Skrevet av Emne: Feil og bugs etter oppdatering 14.02.2019  (Lest 1236 ganger)

eisa01

  • Jr. Member
  • **
  • Innlegg: 89
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #15 på: lørdag 16. februar 2019, klokken 12:20 »
:+1: Fra 2003 til 2006 lå forumet under domenet elbil.no. Så ble det flyttet ut på eget domene, men vi beholt mappen. Det var egentlig unødvendig, men det var lenge usikkert om forumet skulle tilbake til elbil.no eller holde på med selvstendig domene. Nå som det er tatt en opprydding, var det like greit å legge det rett under elbilforum.no

Https har vi hatt i 2 år.
Kjører serveren Apache? Da tror jeg det skal være mulig å skrive en redirect i .htaccess slik at gamle linker fungerer :)

https://coolestguidesontheplanet.com/redirecting-a-web-folder-directory-to-another-in-htaccess/

cra

  • Gold Member
  • ******
  • Innlegg: 7126
  • Sunnmøre
    • Vis profil
    • BTTF for Tesla
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #16 på: lørdag 16. februar 2019, klokken 21:39 »
Angående RSS så ser det pr akkurat nå ut til at RSS under Tesla-delforumene fungerer (nye tikket inn så snart foeumet var online igjen), men ingen av de andre som jeg abonnerer på ser ut til å fungere. De har ikke blitt oppdatert siden . Format på lenkene jeg henter fra ser ut til å være like. Jeg har sjekket noen av forum-ID'ene som så langt jeg har sett er de samme som før.

Mens jeg skrev dette testet jeg litt, og jeg ser at på de som ikke fungerer har det kommet inn "forum" etter .no slik at URL ser slik ut:

https://elbilforum.noforum/index.php?action=.xml;board=54;type=rss

Ved å ta bort "forum"-biten ser det ut til at de fungerer igjen. Jeg har ingen aning om hva som har skjedd, men det ser ut til å være en enkel fiks i det misnte. :-)

Tesla Model S75D 30/6/17
Tesla Model S85 26/3/14-30/6-17, 82500km
Leaf 9/5/12
Think City, Har ACTIA diagnoseapparat.
Sykkylven (Sunnmøre)

goggo

  • Gold Member
  • ******
  • Innlegg: 1088
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #17 på: mandag 18. februar 2019, klokken 02:14 »
Linken "Vis nye svar på dine innlegg" feiler

Jeg savner sårt denne muligheten. Noe håp for at det blir fikset? Eller noen som har funnet en workaround?

mvh
Hugo
Kjører Soul EV,  bor nær Kristiansand

Carl Anton Stenling

  • Gold Member
  • ******
  • Innlegg: 1467
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #18 på: mandag 18. februar 2019, klokken 17:35 »
Privacy policy (https://elbilforum.no/privacypolicy.htm) inneholder referanse til "Cappelen Damm". Bør nok justeres til "Elbilforeningen".
Hyundai Ioniq 2019
Tesla Model 3 2019
Nissan Leaf 2015
Lommedalen, Bærum

goggo

  • Gold Member
  • ******
  • Innlegg: 1088
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #19 på: tirsdag 19. februar 2019, klokken 08:36 »
Linken "Vis nye svar på dine innlegg" feiler

Jeg savner sårt denne muligheten. Noe håp for at det blir fikset? Eller noen som har funnet en workaround?

mvh
Hugo

Ingen news om dette her???   
For meg er dette den viktigste funksjonen i hele forumet,  men det er kanskje bare jeg som er sær og har gått ut på dato?

Slik det er nå så må jeg jo bruke en masse tid på å bla gjennom og se om noe skjer i de trådene som jeg har vært aktiv i.
Hvis det skal være slik som dette så kan man jo bare droppe forumet helt og gå over til bare å bruke Facebook gruppene, for nå er jo dette her like ineffektivt.


mvh
Hugo
Kjører Soul EV,  bor nær Kristiansand

zbk

  • Gold Member
  • ******
  • Innlegg: 1593
  • Arne
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #20 på: tirsdag 19. februar 2019, klokken 08:43 »
Jeg får ingen feilmelding når jeg bruker den linken (får ikke sjekket om den faktisk virker siden jeg nettopp trykka på marker alle som lest), men den ser ut til å virke.
2018 Tesla Model X (blå), 2017 Opel Ampera-e (blå), 2011 Peugeot 3008 (mørk grå) - til salgs
2014  Renault Zoe Q210 - solgt

Håvar

  • Full Member
  • ***
  • Innlegg: 212
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #21 på: tirsdag 19. februar 2019, klokken 11:07 »
Jeg får stadig feilmeldingen rapportert av trådstarter når jeg trykker på "Vis nye svar på dine innlegg".

zbk

  • Gold Member
  • ******
  • Innlegg: 1593
  • Arne
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #22 på: tirsdag 19. februar 2019, klokken 12:43 »
Sjekka nå og det ser ut til at jeg får samme feil dersom det faktisk er svar på mine innlegg. Dersom jeg ikke har dette så fungerer visningen av ingen treff.
2018 Tesla Model X (blå), 2017 Opel Ampera-e (blå), 2011 Peugeot 3008 (mørk grå) - til salgs
2014  Renault Zoe Q210 - solgt

elektrolux

  • Gold Member
  • ******
  • Innlegg: 13577
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #23 på: tirsdag 19. februar 2019, klokken 18:38 »
Har omsider fått oppdatert forum profilen. ;)
Stavanger:

Selger ladeutstyr via http://Elbilhjelpen.no AS

Har hatt trimma City El, Citroen AX elektro
Har for tiden Tesla S85 VW e-Up, Peugeot P106 og Citroen Saxo, C1 EVie,  og Berlingo nye modellen, div. Think Classic og City 2010 model, Fiat 500 Microvetti, Buddy og Norges eneste Cree SAM og Chin 3 hjuler samt Vectric scooter. Kjøpt Fiat X 1/9 for elektrifisering og venter på Sort Solo EV #635 og Microlino

Daglig leder i elbilhjelpen.no AS

Amatøren

  • Gold Member
  • ******
  • Innlegg: 2217
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #24 på: onsdag 20. februar 2019, klokken 20:12 »
Flott å få oppdatert profilen!  :+1:

Tusen takk.

Derimot..... Gamle innlegg med bilder og lignende.
VW e-up! 09.2017 - Puffen
VW e-Golf 08.2018 - Lynet
VW e-Golf 11.2018 - Smurfen
---------------------------------------------------------
VW Caravelle 2016 - Rulle
---------------------------------------------------------
Bestilt Audi e-tron 50
---------------------------------------------------------
Venter på ID. BUZZ

ok67

  • Sr. Member
  • ****
  • Innlegg: 495
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #25 på: lørdag 23. februar 2019, klokken 20:48 »
Avataren min forsvant, og eg får ikkje til å legge inn ny. Har laga eit lite jpg bilde på åimgurl som eg prøver å linke til, men det kjem ingen avatar og heller ingen feilmeldingar.
Tesla Model 3 AWD-LR
iMiev 2013 som jr. har overtatt

xyzzy

  • Sr. Member
  • ****
  • Innlegg: 399
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #26 på: tirsdag 26. februar 2019, klokken 09:32 »
Jeg får stadig feilmeldingen rapportert av trådstarter når jeg trykker på "Vis nye svar på dine innlegg".

Det fungerer igjen nå.

Finnes det forøvrig en måte å avregistrere seg på tråder som vises der?

jorgror

  • Full Member
  • ***
  • Innlegg: 193
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #27 på: torsdag 07. mars 2019, klokken 22:48 »
Jeg har merket at Tapatalk appen har slitt litt igjen i det siste. Var helt elendig før oppdateringen, veldig bra rett etter, men nå begynner den å slite med å hente innlegg fra elbilforum.


Sent from my iPad using Tapatalk
Model 3 LR AWD Deep Blue