Elbilforum.no

Diverse => elbil.no og elbilforumets nettsider => Emne startet av: Elmo på Torsdag 14. Februar 2019, klokken 16:34

Tittel: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ElmoTorsdag 14. Februar 2019, klokken 16:34
Linken "Vis nye svar på dine innlegg" feiler
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: moderator 2Torsdag 14. Februar 2019, klokken 16:44
Notert. Merkelig, for linken (syntaxen) ser riktig ut.

Løsninger er enten å slå av MySQL's strict mode, eller å justere:

https://github.com/SimpleMachines/SMF2.1/pull/3262/files
https://www.simplemachines.org/community/index.php?topic=561659.20
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: jingsTorsdag 14. Februar 2019, klokken 18:01
Neste gang, huske å justere ned TTL dagen i forveien, så slipper man å vente inntil 10-timer før det fungerer, om man er uheldig  ;D   
"Been there, done that (wrongly)"  :'(

Kode: [Velg]
root@localhost:~# dig a elbilforum.no

; <<>> DiG 9.10.3-P4-Ubuntu <<>> a elbilforum.no
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 30747
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;elbilforum.no.                 IN      A

;; ANSWER SECTION:
elbilforum.no.          35968   IN      A       213.136.85.35

;; Query time: 0 msec
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: jorgrorTorsdag 14. Februar 2019, klokken 21:33
Jeg har ikke fått Tapatalk til å fungere etter oppdateringen. Kan være det vare tar tid, men hvis dere har mulighet så hadde jeg satt pris på at dere sjekket det ut.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: BolfusTorsdag 14. Februar 2019, klokken 22:51
Jeg synes tapatalk-støtte bør prioriteres ettersom forumet ikke er formatert for mobile enheter, samt at tapatalk tilføyer viktige funksjoner.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: jorgrorFredag 15. Februar 2019, klokken 06:48
Tapatalk fungerer nå, og nå vises også bilder


Sent from my iPad using Tapatalk
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: AmatørenFredag 15. Februar 2019, klokken 07:38
.... nå vises også bilder

Men fortsatt ikke i gamle innlegg fra før den fatale oppgraderingen.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: minibitiFredag 15. Februar 2019, klokken 08:42
Is it just me or did the URLs for the RSS feeds changed?
Looks like the forum part after .no is gone:
http://elbilforum.no/forum/index.php?action=.xml;board=47;type=rss => https://elbilforum.no/index.php?action=.xml;board=47;type=rss
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: jlanFredag 15. Februar 2019, klokken 08:43
Sletting av eget innlegg fungerer ikke.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: minibitiFredag 15. Februar 2019, klokken 08:52
Is it just me or did the URLs for the RSS feeds changed?
Looks like the forum part after .no is gone:
http://elbilforum.no/forum/index.php?action=.xml;board=47;type=rss => https://elbilforum.no/index.php?action=.xml;board=47;type=rss

And you also went from http to https :)
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: moderator 2Fredag 15. Februar 2019, klokken 09:54
Looks like the forum part after .no is gone:
http://elbilforum.no/forum/index.php?action=.xml;board=47;type=rss => https://elbilforum.no/index.php?action=.xml;board=47;type=rss

 :+1: Fra 2003 til 2006 lå forumet under domenet elbil.no. Så ble det flyttet ut på eget domene, men vi beholt mappen. Det var egentlig unødvendig, men det var lenge usikkert om forumet skulle tilbake til elbil.no eller holde på med selvstendig domene. Nå som det er tatt en opprydding, var det like greit å legge det rett under elbilforum.no

Https har vi hatt i 2 år.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: minibitiFredag 15. Februar 2019, klokken 10:20
I am not complaining :)
I am just trying to list what used to work and what works now so others can learn from it  :angel:
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: hancheFredag 15. Februar 2019, klokken 18:39
Denne er mest komisk:

Sjekk et forum og se etter meldinger postet i september. Du vil oppdage at «september» er stavet « ſeptember». Forbokstaven her er altså ſ, eller i unicode: U+017F LATIN SMALL LETTER LONG S.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ElmoFredag 15. Februar 2019, klokken 21:12
Denne er mest komisk:

Sjekk et forum og se etter meldinger postet i september. Du vil oppdage at «september» er stavet « ſeptember». Forbokstaven her er altså ſ, eller i unicode: U+017F LATIN SMALL LETTER LONG S.

Sånn var det før også
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: moderator 2Fredag 15. Februar 2019, klokken 22:47
Fy føren. Da er feilen tilbake ja...
https://elbilforum.no/index.php?topic=35513.msg612031#msg612031

Er en irriterende feil i språkinnstillinger, der man må endre til kun å bruke små bokstaver i måneder og ukenavn....

Jeg noterer og sender feilen videre til de som nå skal drifte forumet videre.

Lars
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: eisa01Lørdag 16. Februar 2019, klokken 12:20
:+1: Fra 2003 til 2006 lå forumet under domenet elbil.no. Så ble det flyttet ut på eget domene, men vi beholt mappen. Det var egentlig unødvendig, men det var lenge usikkert om forumet skulle tilbake til elbil.no eller holde på med selvstendig domene. Nå som det er tatt en opprydding, var det like greit å legge det rett under elbilforum.no

Https har vi hatt i 2 år.
Kjører serveren Apache? Da tror jeg det skal være mulig å skrive en redirect i .htaccess slik at gamle linker fungerer :)

https://coolestguidesontheplanet.com/redirecting-a-web-folder-directory-to-another-in-htaccess/
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: craLørdag 16. Februar 2019, klokken 21:39
Angående RSS så ser det pr akkurat nå ut til at RSS under Tesla-delforumene fungerer (nye tikket inn så snart foeumet var online igjen), men ingen av de andre som jeg abonnerer på ser ut til å fungere. De har ikke blitt oppdatert siden . Format på lenkene jeg henter fra ser ut til å være like. Jeg har sjekket noen av forum-ID'ene som så langt jeg har sett er de samme som før.

Mens jeg skrev dette testet jeg litt, og jeg ser at på de som ikke fungerer har det kommet inn "forum" etter .no slik at URL ser slik ut:

https://elbilforum.noforum/index.php?action=.xml;board=54;type=rss

Ved å ta bort "forum"-biten ser det ut til at de fungerer igjen. Jeg har ingen aning om hva som har skjedd, men det ser ut til å være en enkel fiks i det misnte. :-)

Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: goggoMandag 18. Februar 2019, klokken 02:14
Linken "Vis nye svar på dine innlegg" feiler

Jeg savner sårt denne muligheten. Noe håp for at det blir fikset? Eller noen som har funnet en workaround?

mvh
Hugo
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Carl Anton StenlingMandag 18. Februar 2019, klokken 17:35
Privacy policy (https://elbilforum.no/privacypolicy.htm (https://elbilforum.no/privacypolicy.htm)) inneholder referanse til "Cappelen Damm". Bør nok justeres til "Elbilforeningen".
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: goggoTirsdag 19. Februar 2019, klokken 08:36
Linken "Vis nye svar på dine innlegg" feiler

Jeg savner sårt denne muligheten. Noe håp for at det blir fikset? Eller noen som har funnet en workaround?

mvh
Hugo

Ingen news om dette her???   
For meg er dette den viktigste funksjonen i hele forumet,  men det er kanskje bare jeg som er sær og har gått ut på dato?

Slik det er nå så må jeg jo bruke en masse tid på å bla gjennom og se om noe skjer i de trådene som jeg har vært aktiv i.
Hvis det skal være slik som dette så kan man jo bare droppe forumet helt og gå over til bare å bruke Facebook gruppene, for nå er jo dette her like ineffektivt.


mvh
Hugo
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: zbkTirsdag 19. Februar 2019, klokken 08:43
Jeg får ingen feilmelding når jeg bruker den linken (får ikke sjekket om den faktisk virker siden jeg nettopp trykka på marker alle som lest), men den ser ut til å virke.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: HåvarTirsdag 19. Februar 2019, klokken 11:07
Jeg får stadig feilmeldingen rapportert av trådstarter når jeg trykker på "Vis nye svar på dine innlegg".
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: zbkTirsdag 19. Februar 2019, klokken 12:43
Sjekka nå og det ser ut til at jeg får samme feil dersom det faktisk er svar på mine innlegg. Dersom jeg ikke har dette så fungerer visningen av ingen treff.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: elektroluxTirsdag 19. Februar 2019, klokken 18:38
Har omsider fått oppdatert forum profilen. ;)
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: AmatørenOnsdag 20. Februar 2019, klokken 20:12
Flott å få oppdatert profilen!  :+1:

Tusen takk.

Derimot..... Gamle innlegg med bilder og lignende.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ok67Lørdag 23. Februar 2019, klokken 20:48
Avataren min forsvant, og eg får ikkje til å legge inn ny. Har laga eit lite jpg bilde på åimgurl som eg prøver å linke til, men det kjem ingen avatar og heller ingen feilmeldingar.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: xyzzyTirsdag 26. Februar 2019, klokken 09:32
Jeg får stadig feilmeldingen rapportert av trådstarter når jeg trykker på "Vis nye svar på dine innlegg".

Det fungerer igjen nå.

Finnes det forøvrig en måte å avregistrere seg på tråder som vises der?
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: jorgrorTorsdag 07. Mars 2019, klokken 22:48
Jeg har merket at Tapatalk appen har slitt litt igjen i det siste. Var helt elendig før oppdateringen, veldig bra rett etter, men nå begynner den å slite med å hente innlegg fra elbilforum.


Sent from my iPad using Tapatalk
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: eJokerOnsdag 18. Mars 2020, klokken 16:47
Hei,
jeg opplever en feil i følgende tråden (tilfeldigvis min egen ombygningstråd):
https://elbilforum.no/index.php?topic=41664.30

Når jeg klikker på "side3", så vises det bare de 2 innlegg på denne siden, men ingenting under. Det er heller ikke mulig å svare på tråden. Kan noen av admin sjekke hva problemet er? Er det bare meg, eller gjelder det for alle? Er det f.eks. et problem for trådstarter?
Jeg har ikke funnet noen andre tråd som har samme problem for meg, men det betyr ikke at de ikke finnes.

Tusen takk! Hilsen, Stephan
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: z4rdFredag 10. April 2020, klokken 11:55
Hadde satt stor pris på om de som drifter denne siden klarer å rydde opp i spam, og aller helst hindre at det skjer. Det må da være rimelig enkelt å implementere dette i forumet, en mekanisme som hindrer at folk automatisk/scriptet oppretter brukere, for deretter å spamme halve forumet med crap. Skal ikke gå inn på de ulike tekniske løsningene dere kan vurdere - da dette burde være kjent stoff for IT-folk. Synes Norsk elbilforening kan prioritere dette - da det oppleves som rimelig useriøst at forumet deres florerer av referanser til "sexy teen porn galleries" og "free huge butt porn" osv.

 :+1:
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ElmoTirsdag 14. April 2020, klokken 17:06
Ser ut som "notification" til epost når man får PM i på forumet er blitt borte.
Jeg fikk allefall en PM igår, men kan ikke se at jeg fikk noen mail om den slik jeg pleide før.

Under "Varsling og E-post" på forum-profilen så kan jeg ikke finne noe mulighet til å aktivere for PM, bare diverse ang innlegg.

EDIT: Nå fant jeg den "gjemt" et annet sted, men den er aktivert (se bildet), og funker altså tilsynelatende ikke.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ElmoTirsdag 14. April 2020, klokken 17:21
EDIT: Nå fant jeg den "gjemt" et annet sted, men den er aktivert (se bildet), og funker altså tilsynelatende ikke.

Det var forresten noe snodig med denne funksjonen før.
Mail notification om PM kom tilsynelatende fra Forum-admin (lars<at>krogenaes.com) personlig - se bildet.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Electric cars in NorwayLørdag 18. April 2020, klokken 22:03
Tar jeg feil eller er det mere av slikt  (se bildet) her inne nå ift tidligere tider.... er det hull i spam sikkerhets oppsettet?
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: AmatørenLørdag 18. April 2020, klokken 22:52
Det er mye mer.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Electric cars in Norwayſøndag 19. April 2020, klokken 12:21
Det er mye mer.


He he ja jeg har sett det.

Sikkert ikke lett å få stoppet  dette her....

Men for all del ikke klikk på de lenkene fra de porn spam innleggene for da kan man jo i teorien få varige virusproblemer på egen pc...
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Elmoſøndag 19. April 2020, klokken 18:27
Det er mye mer.
Jeg har ikke sett sånt på lenge .
Er det bare på feeden fra elbil.no eller er det alle steder ??+
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Electric cars in NorwayTirsdag 21. April 2020, klokken 17:59
Elmo jeg ser det feeden dvs du velger de siste 100 innlegg. De kommer snikende på natten😱😱 og alle legger seg i samme tråd. Og det kan være 10 til 20 helt like innlegg som alle jeg antar lenker til en ikke så grei side. Postene er ofte fjernet på formiddagen

Det er på tide å skru til litt på det godt gammeldags "pornofilter" her inne der styrken settes på maks sikkerhet.

Men de jobber sikkert med dette. Jeg har hvertfall sagt ifra. Det der er ikke enkelt å bli kvitt.

Ja jeg mener det er elbil feeden de legger seg dvs her
https://elbilforum.no/index.php?board=134.0
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ElmoTirsdag 21. April 2020, klokken 22:58
Ja jeg mener det er elbil feeden de legger seg dvs her
https://elbilforum.no/index.php?board=134.0
Da er det kanskje noe med måten elbil.no tillates å skrive på forumet som utnyttes ??
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Electric cars in NorwayOnsdag 22. April 2020, klokken 06:42
Da er det kanskje noe med måten elbil.no tillates å skrive på forumet som utnyttes ??
[/quote]

Ja det er nok en åpen bak dør der som må lukkes&låses.

Inntil dette er fix så bør det kanske vurdere å stenge den feeden "siste nytt fra elbil"  for dette er slett ikke bra.

Så steng denne en tid fremover og test på det:

Dvs steng denne feeden:
https://elbilforum.no/index.php?board=134.0

Se dagens bilde over de siste innlegg. Og bilde nr 2 viser at det var fra nr 3 til nr 17.

Bilde nr 3 viser den feeden der porno spam problemet ofte oppstår så steng den ned så er problemet løst kansje?

Jeg vet ikke men det er verdt å sjekke ut i forbindelse med standard feilsøking. Se siste bilde der vi har problemet mens de andre er satt i rødt.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: moderator 2Onsdag 22. April 2020, klokken 09:09
Spammerne registrerer seg med en brukerkonto og legger manuelt inn tråder i første delforum som er åpen. Dette gjøres nok manuelt. IP adresser og e-post kontoer som blir brukt varierer voldsomt, og tyder på at de bruker kaprede maskiner som mellomledd for å komme inn på forumet. Dette er en "katt og mus" lek, der vi alltid vil henge etter. Vi tok noen grep forrige uke, så nå har det faktisk vært litt roligere i noen dager. Så lenge vi har et åpent forum, der registrerte brukere får lov til å poste vil dette oppstå.

Lars
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: 1000kwhOnsdag 22. April 2020, klokken 09:18
Tror ikke det er problemet. Var ikke et problem før. Må være publiseringssystemet for artikler som er svakheten.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ElmoOnsdag 22. April 2020, klokken 13:27
Tror ikke det er problemet. Var ikke et problem før. Må være publiseringssystemet for artikler som er svakheten.

Enig ! 
Før i tiden når vi hadde slike problemer så spredde SPAMen seg over flere delforum. Og gjerne samme innlegg mange mange ganger.  Sånn er det vel ikke nå.
Selv har jeg ikke sett noe SPAM, men det er vel fordi jeg aldri leser autofeeden fra elbi.no ;) :)
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Electric cars in NorwayOnsdag 22. April 2020, klokken 14:12
Flott å lese at det er flere med den slags forumteknisk kompetanse her inne. Selv er jeg ikke blant de som er gode på håndtering av spam filtre og feilsøking rundt dette. Så det er fint å lese at dere vet endel om dette så det kan kansje bli ordnet.

Når det er sagt så er det jo slik at vi nå om dagen bare aksepterer at det er blitt porno spam over alt på nettet. Husker jeg fikk pornospam på min første epost kurv i ung alder (rundt nitten pil og bue) og jeg skalv av redsel (hmm eller hva var det igjen?... ja ja) og trodde jeg hadde gjort noe galt selv  :police: :police:  - nå er det så vanlig på nett at vi rett og slett bare blåser i det.

Har en hotmail epost adr jeg ikke har brukt på en tid og var innom der i våres. Jeg skulle ikke ha gjort det. Det var jo bare skit der men alle epostene fra Donna og SAMANTHA og alle de andre idiotene ville meg bare vel, tror jeg :-1: :-1: samt mitt bank konto nummer.. he he he

Så jeg tror ikke at folket her inne på elbilforum nevneverdig egentlig irriterer seg over disse porno spam sakene som jo tross alt blir fjernet når de på forum dagskiftet kommer på vakt 8) 8) 

Men mitt råd som andre har sagt også er å rett og slett stenge ned feeden på "nytt fra elbilforeningen" og deretter se om det blir bedre. Så kan jo fagfolket jobbe videre med dette for da ser vi vanlig forumbrukere ikke de tullete porno innleggene - hvertfall på den feeden... så får man heller løse det videre steg for steg derfra...

Og bare for å ha sagt det IKKE klikk på de lenkene i de porno spam innleggene, for jeg tror ikke de vil oss vel. Det kalles virus, tror jeg - og da tenker jeg ikke på Corona he he he..Over og ut for min del på dette tema og jeg heier på admin folket her inne som jeg synes gjør en veldig god jobb :+1: :+1:
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: jkirkeboOnsdag 22. April 2020, klokken 20:21
Spammerne registrerer seg med en brukerkonto og legger manuelt inn tråder i første delforum som er åpen. Dette gjøres nok manuelt. IP adresser og e-post kontoer som blir brukt varierer voldsomt, og tyder på at de bruker kaprede maskiner som mellomledd for å komme inn på forumet. Dette er en "katt og mus" lek, der vi alltid vil henge etter. Vi tok noen grep forrige uke, så nå har det faktisk vært litt roligere i noen dager. Så lenge vi har et åpent forum, der registrerte brukere får lov til å poste vil dette oppstå.

Det er vel i all hovedsak linker som postes, så hva med å innføre en karensperiode på 3 dager før nye brukere får lov å poste innlegg med linker uten moderering?
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: hancheOnsdag 22. April 2020, klokken 21:46
og ditto for bilder. Hvis forumprogramvaren tillater slike begrensninger, da.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Electric cars in NorwayTorsdag 23. April 2020, klokken 07:31
Jeg hadde egentlig ikke tenkt til å skriver mer om dette med virus&spam for det er ikke mitt fag ;) men når vi i natt og på samme tidspunkt som natten før kl 3.36 og 3.38 (Se mine tidligere bilder) og på samme feed som tidligere nå også får et svært spennende tilbud om å kjøpe pass fra alle land i eget navn og med bilde (jeg har savnet dette) da måtte jeg bare si ifra om dette :D :D  Litt rart egentlig dette med pass i formasjon for nå hadde jeg jo vent meg til å lese porno på disse nattlige innleggene  :-1: :-1:

Spøk til side.

All ære :+1: til web admin her inne fremover som må slite med dette med virus og spam  :+1: :+1: mens jeg som amatør kan kommentere uten å tenke på etterarbeid det medfører.

Men som sagt før " jeg heier på admin som jeg synes gjør en veldig god jobb her inne". 

Det er viktig å ikke være kritisk. Husk at alt funker jo her inne og hele tiden, hver dag og 24/7.  Meget bra synes jeg :+1: :+1: 

Og sist men ikke minst husk at mange andre fora har med årenes løp blitt lagt ned i Norge og da har eier sagt at det ble for dyrt å drifte... osv så vi må være glade for at vi har Elbilforum :+1: :+1:

Se de 2 bildene:
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Øyvind.hTorsdag 23. April 2020, klokken 08:42
Bruk rapporter til admin funksjonen, så får admin varsler og rydder når det skjer.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: Electric cars in NorwayLørdag 25. April 2020, klokken 07:37
Ja Øyvind, det skal jeg gjøre. Rapportere til admin. Har også gjort det en gang før også. Sendt melding.

Men nå er det fint å registrere at det i de 3 siste netter ikke har vært noe spam på denne "nyheter fra elbil" feeden vi har snakket om overfor. Eller på andre feeder.

Så nå er sikkert dette fixet :+1:  Godt jobbet :+1: av admin.
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ok67Mandag 14. ſeptember 2020, klokken 20:02
Får ikkje lagt til min eigen avatar, valget "Last opp en avatar" finst ikkje på mi profilside.

(https://elbilforum.no/index.php?action=dlattach;topic=51058.0;attach=76648;image)

I følge tråden her: https://elbilforum.no/index.php?topic=51058.60
ser det ut for at feire har same problemet
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: ElmoTirsdag 15. ſeptember 2020, klokken 08:54
Får ikkje lagt til min eigen avatar, valget "Last opp en avatar" finst ikkje på mi profilside.

(https://elbilforum.no/index.php?action=dlattach;topic=51058.0;attach=76648;image)

I følge tråden her: https://elbilforum.no/index.php?topic=51058.60
ser det ut for at feire har same problemet

NB (til Admin): men ikke alle har problemet
Tittel: Sv: Feil og bugs etter oppdatering 14.02.2019
Skrevet av: hancheTirsdag 03. November 2020, klokken 09:07
Jeg har tilsynelatende mistet koblingen min til Elbilforeningen (den som vises til venstre for alle innlegg med «Medlem av elbilforeningen siden …». Og ikke bare det, men oppskriften på å sette opp eller fjerne en slik kobling (https://elbilforum.no/index.php?topic=51118.msg889223#msg889223) passer ikke mer. Jeg kan ikke se noe sted hvor jeg kan legge til eller fjerne en slik kobling. Er det noe jeg overser, eller har dette valget forsvunnet?