Nyhetsbrev

Få vårt månedlige nyhetsbrev tilsendt på epost med alt du trenger å vite om elbil og lading.

E-post *

Jeg godtar at informasjon som fylles ut i skjema behandles iht vår personvernerklæring

Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Feil og bugs etter oppdatering 14.02.2019  (Lest 1650 ganger)

Elmo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 8097
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Feil og bugs etter oppdatering 14.02.2019
« på: Torsdag 14. Februar 2019, klokken 16:34 »
Linken "Vis nye svar på dine innlegg" feiler
« Siste redigering: Torsdag 14. Februar 2019, klokken 16:42 av Forum Admin »
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 165.000 km. Kun en kjørbar nå.
Har også en eUp 2015, gått 82.000 km, Tesla Model3 2019 og Seat Mii 2020.

moderator 2

  • Administrator
  • Sr. Member
  • *****
  • Innlegg: 353
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #1 på: Torsdag 14. Februar 2019, klokken 16:44 »
Notert. Merkelig, for linken (syntaxen) ser riktig ut.

Løsninger er enten å slå av MySQL's strict mode, eller å justere:

https://github.com/SimpleMachines/SMF2.1/pull/3262/files
https://www.simplemachines.org/community/index.php?topic=561659.20
« Siste redigering: Fredag 15. Februar 2019, klokken 22:55 av Forum Admin »
Mvh Lars, moderator på elbilforum.no

jings

  • Jr. Member
  • **
  • Innlegg: 24
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #2 på: Torsdag 14. Februar 2019, klokken 18:01 »
Neste gang, huske å justere ned TTL dagen i forveien, så slipper man å vente inntil 10-timer før det fungerer, om man er uheldig  ;D   
"Been there, done that (wrongly)"  :'(

Kode: [Velg]
root@localhost:~# dig a elbilforum.no

; <<>> DiG 9.10.3-P4-Ubuntu <<>> a elbilforum.no
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 30747
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;elbilforum.no.                 IN      A

;; ANSWER SECTION:
elbilforum.no.          35968   IN      A       213.136.85.35

;; Query time: 0 msec
« Siste redigering: Torsdag 14. Februar 2019, klokken 18:03 av jings »

jorgror

  • Sr. Member
  • ****
  • Innlegg: 254
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #3 på: Torsdag 14. Februar 2019, klokken 21:33 »
Jeg har ikke fått Tapatalk til å fungere etter oppdateringen. Kan være det vare tar tid, men hvis dere har mulighet så hadde jeg satt pris på at dere sjekket det ut.
Model 3 LR AWD Deep Blue

Bolfus

  • Full Member
  • ***
  • Innlegg: 137
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #4 på: Torsdag 14. Februar 2019, klokken 22:51 »
Jeg synes tapatalk-støtte bør prioriteres ettersom forumet ikke er formatert for mobile enheter, samt at tapatalk tilføyer viktige funksjoner.

jorgror

  • Sr. Member
  • ****
  • Innlegg: 254
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #5 på: Fredag 15. Februar 2019, klokken 06:48 »
Tapatalk fungerer nå, og nå vises også bilder


Sent from my iPad using Tapatalk
Model 3 LR AWD Deep Blue

Amatøren

  • Gold Member
  • ******
  • Innlegg: 2340
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #6 på: Fredag 15. Februar 2019, klokken 07:38 »
.... nå vises også bilder

Men fortsatt ikke i gamle innlegg fra før den fatale oppgraderingen.
VW e-Golf 08.2018 - Lynet
VW e-Golf 11.2018 - Smurfen
Audi e-tron 50 03.2020 - Tannløs
---------------------------------------------------------
VW Caravelle 2016 - Rulle
---------------------------------------------------------
Venter på ID. BUZZ

minibiti

  • Medlem i Elbilforeningen siden 2016
  • Sr. Member
  • ****
  • Innlegg: 391
  • Welcome to the future
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #7 på: Fredag 15. Februar 2019, klokken 08:42 »
Is it just me or did the URLs for the RSS feeds changed?
Looks like the forum part after .no is gone:
http://elbilforum.no/forum/index.php?action=.xml;board=47;type=rss => https://elbilforum.no/index.php?action=.xml;board=47;type=rss
Oslo
2020 Zoe Intens R135 (Jan 2020 - in use)
2018 Zoe Intens R110 (Nov 2018 - Sold)
2016 Zoe Intens R240 (Aug 2016 - sold)

jlan

  • Gold Member
  • ******
  • Innlegg: 1513
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #8 på: Fredag 15. Februar 2019, klokken 08:43 »
Sletting av eget innlegg fungerer ikke.
(TMX 90D AP1 - solgt)
TM3 LR AWD HF

minibiti

  • Medlem i Elbilforeningen siden 2016
  • Sr. Member
  • ****
  • Innlegg: 391
  • Welcome to the future
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #9 på: Fredag 15. Februar 2019, klokken 08:52 »
Is it just me or did the URLs for the RSS feeds changed?
Looks like the forum part after .no is gone:
http://elbilforum.no/forum/index.php?action=.xml;board=47;type=rss => https://elbilforum.no/index.php?action=.xml;board=47;type=rss

And you also went from http to https :)
Oslo
2020 Zoe Intens R135 (Jan 2020 - in use)
2018 Zoe Intens R110 (Nov 2018 - Sold)
2016 Zoe Intens R240 (Aug 2016 - sold)

moderator 2

  • Administrator
  • Sr. Member
  • *****
  • Innlegg: 353
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #10 på: Fredag 15. Februar 2019, klokken 09:54 »
Looks like the forum part after .no is gone:
http://elbilforum.no/forum/index.php?action=.xml;board=47;type=rss => https://elbilforum.no/index.php?action=.xml;board=47;type=rss

 :+1: Fra 2003 til 2006 lå forumet under domenet elbil.no. Så ble det flyttet ut på eget domene, men vi beholt mappen. Det var egentlig unødvendig, men det var lenge usikkert om forumet skulle tilbake til elbil.no eller holde på med selvstendig domene. Nå som det er tatt en opprydding, var det like greit å legge det rett under elbilforum.no

Https har vi hatt i 2 år.
Mvh Lars, moderator på elbilforum.no

minibiti

  • Medlem i Elbilforeningen siden 2016
  • Sr. Member
  • ****
  • Innlegg: 391
  • Welcome to the future
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #11 på: Fredag 15. Februar 2019, klokken 10:20 »
I am not complaining :)
I am just trying to list what used to work and what works now so others can learn from it  :angel:
Oslo
2020 Zoe Intens R135 (Jan 2020 - in use)
2018 Zoe Intens R110 (Nov 2018 - Sold)
2016 Zoe Intens R240 (Aug 2016 - sold)

hanche

  • Medlem i Elbilforeningen siden 2016
  • Sr. Member
  • ****
  • Innlegg: 482
    • Vis profil
    • Jobber på NTNU
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #12 på: Fredag 15. Februar 2019, klokken 18:39 »
Denne er mest komisk:

Sjekk et forum og se etter meldinger postet i september. Du vil oppdage at «september» er stavet « ſeptember». Forbokstaven her er altså ſ, eller i unicode: U+017F LATIN SMALL LETTER LONG S.
Trondheim; Kia Soul 2016 · 2018 · 2020
– ingen planer om nye bilkjøp på laaang tid –

Elmo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 8097
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #13 på: Fredag 15. Februar 2019, klokken 21:12 »
Denne er mest komisk:

Sjekk et forum og se etter meldinger postet i september. Du vil oppdage at «september» er stavet « ſeptember». Forbokstaven her er altså ſ, eller i unicode: U+017F LATIN SMALL LETTER LONG S.

Sånn var det før også
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 165.000 km. Kun en kjørbar nå.
Har også en eUp 2015, gått 82.000 km, Tesla Model3 2019 og Seat Mii 2020.

moderator 2

  • Administrator
  • Sr. Member
  • *****
  • Innlegg: 353
    • Vis profil
Sv: Feil og bugs etter oppdatering 14.02.2019
« Svar #14 på: Fredag 15. Februar 2019, klokken 22:47 »
Fy føren. Da er feilen tilbake ja...
https://elbilforum.no/index.php?topic=35513.msg612031#msg612031

Er en irriterende feil i språkinnstillinger, der man må endre til kun å bruke små bokstaver i måneder og ukenavn....

Jeg noterer og sender feilen videre til de som nå skal drifte forumet videre.

Lars
Mvh Lars, moderator på elbilforum.no