Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 495 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Trøbbel med ladding  (Lest 1123 ganger)

Schjell

  • Jr. Member
  • **
  • Innlegg: 19
    • Vis profil
Trøbbel med ladding
« på: Onsdag 24. April 2019, klokken 20:30 »
Noen andre som har hatt trøbbel med å ladde med adapter til type 2 ladeboks på vegg? Får bare opp feilmelding på display og lading starter ikke. Bruker for øvrig laderen daglig på min TMX uten problem.

NB: laderen min er en EO Mini. Har 240V og er satt opp til å kunne ladde med max 28A.
« Siste redigering: Onsdag 24. April 2019, klokken 20:48 av Schjell »

elektrolux

  • Gold Member
  • ******
  • Innlegg: 14352
    • Vis profil
Sv: Trøbbel med ladding
« Svar #1 på: Torsdag 25. April 2019, klokken 11:31 »
Fiat følger ikke vedtatt standard for lading og krever minimum 10,5% PWM signal for å godta lading. Er PWM signalet som presenteres Fiat 500 f.eks 10% / 6A vil Fiat kvittere med 2 lys på dasjbordet i stedet for 6 lys og vil ikke lade, selv om ladestasjonen ramper opp signalet.

Slet tidlig med dette på Zappi til ny software løste problemet. Kan være samme problemet du opplever.
Stavanger:

Selger ladeutstyr via http://Elbilhjelpen.no AS

Har hatt Cree SAM og Ciity el
Har for tiden Tesla S85 VW, C1 EVie,  og Berlingo, div. Think og PSA Classic og City 2010 model og Chin 3 hjuler Pickup, Buddy M9 samt Vectric scooter. Kjøpt Fiat X 1/9 for elektrifisering og venter på Sort Solo EV #635, Microlino, og Aptera #2246 og Sølv Monotrazer MTE-150

Daglig leder i Elbilhjelpen.no

Schjell

  • Jr. Member
  • **
  • Innlegg: 19
    • Vis profil
Sv: Trøbbel med ladding
« Svar #2 på: Torsdag 25. April 2019, klokken 12:33 »
Fantastisk at Fiat har laga sin egen standard ;D
Takkar for denne infoen, skal sende dette vidare til EO i England og sjå kva dei seier.