Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Think Classic mod 2000(EL10221) batteri som ikke lader  (Lest 870 ganger)

Bighand

  • Newbie
  • *
  • Innlegg: 1
  • Eier av Think Classic 2000 mod, og ett par Ferrari
    • Vis profil
Think Classic mod 2000(EL10221) batteri som ikke lader
« på: Fredag 15. Februar 2019, klokken 22:27 »
Hei!
Dette er mitt første innlegg her.

Min Think Classic 2000 mod. har jeg brukt ca. 1000-1500km i året siden jeg kjøpte den i 2009.
Den har nå gått ca 60.000km tror jeg. Forrige eier brukte den mye.
For noen år siden byttet jeg mange celler da en rekke eksploderte. Så for ett par år siden byttet jeg noen til, da disse hadde dårlig kapasitet. Ellers får jeg ELBILMEK til å stå for vannfylling ved faste intervaller.
Bilen står ute året rundt.

Da jeg dro på ferie i begynnelsen av desember lot jeg den ikke stå på lading, da jeg var usikker på hvordan det ville fungere med fare for uttørking osv.

Da jeg kom tilbake i midten av januar i år, var batterikapasiteten 0% og ladelampen lyste ikke.
Jeg antok at 12V batteriet var utladet og at det måtte ha spenning før hovedbatteriet ville motta lading.
-Forsøkte å lade med en hjemme mekket plugg til sigarett tenner uttaket. Det hjalp ikke.
-Tok av fronten.
-Prøvde å lade 12V batteriet med vanlig batterilader. Da droppet spenningen kort tid etter at ladekablene var fjernet. 12V batteriet besto av 2 paralellkoplede batterier.
-Kjøpte nytt 12V batteri og oppdaget av det var store bobler på halvparten av det gamle batteriet.
-Ladet det nye batteriet og monterte det på bilen. Målte da 14V på batteriet med mitt Fluke multimeter, men ingen spenning ut fra DC-DC omformeren(en av kabelinnføringene inn til denne har knekt og jeg er redd det kan ha kommet vann inn i denne) når jeg kopler fra batteriet ved sikringen(denne sikringen er OK) på + polen.
-Det er spenning ut fra likeretteren(115V?) mot DC-DC omformeren.
-Sikringen i den hvite boksen(likeretteren?) er OK.
-Koplet til 230V i ladekontakten og orange ladelampe blinker nå normalt.
-Lukket luken under setet som har en microswitch(Jeg hadde åpnet luken tidligere for å feilsøke.
-har latt den stå til lading i mer enn ett døgn, men fortsatt kun 0% kapasitet.
-Har prøvd å ta ut ladeledningen og starte lading på nytt.
-Har prøvd å "starte" med tenningsnøkkelen og av igjen. Alt virker da som normalt på det som krever 12V.
-Jeg har ikke noe diagnoseverktøy.
-Jeg har ikke garasje å mekke i, og ikke fasiliteter til å ta ut hovedbatteriet.
-Fortsatt 0%!

Jeg begynner å bli mektig lei.
Jeg har fått tilbud om å kjøpe en brukt DC-DC omformer. Er det den som er problemet, eller er det laderen til hovedbatteriet, eller noe annet som er feil?
Bør jeg bare få NAF til å kjøre den til EL-bilmek i Asker?

Jeg har ikke lyst til å gi opp denne bilen nå. Den er tross alt blant landets eldste EL-biler og det gjør meg litt stolt.

PS: Bildet er ett par år gammelt og jeg har byttet ladekabel senere :-)


Min primærbil er en gammel EL-bil. Ellers har jeg 2 Ferrarier som jeg kun tar ut på fine sommerdager.

Elmo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 8249
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: Think Classic mod 2000(EL10221) batteri som ikke lader
« Svar #1 på: Mandag 11. Mars 2019, klokken 20:50 »
Da jeg kom tilbake i midten av januar i år, var batterikapasiteten 0% og ladelampen lyste ikke.
  :
Det er spenning ut fra likeretteren(115V?) mot DC-DC omformeren.
Er ikke de to utsagnene over selvmotsigende ??
Jeg har bare erfaring fra PSA-classic med NiCd batterier, men mitt beste tips er at hovedbatteriet har så lav spenning av ladingen ikke kommer igang. Om det er problemet så kan hovedbatteriet lades litt med ekstern strømforsyning på ca. 150V  (noe jeg har). 
Ang DC-DC så behøver du ikke at den virker (hvis bare 12V batteriet er 100%) for at laderen skal virke (igjen basert på det jeg kan om PSA)
Tesla Model 3 AWD/FSD 03/2019 - HW2.5 - FW: 2020.36.11   og Seat Mii 2020. 
Bor i Asker. Elbilist siden 2005.
Har hatt div. Saxo/P106 som vi har kjørt tilsammen 170.000 km. Kun en P106 igjen nå.
eUp 2015 - solgt.

thenden

  • Jr. Member
  • **
  • Innlegg: 13
    • Vis profil
Sv: Think Classic mod 2000(EL10221) batteri som ikke lader
« Svar #2 på: Mandag 29. April 2019, klokken 14:13 »
Kan man bringe opp spenningen på hovedbatteriet når den er gått for lavt, ved simpelthen å slepe bilen og bruke litt regenerering til å lade batteriet med? (Altså ved å trykke lett på bremsepedalen under slepingen)

Da ville man i såfall bare trenge hjelp fra en venn å slepe bilen noen runder rundt kvartalet, og så lade den opp på vanlig måte, i stedet for å få ordnet med denne spesialladeren.

Warlock

  • Sr. Member
  • ****
  • Innlegg: 331
    • Vis profil
Sv: Think Classic mod 2000(EL10221) batteri som ikke lader
« Svar #3 på: Torsdag 09. Mai 2019, klokken 02:55 »
Ville ikke slept bilen tror jeg. Men et slikt problem som dette ble diskutert i en tidligere tråd, og der kom man på at man bare kunne seriekople en 10-12 røykvarslerbatteri for å få den igang. Dette ble prøvd og virket. Så søk i forumet for Classicen og du finner sikkert noe der (og sikkert litt bedre forklart)
« Siste redigering: Torsdag 09. Mai 2019, klokken 03:17 av Warlock »