Nyhetsbrev

Få vårt månedlige nyhetsbrev tilsendt på epost med alt du trenger å vite om elbil og lading.

E-post *

Jeg godtar at informasjon som fylles ut i skjema behandles iht vår personvernerklæring

Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Død Kewet -5  (Lest 32190 ganger)

RoadRunner

  • Hero Member
  • *****
  • Innlegg: 668
    • Vis profil
Død Kewet -5
« på: Tirsdag 28. ſeptember 2010, klokken 21:16 »
Da har junior handlet Kewet også ;D. Ett ikke eu-godkjent prosjekt fra 1998 som har gått 10000km.

Den er ifølge selger "død", og har stått stille i 8 måneder. Dødsforløpet var ifølge ham at kona kjørte på jobb, plugget til for lading. Da hun kom tilbake for å kjøre hjem, lyste 100% status men ingenting skjedde. Kewet'n ble tauet hjem, nytt forsøk med lading, men det var fortsatt ikke mulig å kjøre.
Jeg ikke sikker på om display lyste eller om det var lader som indikerte 100%.

Ut fra det jeg har lest på forumet, har jeg forstått at mulige feil kan være:
 - defekt 12V batteri
 - defekt DC/DC-converter med påfølgende dødt 12V batteri
 - defekt CarComputer
Sikkert andre ting også? Jeg regner ikke med at framdriftsbatteri har god status.

Hva er pris på en DC/DC-converter / CarComputer?
Hvordan finner ut jeg at CarComputer ikke fungerer ?
Finnes det en feilsøkingsprosedyre som jeg kan bruke for å finne ut hva som er feil ?
Trondheim
MetroBuddy 2010
Tesla Model S Aug-2013 https://elbilforum.no/index.php?topic=8666.315
Buddy 2009 - "Vesla B13"
Buddy Des-2008. Pensjonist "RoadRunner". http://www.evalbum.com/2364 
Think 2sZebra Mai-Aug 2011 https://elbilforum.no/index.php?topic=3964.msg34349#msg34349
Kewet5 - juniors! Nå pensjonist. https://elbilforum.no/index.php?topic=2885.0

hkaspenberg

  • Gold Member
  • ******
  • Innlegg: 1072
    • Vis profil
    • Aspenberg Consulting AS
Sv: Død Kewet -5
« Svar #1 på: Tirsdag 28. ſeptember 2010, klokken 22:02 »
Det er ganske mange små og enkle ting som kan få en Kewet 5 til å virke "skinndød". Sjekk først sensorledningen inn på venstre side på laderen bak. Vanlig lampeledning som ender i to spadestikk. Denne ledningen skal forhindre start når det lades. Ved brudd her er bilen død.

Er det lys i kupelyset i taket? Hvis ikke er det brudd på noe jeg ikke husker eller så er DC/DC gåen. Begge deler gjør bilen død. Kan noen bidra her?

Tredje steg er å kople fra carcontroller og alle ledninger fra venstre mot høyre, gi dem en liten dusj med CRC og plugg dem inn igjen i motsatt rekkefølge (fra høyre mot venstre, P1 til slutt). Kontaktfeil her kan gjøre bilen død. Fra carcontrollre går det tynne måleledninger til hvert batteripar. Korrosjon på disse medfører ofte brudd, og ved brudd her er også bilen død.

Sjekk også alle sikringene i sikringsboksen som sitter under dashen på høyre side.

Mao, noen få enkle ting å teste.

;-D Hans
Oslo: Kewet5 ("Knerten") 1999-2007 (85k km) == P106E ("Dorsken") 2007-2009 (25k km) == Think Classic ("Tupper") 2009-2012 (ca 40k km) == P iOn ("LilleSvarten") 28/3-2012-29/5-2019 (60k km) == TM3DLR ("Justin E") 8/3-2019- (6500 km)

hens

  • Gold Member
  • ******
  • Innlegg: 1510
    • Vis profil
Sv: Død Kewet -5
« Svar #2 på: Tirsdag 28. ſeptember 2010, klokken 22:31 »
Buddyen har et egenforbruk ved stillstand som vil tappe 12voltbatteriet. Når 12v batteriet blir dårlig, vil det ikke holde strøm, og kan gå tomt slik at det ikke hjelper å lade fra hovedbatteriet. Når bilen da blir stående etter å ha blitt erklært "død", vil hovedbatteriet tappes.
Uten lading vil hovedbatteriet  også bli ødelagt pga sulfatering.

Et forsøk på å vekke den til liv:
1. Sett en lader på 12 voltbatteriet, og se om det tar lading. hHis ikke, må det skiftes.
2. Mål hovedbatteriets spenning, med minimum ca 60 volt, gå til pkt 4
3. Hvis enkeltblokker er under 10 volt, forsøk a lade opp  blokkene hver for seg.
4. Sett bilen til hovedlading med 12 volt laderen tilkoblet 12v batteriet.

Hvis dette går, har du hatt usedvanlig flaks!  Regn ikke med å kjøre langtur, hvis bilen flytter seg  noen meter er det håp. Agm batterier har en utrolig livsgnist.
Gjenta ladingen og kjøringen, så kan batteriet kanskje mosjoneres tilbake til livet.
Oslo. 300.000 kilometer med Think, Kewet og annet.  -Sølvreven, 100 km/time med Kewet.  -Isbjønn, Kewet, første elbil på 80 grader nord? Har blitt kjørt på  Svalbard. "Hoppetussa" Subaru van 4-hjulsdrift ombygget med jetflystarter til eldrift.  94.000 kilometer på Think-originalpakken. Nå 19 luftkjølte blokker fra '95. Think Traveler elassistert sykkel.   http://www.austinev.org/evalbum/807 og http://www.austinev.org/evalbum/809

Baltor

  • Hero Member
  • *****
  • Innlegg: 960
  • Baltor
    • Vis profil
Sv: Død Kewet -5
« Svar #3 på: Tirsdag 28. ſeptember 2010, klokken 23:41 »
Dette minner veldig mye om historien du kan lese i "Kewet 5 med problemer".
Også jeg kjøpte en "død" bil. Det viste seg at det var 2 små elektriske feil: På minuspolen på 12v batteriet var det 3 kabelsko oppå hverandre. Den ene hadde ikke kontakt, dermed hadde det heller ikke blitt ladet fra dc-dc, batteriet trengte lading.  Den andre feilen var brudd i sensorledningen inn på lader (som hkaspenberg beskriver).
Min erfaring er at 12v blybatterier tåler noen få skikkelig dype utladinger, de behøver ikke være ødelagt om de mangler spenning.
Området rundt 12v batteriet er utsatt for korrosjon , sjekk de enkle tingene først. Det er lett å måle spenningen på framdriftsbatteriet med et multimeter i koblingen ut fra laderen.

Vår Kewet er også fra 98, den har faktisk god rekkevidde selv om batteriene er mer enn 3 år gamle.
Har du den danske smale girkassen (mye støy) og motor uten regenerering eller er din modifisert?
« Siste redigering: Onsdag 29. ſeptember 2010, klokken 00:43 av Baltor »
Stavanger
Peugeot Partner, 4 stk Think Classic og en Rosa Kewet 5 i familien. 
Var med og startet Rogaland Elbilforening. Kan utføre vannservice på både Think og PSA

RoadRunner

  • Hero Member
  • *****
  • Innlegg: 668
    • Vis profil
Sv: Død Kewet -5
« Svar #4 på: Onsdag 29. ſeptember 2010, klokken 15:15 »

Vår Kewet er også fra 98, den har faktisk god rekkevidde selv om batteriene er mer enn 3 år gamle.
Har du den danske smale girkassen (mye støy) og motor uten regenerering eller er din modifisert?
Jeg vet ikke, skal hente den på kommende onsdag i Oslo.

Takker for nyttig info! Håper vi er istand til å finne feil av typene beskrevet over, junior er student og har begrenset med ressurser å putte inn i prosjektet. Satser jo på at selger har gitt riktig informasjon, så det er jo ett sjansespill å handle usett ...
Trondheim
MetroBuddy 2010
Tesla Model S Aug-2013 https://elbilforum.no/index.php?topic=8666.315
Buddy 2009 - "Vesla B13"
Buddy Des-2008. Pensjonist "RoadRunner". http://www.evalbum.com/2364 
Think 2sZebra Mai-Aug 2011 https://elbilforum.no/index.php?topic=3964.msg34349#msg34349
Kewet5 - juniors! Nå pensjonist. https://elbilforum.no/index.php?topic=2885.0

RoadRunner

  • Hero Member
  • *****
  • Innlegg: 668
    • Vis profil
Sv: Død Kewet -5
« Svar #5 på: Torsdag 14. Oktober 2010, klokken 00:33 »
Status: etter å ha fått liv i 72v systemet midlertidig og ha byttet 12v batteri er det liv i div kjørelys etc. Dog ikke nødblink, heller ikke display.
DC/DC har trolig blitt oppdatert til Curtis 1600 (eller var det 1400). Grønn lampe lyser når 12v batteri er tilkoblet.
Det er en rød ledning som er klippet av fra nest bakerste kontaktor-denne ligger å slenger løs uten tape.   

Målte 13.80v på CC JP-1 pin 1 og 3. Innvendig ser CC fin ut, ikke fukt.
Målte 1.8M Ohm mellom koblinger på motor.
« Siste redigering: Torsdag 14. Oktober 2010, klokken 00:37 av RoadRunner »
Trondheim
MetroBuddy 2010
Tesla Model S Aug-2013 https://elbilforum.no/index.php?topic=8666.315
Buddy 2009 - "Vesla B13"
Buddy Des-2008. Pensjonist "RoadRunner". http://www.evalbum.com/2364 
Think 2sZebra Mai-Aug 2011 https://elbilforum.no/index.php?topic=3964.msg34349#msg34349
Kewet5 - juniors! Nå pensjonist. https://elbilforum.no/index.php?topic=2885.0

hens

  • Gold Member
  • ******
  • Innlegg: 1510
    • Vis profil
Sv: Død Kewet -5
« Svar #6 på: Tirsdag 19. Oktober 2010, klokken 07:15 »
I følge min bok fra 1996 skal CC JP1 pin 1 være +8 volt fra DC, og pin 3 være -8 volt fra DC.
Hvis koblingene er likt på '96 og '98 burde det være 8 eller 16 volt  her avhengig av om det finnes et nullpunkt.
Skal forsøke å scanne skjemaet i dag,
Oslo. 300.000 kilometer med Think, Kewet og annet.  -Sølvreven, 100 km/time med Kewet.  -Isbjønn, Kewet, første elbil på 80 grader nord? Har blitt kjørt på  Svalbard. "Hoppetussa" Subaru van 4-hjulsdrift ombygget med jetflystarter til eldrift.  94.000 kilometer på Think-originalpakken. Nå 19 luftkjølte blokker fra '95. Think Traveler elassistert sykkel.   http://www.austinev.org/evalbum/807 og http://www.austinev.org/evalbum/809

Rav4_EV

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 1884
    • Vis profil
Sv: Død Kewet -5
« Svar #7 på: Tirsdag 19. Oktober 2010, klokken 13:05 »
13,8 er OK når det er ny dc/dc der. Hvordan står det til med kabelen som går til første batteripar (+72v).  Denne kabelen (rød) korroderer i kabelskoen på første batteripar blir det dødt i CC.

AM
Arne Magnus Berge 90608080
17' Model X90 med alt     19' Tesla Model 3 LR
Vectrix VX-1 med Leaf lithium-ion
Daglig leder hos Euromatic AS folkeladeren.no

RoadRunner

  • Hero Member
  • *****
  • Innlegg: 668
    • Vis profil
Sv: Død Kewet -5
« Svar #8 på: ſøndag 24. Oktober 2010, klokken 18:56 »
Alle sensor-ledinger for 72v er ohm'et og ser ok ut.

Vi har koblet opp 72v systemet midlertidig igjen. Følgende spenninger måles mellom
JP2-8 og
JP2-1: 77.5v
JP2-2: 64.6v
JP2-3: 51.4v
JP2-5: 38.4v
JP2-6: 25.6v
JP2-7: 12.9v
JP2-12: 77.6v

Fortsatt mørkt i displayet når tenningen slås på. En kontaktor slår inn og det er lys i bl.a. hovedlys og blinklys. Ikke lys i taklys (pære ok) eller nødblink.

Har testet nødstopp-bryter: Når den trykkes inn, faller kontaktor ut. Kontaktoren slår inn igjen når nødbryteren resettes.
Når gasspedal trykkes ned, klikker det i en kontaktor.

Har sett litt på skjema nå, der står det et rele K4 som styres av JP5-4&JP5-5. Dette releet gir bl.a. taklys etter det jeg forstår. Så hvis denne Kewet'n stemmer med skjemaet er det vel problemer i her.
Er det noe mer som kan måles på CarController? Finnes det en sikring i CC som kan ha blitt defekt? Hvor finner jeg K4?

Ledningen som går til displayet ser grei ut i begge ender.


Batteriene som fulgte med har nå stått under lading med 1.2A /88V i ca. 14 dager. Tok de av og lot de stå i ett par timer; 56v. De står fortsatt til lading :-).
Trondheim
MetroBuddy 2010
Tesla Model S Aug-2013 https://elbilforum.no/index.php?topic=8666.315
Buddy 2009 - "Vesla B13"
Buddy Des-2008. Pensjonist "RoadRunner". http://www.evalbum.com/2364 
Think 2sZebra Mai-Aug 2011 https://elbilforum.no/index.php?topic=3964.msg34349#msg34349
Kewet5 - juniors! Nå pensjonist. https://elbilforum.no/index.php?topic=2885.0

hens

  • Gold Member
  • ******
  • Innlegg: 1510
    • Vis profil
Sv: Død Kewet -5
« Svar #9 på: ſøndag 24. Oktober 2010, klokken 19:39 »

Kan hende det er dårlig batterispenning som hindrer start på motoren.
For å få liv i døde batterier, må de cykles, dvs. lades opp og tappes ned gjentagne ganger. En 1000 w halogenpære til en byggelampe kan benyttes til å tappe ned batteriet. Den vil trekke ca 2 A ved 60 volt. Mål spenningen på enkeltbatteriparene underveis, og gi de med laveste spenning litt ekstra lading slik at de ikke reverseres.
Når batteriet begynner å vise normale verdier, kan bilens varmeapparat og lader benyttes.

Feilsøking i motorkretsen ved rød TT-motor og Curtis styring:  Kondensatorene i motorstyringen skal bli oppladet gjennom prechargeresistoren som sitter over kontaktene på hovedkontaktoren. Derfor vil en måling mellom B+ på motorstyringen og batteriminus vise full batterispenning. Full spenning skal det være videre inn på motoren, og tilbake til retningsvenderkontaktor.
Motoren reguleres ved å choppe forbindelsen mellom motorminus (M-) og batteriminus, (B-)på Curtis'en. Her vil det måles variabel spenning avhengig av pådrag og turtall. Null pådrag =høy spenning,  og fullt pådrag, = null spenning.
« Siste redigering: ſøndag 24. Oktober 2010, klokken 19:43 av hens »
Oslo. 300.000 kilometer med Think, Kewet og annet.  -Sølvreven, 100 km/time med Kewet.  -Isbjønn, Kewet, første elbil på 80 grader nord? Har blitt kjørt på  Svalbard. "Hoppetussa" Subaru van 4-hjulsdrift ombygget med jetflystarter til eldrift.  94.000 kilometer på Think-originalpakken. Nå 19 luftkjølte blokker fra '95. Think Traveler elassistert sykkel.   http://www.austinev.org/evalbum/807 og http://www.austinev.org/evalbum/809

RoadRunner

  • Hero Member
  • *****
  • Innlegg: 668
    • Vis profil
Sv: Død Kewet -5
« Svar #10 på: ſøndag 24. Oktober 2010, klokken 20:02 »
Kan hende det er dårlig batterispenning som hindrer start på motoren.
Lite sannsynlig, siden det er 6 av batteriene fra RoadRunneren :-). De er enda "gode" for 10-12 km fra byen og hjem, senest brukt sist onsdag  :D.

Takk for tips til måling på motor!
« Siste redigering: ſøndag 24. Oktober 2010, klokken 20:09 av RoadRunner »
Trondheim
MetroBuddy 2010
Tesla Model S Aug-2013 https://elbilforum.no/index.php?topic=8666.315
Buddy 2009 - "Vesla B13"
Buddy Des-2008. Pensjonist "RoadRunner". http://www.evalbum.com/2364 
Think 2sZebra Mai-Aug 2011 https://elbilforum.no/index.php?topic=3964.msg34349#msg34349
Kewet5 - juniors! Nå pensjonist. https://elbilforum.no/index.php?topic=2885.0

Baltor

  • Hero Member
  • *****
  • Innlegg: 960
  • Baltor
    • Vis profil
Sv: Død Kewet -5
« Svar #11 på: ſøndag 24. Oktober 2010, klokken 23:39 »
Dette releet gir bl.a. taklys etter det jeg forstår. Så hvis denne Kewet'n stemmer med skjemaet er det vel problemer i her.
Har du sjekket at det ikke er en kontaktfeil på en av jordingsledningene på/ved 12v batteriet? Ulike deler av bilen har minus via ulike ledninger.
 
Stavanger
Peugeot Partner, 4 stk Think Classic og en Rosa Kewet 5 i familien. 
Var med og startet Rogaland Elbilforening. Kan utføre vannservice på både Think og PSA

RoadRunner

  • Hero Member
  • *****
  • Innlegg: 668
    • Vis profil
Sv: Død Kewet -5
« Svar #12 på: Tirsdag 26. Oktober 2010, klokken 21:28 »
Har du sjekket at det ikke er en kontaktfeil på en av jordingsledningene på/ved 12v batteriet?
Alle tilkoblede ledninger på 12v-batteriet har kontakt i pluggen koblet til batteriet.
« Siste redigering: Tirsdag 26. Oktober 2010, klokken 23:16 av RoadRunner »
Trondheim
MetroBuddy 2010
Tesla Model S Aug-2013 https://elbilforum.no/index.php?topic=8666.315
Buddy 2009 - "Vesla B13"
Buddy Des-2008. Pensjonist "RoadRunner". http://www.evalbum.com/2364 
Think 2sZebra Mai-Aug 2011 https://elbilforum.no/index.php?topic=3964.msg34349#msg34349
Kewet5 - juniors! Nå pensjonist. https://elbilforum.no/index.php?topic=2885.0

RoadRunner

  • Hero Member
  • *****
  • Innlegg: 668
    • Vis profil
Sv: Død Kewet -5
« Svar #13 på: Tirsdag 26. Oktober 2010, klokken 23:14 »
Observerte spenninger er lagt inn på bildene under. Håper det er selvforklarende.
Trondheim
MetroBuddy 2010
Tesla Model S Aug-2013 https://elbilforum.no/index.php?topic=8666.315
Buddy 2009 - "Vesla B13"
Buddy Des-2008. Pensjonist "RoadRunner". http://www.evalbum.com/2364 
Think 2sZebra Mai-Aug 2011 https://elbilforum.no/index.php?topic=3964.msg34349#msg34349
Kewet5 - juniors! Nå pensjonist. https://elbilforum.no/index.php?topic=2885.0

Rav4_EV

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 1884
    • Vis profil
Sv: Død Kewet -5
« Svar #14 på: Onsdag 27. Oktober 2010, klokken 22:41 »
Her ser jeg to bilder.

Det første ser ut til å være et tradisjonelt oppsett i en eljet 5 med en vanlig curtis chopper, oppdatert med nyere DC/DC.
Det går 4 fete kabler ut av elboksen. To av dem går til batteriet, og to av dem går til motor.

Det andre bildet viser en Thrige seperatly exited motor med to fete kabler til anker, og to fete kabler til feltet.

Jeg kunne sverget at disse bildene var fra to forskjellige biler.

Fordi dette er to forskjellige løsninger, brukt på ulik tid i Kewets historie, og passer ikke akkurat sammen.

Er dette satt sammen fra to biler, og aldri virket ?

Fortell meg hvor disse fire fete kablene som er koblet til motor går. To av dem ender opp i elboksen på bilde 1. De andre to må være surret fast under bilen ett sted, uten tilkobling, eller hva?


Arne Magnus



Arne Magnus Berge 90608080
17' Model X90 med alt     19' Tesla Model 3 LR
Vectrix VX-1 med Leaf lithium-ion
Daglig leder hos Euromatic AS folkeladeren.no