Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 510 kroner per år. elbil.no/medlemskap

Skrevet av Emne: App fungerer ikke hver gang  (Lest 761 ganger)

lifecycle

  • Jr. Member
  • **
  • Innlegg: 26
    • Vis profil
App fungerer ikke hver gang
« på: Torsdag 09. ſeptember 2021, klokken 13:42 »
Hentet Y for noen dager siden, men sliter med at det ofte ikke virker å gjøre noe fra appen.
F.eks. sette på klima:
Får ofte opp feilmelding "Kunne ikke slå på klima" og "Sjekk internett-forbindelsen"
Etter å ha prøvd mange ganger går det igjennom.

Vet ikke om feilen ligger i min telefon eller et annet sted på vei til bilen.
Har prøvd å restarte bil, restarte telefon, reinstallere app... hjelper ikke...

Noen som har eller har hatt samme problem?

Jeronan

  • Gold Member
  • ******
  • Innlegg: 1945
    • Vis profil
Sv: App fungerer ikke hver gang
« Svar #1 på: Torsdag 09. ſeptember 2021, klokken 13:53 »
https://www.tocn.no/2021/04/opplever-du-manglende-tilgang-til-nett-i-bilen/

Lot of complaints about this for a while now on both forums and facebook groups, where people struggle with connecting to the car via App and/or missing/slow internet connection when driving.

Seems it started with a software update earlier this year.

I don't have this issue with our Model S with MCU1, as it's stuck on software version 2020.48.x.x.
« Siste redigering: Torsdag 09. ſeptember 2021, klokken 13:57 av Jeronan »
Model Y - Sept 2021
Model S 75D - Sold
BMW i3 2017 - Feb 2017

lifecycle

  • Jr. Member
  • **
  • Innlegg: 26
    • Vis profil
Sv: App fungerer ikke hver gang
« Svar #2 på: Torsdag 09. ſeptember 2021, klokken 13:57 »
Har SW 2021.3.104 på Y...
Kan jo håpe jeg får ny SW snart og at det blir bedre da?  :-\

Mobileum

  • Hero Member
  • *****
  • Innlegg: 704
    • Vis profil
Sv: App fungerer ikke hver gang
« Svar #3 på: Torsdag 09. ſeptember 2021, klokken 14:00 »
Jeg har 2021.24.4 som er temmelig ny (kom inn 25.08), og har ingen problemer. Men det er på en TMS.

jlan

  • Gold Member
  • ******
  • Innlegg: 2340
    • Vis profil
Sv: App fungerer ikke hver gang
« Svar #4 på: Torsdag 09. ſeptember 2021, klokken 14:01 »
Jeg har opplevd at bilen har vært litt vanskelig å snakke med når den har stått på en marginal wifi forbindelse, ved at den henger på den og ikke går tilbake til LTE. Et bra forsøk kan være å plassere en annen telefon med god forbindelse som "Mobile Hotspot" nær eller i bilen og logge bilens wifi på den.
2016-2019: TMX 90D AP1
2019-2021: TM3 LR AWD HF
2021-2021: TMY LR
2021-        : TM3 LR 82kWh HF

RuneW

  • Gold Member
  • ******
  • Innlegg: 2910
    • Vis profil
Sv: App fungerer ikke hver gang
« Svar #5 på: Fredag 10. ſeptember 2021, klokken 13:06 »
Er det noen som vet om nye Teslaer ikke har samme problemet som eldre med at de bare ser etter amerikanske WiFi-kanaler?
TM3 LR AWD FSD
TMY LR AWD (bestilt og kansellert (venter på MIG))

lifecycle

  • Jr. Member
  • **
  • Innlegg: 26
    • Vis profil
Sv: App fungerer ikke hver gang
« Svar #6 på: Tirsdag 14. ſeptember 2021, klokken 15:25 »
Svarer meg selv.
Etter at app ble oppdatert til versjon 4.0.x så fungerer det fint  :+1: