Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Problemer med nettforbindelse  (Lest 1505 ganger)

srednadna

  • Newbie
  • *
  • Innlegg: 3
    • Vis profil
Problemer med nettforbindelse
« på: Tirsdag 05. Januar 2021, klokken 11:18 »
Hei.
Fikk utlevert ny bil rett før nyttår.
Fikk satt opp nettverk etc uten problemer gjennom hotspotdrive.
Nettet fungerte som det skulle til 2. januar. Etter det har det ikke vært mulig å få forbindelse.
I displayet er det et lite kryss over nettverkssymbolet som vel indikerer at bilen ikke kommer på nett.

Får heller ikke koblet opp via mobilen som hotspot da jeg aldri får opp nettverks-id.
Det eneste nettverket jeg får opp når jeg søker etter wlan er  TP-Link-guest_E298 (eller noe sånt) og det nettverksnavnet kommer opp uansett hvor bilen er, og er helt ukjent for min del.

Noen andre som har opplevd noe tilsvarende?


Pølsa

  • Newbie
  • *
  • Innlegg: 2
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #1 på: Tirsdag 05. Januar 2021, klokken 12:11 »
Har du altså koblet bilen til ditt eget wifi hjemme? I så fall, har det noen hensikt så lenge fem års oppkobling via 4G er innkludert (har du dårlig mobildekning der du bor)?

erlend_oyen

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #2 på: Tirsdag 05. Januar 2021, klokken 12:13 »
Har opplevd at lte forbindelsen ikke har blitt satt opp sporadisk, har løst seg ved å stoppe bilen helt og starte den igjen.

Har ikke klart å finne noe system i det.

Avent er litt til neste software oppgradering før jeg gjør noe mer med det.

srednadna

  • Newbie
  • *
  • Innlegg: 3
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #3 på: Tirsdag 05. Januar 2021, klokken 13:26 »
Har du altså koblet bilen til ditt eget wifi hjemme? I så fall, har det noen hensikt så lenge fem års oppkobling via 4G er innkludert (har du dårlig mobildekning der du bor)?

Hei.
Er klar over at oppkobling via 4G er inkludert men det er det som ikke fungerer lenger. Har glimrende dekning de fleste stedene jeg kjører, så det kan også utelukkes.

Så derfor at jeg har testet å koble opp mot annet wifi, som da heller ikke funker.


« Siste redigering: Tirsdag 05. Januar 2021, klokken 13:28 av srednadna »

Elbileier fra Sandnes

  • Jr. Member
  • **
  • Innlegg: 24
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #4 på: Tirsdag 05. Januar 2021, klokken 16:54 »
Svært mange har lignende hyppige utfall av 4G, vanligvis ved oppstart av bil. Pleier å komme tilbake innen en times tid - noen prøver å skru forbindelsen av og på, eller resetter systemet, med jeg har ikke sett noen sikker fiks annet enn å vente og la forbindelsen fikse seg selv. Håper virkelig dette blir i orden ved neste oppdatering.
Volvo XC40 12.2020 -
x Leaf 01.2013 - 12.2020

Budor

  • Jr. Member
  • **
  • Innlegg: 14
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #5 på: Tirsdag 05. Januar 2021, klokken 23:55 »
Ligger noen tips ute som du kan prøve:
- sjekk at det er satt opp nettverk kun via bilens SIM
- hold inne «hjem-knappen» i displayet i ca 20 sekunder slik at du rebooter systemet.
Hvis ikke dette fungerer så er vel det beste tipset å ta turen innom forhandler og be om bistand til å løse problemet :)
Opplevde selv å miste nettet for noen dager siden, og da funket det med å reboote.
XC40 Recharge P8 levert 4.desember 2020
i3 Marathon edition - okt 2018
2014 Volvo xc60 (polestar optimert) SOLGT
2012 Volvo c30 (solgt og byttet til i3)

oivindg

  • Full Member
  • ***
  • Innlegg: 186
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #6 på: Onsdag 06. Januar 2021, klokken 08:47 »
Ser ut som det er mange som har problemer med nettforbindelse på XC40. Kan også se ut som det har blitt problemer på Polestar (igjen) etter siste softwareoppdatering også. Rart at dette skal være så vanskelig.
-> Volvo XC40 P8 AWD Recharge (venter på bil bestilt september 2020)
2011 BMW X3 xDrive30d
2011 BMW R1200R (MC)

srednadna

  • Newbie
  • *
  • Innlegg: 3
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #7 på: ſøndag 10. Januar 2021, klokken 21:37 »
Nå funker det plutselig igjen etter en uke uten forbindelse.
Merkelige greier.
Får håpe at det fortsetter slik.

tuttifrutti

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #8 på: Onsdag 13. Januar 2021, klokken 15:40 »
Når det gjelder Spotify. Er den avhengig av Bluetooth eller Wifi fra din egen mobiltelefon. Eller er det XC40 sin egen 4G forbindelse som benyttes?

erlend_oyen

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #9 på: Onsdag 13. Januar 2021, klokken 18:03 »
Spotify installert i bilen kan bruke både innebygget 4g eller delt nett via mobil.

Du kan jo alltids spille av lyden via blåtann fra mobilen om ikke nettet funker på bilen

erlend_oyen

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #10 på: Torsdag 14. Januar 2021, klokken 06:46 »
Hei

Kan virke som 4G er mere stabilt så lenge man også har aktivert wifi, uten å bruke wifi til noe.

Tafsern

  • Full Member
  • ***
  • Innlegg: 160
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #11 på: Fredag 15. Januar 2021, klokken 14:50 »
Det rapporteres nå om at flere, som har vært i kontakt med serviceverksteder det siste døgnet, sier at verkstedene har fått opp melding fra Volvo i sine systemer om at de har lokalisert årsaken til 4G problemene og at dette nå skal være løst. Så forhåpentligvis vil alle med Polestar og XC40 Recharge få et mer stabilt nett nå. :)

Krysser fingrene.

erlend_oyen

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Problemer med nettforbindelse
« Svar #12 på: Tirsdag 19. Januar 2021, klokken 03:09 »
fungert stabilt noen dager nå ja.