Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: MCU1 og talestyring, noen som virker?  (Lest 1106 ganger)

geear

  • Gold Member
  • ******
  • Innlegg: 7613
    • Vis profil
MCU1 og talestyring, noen som virker?
« på: ſøndag 08. November 2020, klokken 23:03 »
Talestyring har ikke fungert på min bil på veldig lenge. Kanskje en av 10 ganger får jeg den til å fungere etter flere forsøk. Prøvde mange ganger i dag og den muter stereo, men så går alt i stå for den. Det lagger og når jeg snakker til den får den ikke med seg noe. Fikk ny MCU i sommer. Hadde trøbbel før også, men mener det har vært enda verre etter bytte, uten å vite om det henger sammen med MCU-bytte eller senere software-utgaver...

Andre med MCU1 det funker bra hos?

Motorwatt

  • Gold Member
  • ******
  • Innlegg: 3682
  • ¯\_(ツ)_/¯
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #1 på: ſøndag 08. November 2020, klokken 23:16 »
Voice Command er avhengig av en stabil nettverksforbindelse. Hvordan er det med de andre funksjonene som også bruker mobilnettet? Mener å huske at du hadde Spotify-problemer i en periode?
S75D - 09/2018 - Midnight Silver - Premium - Panorama - CCS - FSD-computer - Stoff - MCU2 - Firmware: 2020.48.30

geear

  • Gold Member
  • ******
  • Innlegg: 7613
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #2 på: ſøndag 08. November 2020, klokken 23:46 »
Spotify funker fint, bilen står alltid på spotify når den er i bruk, og LTE har god dekning når jeg prøver på talestyring.

Hadde hakking i lyden i perioder, ja, men det var med den gamle MCUen og tidligere softwareutgaver. Ble løst for en god stund siden.

Restart hjelper heller ikke.

mj

  • Sr. Member
  • ****
  • Innlegg: 433
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #3 på: Mandag 09. November 2020, klokken 19:51 »
Voice Command på biler med MCU1 er elendig. Fungerer veldig sjeldent. På bilen med MCU2 fungerer den i 9 av 10 tilfeller og er mye raskere i responsen.
« Siste redigering: Mandag 09. November 2020, klokken 20:11 av mj »
S100D Sort metallic
X75D Blå VIN F127...
S90D Hvit VIN P127...Solgt Juni 2018
S85 Grå VIN P58035, byttet i X75 29.03.17
S85 Grå VIN P36765, solgt 10.04.16

mthoring

  • Gold Member
  • ******
  • Innlegg: 1156
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #4 på: Mandag 09. November 2020, klokken 20:01 »
Fungerer særs dårlig med 2020.36.10, som jeg har på min bil.
S75D MCU1/HW3 - prod 27/8/17
Mii Electric - utlevert 08/20

Radon

  • Jr. Member
  • **
  • Innlegg: 53
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #5 på: Tirsdag 10. November 2020, klokken 15:04 »
Fungerer særs dårlig med 2020.36.10, som jeg har på min bil.
Har fungert veldig dårlig på vår med MCU1 og samme FW som deg. Nå har bilen desember 2017 model vert inne på service og fått byttet tegra datterbord, så nå har vi gått fra 8GB eMMC til 64GB. Kan bli spennede å se hvor mye større minne har å si på responsen på skjermen og om talekomandoer nå vil fungere.
Syns foresten det var urovekkende tidlig at minne røyk når bilen ikke en gang er 3 år!

geear

  • Gold Member
  • ******
  • Innlegg: 7613
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #6 på: Onsdag 11. November 2020, klokken 22:18 »
Hele MCUen ble skifta på vår etter 2,5 år og ca. 35kkm. Og talestyring har aldri vært dårligere, fungerte som oftest før MCU-bytte.

geear

  • Gold Member
  • ******
  • Innlegg: 7613
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #7 på: ſøndag 15. November 2020, klokken 23:36 »
I går funka det, men tok nok et minutt etter jeg sa det før det kom i displayet og den faktisk gjorde noe.

Christopher Neumann Ruud

  • Hero Member
  • *****
  • Innlegg: 748
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #8 på: Lørdag 12. Desember 2020, klokken 16:42 »
Har mcu2 og voice commands funka i går, i dag hører den ingenting. Så det er typisk Tesla-kvalitet
Tesla S 2014 AP1 "med alt" - SOLGT
Tesla 3 2021 LR AWD MF824xxx

geear

  • Gold Member
  • ******
  • Innlegg: 7613
    • Vis profil
Sv: MCU1 og talestyring, noen som virker?
« Svar #9 på: ſøndag 13. Desember 2020, klokken 09:17 »
De siste dagene har det faktisk funka, men må trykke, snakke relativt sakte og smøre seg med tålmodighet.