Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 495 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Diverse issues etter oppgradering av MCU1 Tegrakort  (Lest 358 ganger)

Rævedilter

  • Hero Member
  • *****
  • Innlegg: 551
    • Vis profil
Diverse issues etter oppgradering av MCU1 Tegrakort
« på: Mandag 19. Oktober 2020, klokken 12:50 »
Fekk skifta dette kortet for 1 måned siden etter problemer med MCUen (MCU1):
MSX MCU PC TEGRA DAUGHTERBOARD-PROVISION

SW 36.3.1 X75 2017 AP 2.5
Sliter etter dette med følgende:
Klarer ikkje koble til Wifi - finner WiFi og legger inn passordet men klarer ikkje koble til. Får da heller ikkje oppdatert SW.
Frontkamera og radar (varierer) gjer beskjed reduced ett eller annet og kobler ut AP sjølv i perfekt vær, dette skjer iallefall ein gang i veka. Dette har før kun skjedd i snødrev, kraftig regn eller dogg når ein kjører inn i ein tunnel.

Kan disse tingene ha noko med skiftet av kort over å gjera; eller kan det være SW versjonen?

M4KZ

  • Jr. Member
  • **
  • Innlegg: 25
    • Vis profil
Sv: Diverse issues etter oppgradering av MCU1 Tegrakort
« Svar #1 på: Mandag 19. Oktober 2020, klokken 15:31 »
Hei,

Vet ikke, men jeg anbefaler at du tar kontakt med tesla service.

Hvilken type problemer hadde du med MCU1 før? jeg har noen problemer men tesla bare sa at jeg burde prøve å kjøre uten noe USB enheter for en stund.


Rævedilter

  • Hero Member
  • *****
  • Innlegg: 551
    • Vis profil
Sv: Diverse issues etter oppgradering av MCU1 Tegrakort
« Svar #2 på: Mandag 19. Oktober 2020, klokken 21:12 »
eMMC antar eg ruk, det var alle symtomer på det iallefall (svart skjerm, miles vising i speedometer etc.) . Den var inn tilsammen 3 veker for det.

Skal oppom Tesla snart så da får dei sjå på det.