Nyhetsbrev

Få vårt månedlige nyhetsbrev tilsendt på epost med alt du trenger å vite om elbil og lading.

E-post *

Jeg godtar at informasjon som fylles ut i skjema behandles iht vår personvernerklæring

Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Newbie spørsmål - oppkobling mot Internett  (Lest 430 ganger)

Øystein Hermansen

  • Jr. Member
  • **
  • Innlegg: 7
    • Vis profil
Newbie spørsmål - oppkobling mot Internett
« på: ſøndag 28. Juni 2020, klokken 16:01 »
Hei. Er ny i I-Pace verden. Fantastisk bil, kjøpte en demobil 2020 modell registrert oktober 2019.

Jeg skal nå koble meg til for oppdatering av kart. Bilen er parkert utenfor huset og er tilkoblet vårt Wi-Fi nettverk. Det står «tilkoblet» under innstillinger.

Men når jeg forsøker å registere meg i Navigasjon får jeg feilmelding at bilen ikke er tilkoblet Internett.  Har også forsøkte å benytte telefon som hot-spot men får samme feil.

Noen tips?

RayBomb

  • Medlem i Elbilforeningen siden 2019
  • Sr. Member
  • ****
  • Innlegg: 451
  • To Infinity and Beyond
    • Vis profil
Sv: Newbie spørsmål - oppkobling mot Internett
« Svar #1 på: ſøndag 28. Juni 2020, klokken 18:35 »
Kartet får du kun oppdatert gjennom en USB minne penn. Denne bør ha USB 3.0 og 64Gig. Den MÅ være formatert etter FAT32 standarden. Det enkleste for å gjøre det er å bruke ett tredje-part program. F.eks http://www.ridgecrop.demon.co.uk/index.htm?guiformat.htm
Når USB stikken er klar må du laste ned siste kart her:
https://jaguarshop.here.com/web/WFS/HA-JaguarEMEA-Site/en_GB/-/EUR/ViewWebCompanion-ViewDownloads
Nedlastingen tar lang tid, selv med rask Internett...
Når den er ferdig stikker du den i bilen på neste kjøretur. Oppdateringen kan ta en halv time.
💫 I-Pace S Edition X590 (19MY)
💫 Produsert: 01.02.19 | Levert: 15.03.19
⚙️ Telematics: 16.2
⚙️ H264: Verksted(06.01.20)
⚙️ InControl(updOTA:27.05.20): S20A_20.16.5-536345
⚙️ Kart(upd:08.05.20): 08.030.0107.0158

Øystein Hermansen

  • Jr. Member
  • **
  • Innlegg: 7
    • Vis profil
Sv: Newbie spørsmål - oppkobling mot Internett
« Svar #2 på: Mandag 29. Juni 2020, klokken 10:01 »
Hei og takk for svaret.  Jeg er klar over at jeg må oppdatere kartet via en USB-minnepenn men for å få til det så må jeg først ha registrert bilen på jaguar.here.com.  Det er dette som feiler fordi bilen sier den ikke er tilkoblet Internet.

Jeg har ikke SIM-kort i bilen men bilen står utenfor huset og er tilkoblet Wifi med god dekning og signalstyrke.  Og allikevel sier den at den ikke er tilkoblet Internett.  Så det er derfor jeg blir "litt frustrert".  Er det en bug i software som gjør at den må ha et SIM-kort uansett eller er det noe annet som jeg ikke har aktivert?  Går meg litt vill i manualen.

Har ingen problem med å benytte Incontrol, det fungerer helt som det skal.

Eyvind Bernhardsen

  • Full Member
  • ***
  • Innlegg: 182
    • Vis profil
Sv: Newbie spørsmål - oppkobling mot Internett
« Svar #3 på: Mandag 29. Juni 2020, klokken 12:34 »
Internettforbindelsen den snakker om her er til det interne SIMkortet, som ikke er tilgjengelig for eieren og brukes til sporing og nødanrop. Tror det er forhandler som må sette dette opp, men det kan feile selv etter at det er satt opp.

En kjent fiks er å holde knappen til venstre av de to som er bak plastdeksler ved kupelysene i taket, i ti sekunder. Da skal bilen prøve å opprette en forbindelse til incontrol.

Øystein Hermansen

  • Jr. Member
  • **
  • Innlegg: 7
    • Vis profil
Sv: Newbie spørsmål - oppkobling mot Internett
« Svar #4 på: Mandag 29. Juni 2020, klokken 17:06 »
Incontrol fungerer slik det skal.  Det er applikasjoner som skal bruke det eksterne SIM-kortet/WLAN som feiler. 

Har prøvd å registere bilen på nytt (holde inne den venstre knappen i taket) og det gjorde ingen forskjell.


Tellus

  • Gold Member
  • ******
  • Innlegg: 2051
    • Vis profil
Sv: Newbie spørsmål - oppkobling mot Internett
« Svar #5 på: Mandag 29. Juni 2020, klokken 20:08 »
Forsøk å koble opp via mobiltelefonen din i stedet. Dvs aktiver delt internett på telefonen.

Øystein Hermansen

  • Jr. Member
  • **
  • Innlegg: 7
    • Vis profil
Sv: Newbie spørsmål - oppkobling mot Internett
« Svar #6 på: Mandag 29. Juni 2020, klokken 21:39 »
Forsøk å koble opp via mobiltelefonen din i stedet. Dvs aktiver delt internett på telefonen.

Har prøvd det også.  Ingen forskjell.  Bruker iPhone med delt Internet. 

Krever løsningen at SIM i bilen er aktivert?  Kanskje en sw-bug?

Tellus

  • Gold Member
  • ******
  • Innlegg: 2051
    • Vis profil
Sv: Newbie spørsmål - oppkobling mot Internett
« Svar #7 på: Tirsdag 30. Juni 2020, klokken 10:36 »
Jeg har heller ikke sim kort  i bilen og hadde ingen problemer med å laste ned nye kart.
Husker ikke helt rekkefølgen på ting, men mener at jeg regstrerte meg på web før jeg logget inn i bilen.

Øystein Hermansen

  • Jr. Member
  • **
  • Innlegg: 7
    • Vis profil
Sv: Newbie spørsmål - oppkobling mot Internett
« Svar #8 på: Torsdag 02. Juli 2020, klokken 09:53 »
En liten oppdatering på denne saken.  Jeg mottok SIM-kort fra Telia som jeg monterte i bilen.  Det var et rent data SIM-kort og etter det var satt inn så fungerte alt sammen.  Jeg kunne logge meg inn på Navigasjon og deretter gå inn via WEB (jaguar.here.com) for å laste ned kartoppdatering (30 GB).  Alle Live-funksjoner i bilen fungerte også etter SIM-kortet var på plass.

I bilen min så virker det som SIM-kort må være til stede for at kobling mot Internett skal fungere.  Dette gjelder også om jeg har aktivert tilkobling via Wifi (dersom jeg f.eks. skal benytte egen mobiltelefon som databærer).  Dersom jeg aktiverer Wifi i bilen, og kobler meg opp mot hjemme-Wifi (når jeg står utenfor huset mitt) så går trafikken over Wifi-nettet selv om SIM-kortet er i bilen.  Fjerner jeg SIM-kortet så stopper kommunikasjonen. 

Nå benytter jeg et data SIM-kort (tvillingkort til mobilt bredbånd som jeg har på hytta) i bilen og alt virker slik det skal.