Nyhetsbrev

Få vårt månedlige nyhetsbrev tilsendt på epost med alt du trenger å vite om elbil og lading.

E-post *

Jeg godtar at informasjon som fylles ut i skjema behandles iht vår personvernerklæring

Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Feil på antenne?  (Lest 190 ganger)

worry

  • Jr. Member
  • **
  • Innlegg: 75
    • Vis profil
Feil på antenne?
« på: Tirsdag 18. Februar 2020, klokken 08:19 »
Hei,
Jeg har kjøpt en antennesplitter (type ACX fra Audiocom) for å få DAB-signal til radio. Dvs jeg har kjøpt to. Den ene fungerer fint, den andre har jeg problemer med (begge er montert i Think 2010 biler).
Det er en aktiv sak, og det sitter en 200mA sikring i både pluss- og minus-ledningen. Sikringen på minussiden går med en gang. Dvs. jeg har ikke fått sjekket akkurat når den går.
Hva slags antenne sitter på taket på 2010 Think? Er den aktiv, med egen strømtilførsel dit? Jeg måler 0,5 ohm i antennekontakten. Det virker lavt, men jeg vet ikke hvordan den virker.
Noen som har tips? 
Think lithium

Warlock

  • Sr. Member
  • ****
  • Innlegg: 330
    • Vis profil
Sv: Feil på antenne?
« Svar #1 på: Tirsdag 18. Februar 2020, klokken 20:42 »
Ganske sikker på den er passiv. Jeg plugga bare på en tilfeldig antenne-til-DAB-dongle og det funka helt greit (selv om bilen med dab-antenne på taket tar inn radio noen få steder der thinken ikke gjør det).

worry

  • Jr. Member
  • **
  • Innlegg: 75
    • Vis profil
Sv: Feil på antenne?
« Svar #2 på: Tirsdag 18. Februar 2020, klokken 23:00 »
Takk. Jeg får prøve å bytte splitteren mellom bilene. Må kjøpe et kobbel med sikringer først.
Think lithium