Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 495 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Defekt ladekabel  (Lest 564 ganger)

pberg

  • Hero Member
  • *****
  • Innlegg: 765
    • Vis profil
Defekt ladekabel
« på: Torsdag 07. November 2019, klokken 07:43 »
Oppdaget her om dagen at type-2 kabelen rett og slett ikke fungerte lenger fra laderne på jobben. Noen andre som har vært ute for det samme?

Bilen ladet fint med kladd, og da jeg i dag prøvde med en annen kabel, så funket det helt fint.

BMW i4 M50 (bestilt)
BMW i3
BMW 530e (snart til salgs)
BMW M3 3.0

Orbit

  • Medlem i Elbilforeningen siden 2017
  • Gold Member
  • ******
  • Innlegg: 3206
    • Vis profil
Sv: Defekt ladekabel
« Svar #1 på: Torsdag 07. November 2019, klokken 08:15 »
Er det Circontrol/Poxll-stasjoner?
https://circontrol.com/intelligent-charging-solutions/wallbox-series/wallbox-smart/

i3 har blitt levert med kabler som ikke går helt i sammen med disse pga mekaniske toleranser på støpselet (byttes på reklamasjon, men burde egentlig være en tilbakekalling). Kan evt finne bilde av  kabelen som viser hva du skal se etter for å se om det er ‘riktig’ kabel.

Generelt, er feilende type-2 kabel oftest knukket/skadet pinne for pilotsignalet.
2016 BMW i3 94Ah
2019 Audi e-tron 55

pberg

  • Hero Member
  • *****
  • Innlegg: 765
    • Vis profil
Sv: Defekt ladekabel
« Svar #2 på: Torsdag 07. November 2019, klokken 08:18 »
Nei, det er zaptec-ladere. Og jeg har brukt samme kablel på disse i årevis uten problemer. Men nå denne uka tok tydeligvis kabelen kvelden.

Får finne fram multimeteret og teste om det er kontakt gjennom pilotkontaktene.

Er det "innafor" å bytte pluggene selv på ladekabler?
« Siste redigering: Torsdag 07. November 2019, klokken 08:19 av pberg »
BMW i4 M50 (bestilt)
BMW i3
BMW 530e (snart til salgs)
BMW M3 3.0

Klykken

  • Gold Member
  • ******
  • Innlegg: 4851
    • Vis profil
Sv: Defekt ladekabel
« Svar #3 på: Torsdag 07. November 2019, klokken 08:40 »
Sjekk om det har eiret inne i pluggene. På vår firmabil, en Golf GTE, hadde kabelen ligget i vann en periode og fått "hvitt belegg" i kontaktene. Holdt å ta en q-tip og rense opp.
BMW i3 fra 26.06.2014
Reservert TM3 22.03.17
Tesla Model S85D April 2015, kjøpt juli 2018
Reservert TMY LR 14.10.20 "med alt".
Helelektrisk bilpark <3