Skrevet av Emne: Matrix til besvær...  (Lest 805 ganger)

Kanutten

  • Sr. Member
  • ****
  • Innlegg: 474
    • Vis profil
Matrix til besvær...
« på: mandag 04. november 2019, klokken 09:57 »
Kjørte hjem fra hytta i går kveld og opplevde etter en stund at alle motgående biler begynte å blinke. Fant etterhvert ut at matrix-funksjonen rett og slett hadde sluttet å fungere. Det fungerte som det skulle på starten av turen, men sluttet altså å fungere etter en stund. Er det flere enn meg som opplever dette?

(Nei, jeg hadde ikke manuelt skrudd det av - det skjedde helt uten min innblanding).
I-PACE FE
e-UP
Tysk sportsbil med bensinmotor bak :)

Eyvind Bernhardsen

  • Full Member
  • ***
  • Innlegg: 178
    • Vis profil
Sv: Matrix til besvær...
« Svar #1 på: mandag 04. november 2019, klokken 12:32 »
Kjørte hjem fra hytta i går kveld og opplevde etter en stund at alle motgående biler begynte å blinke. Fant etterhvert ut at matrix-funksjonen rett og slett hadde sluttet å fungere. Det fungerte som det skulle på starten av turen, men sluttet altså å fungere etter en stund. Er det flere enn meg som opplever dette?

(Nei, jeg hadde ikke manuelt skrudd det av - det skjedde helt uten min innblanding).

Det kan være en feil med bilen din, men jeg har lagt merke til at matrixlysene oppfører seg dårlig hvis kameraet er blokkert av kondens, skitt eller snø. En spyl + sveip med vindusviskerne pleier å løse problemet.

JaguarNorge

  • Jr. Member
  • **
  • Innlegg: 47
    • Vis profil
Sv: Matrix til besvær...
« Svar #2 på: mandag 04. november 2019, klokken 13:09 »
Om dette er et gjentakende problem, anbefaler vi at du tar kontakt med forhandler/verksted. De vil kunne hjelpe deg og eventuelt ta inn bilen for sjekk om det er nødvendig.

JorgenM

  • Gold Member
  • ******
  • Innlegg: 2229
    • Vis profil
    • LinkedIn
Sv: Matrix til besvær...
« Svar #3 på: torsdag 07. november 2019, klokken 20:47 »
Jeg har hatt problemer med å aktivere matrix helt siden mørket kom.

Var noen som sa at displayet måtte vise grønn A til høyre, men dette er vel kun for automatiske lys (?) og det funker fint hos meg. Når jeg aktiverer adaptive lys (som jeg antar betyr Matrix?) så kommer grønn A bort. Stemmer dette?
Er det ikke noe eget symbol som viser at adaptive lys er aktivert?

Synes dette er forvirrende sorry :)
i-Pace levert 04.07.2019 - 2013 Tesla S P85 (selges snart) - Nitrox EL go-cart - BMW i3 (solgt)

Kanutten

  • Sr. Member
  • ****
  • Innlegg: 474
    • Vis profil
Sv: Matrix til besvær...
« Svar #4 på: torsdag 07. november 2019, klokken 22:26 »
Synes dette er forvirrende sorry :)

Du er ikke alene...  :o

På min er matrix aktivert som default, som egentlig til tider kan være litt irriterende. Spesielt når bilen insisterer på å sette på fjernlys midt i byen.
I-PACE FE
e-UP
Tysk sportsbil med bensinmotor bak :)

Ingeniøren

  • Gold Member
  • ******
  • Innlegg: 2546
    • Vis profil
Sv: Matrix til besvær...
« Svar #5 på: fredag 08. november 2019, klokken 06:56 »
Jeg har hatt problemer med å aktivere matrix helt siden mørket kom.

Var noen som sa at displayet måtte vise grønn A til høyre, men dette er vel kun for automatiske lys (?) og det funker fint hos meg. Når jeg aktiverer adaptive lys (som jeg antar betyr Matrix?) så kommer grønn A bort. Stemmer dette?
Er det ikke noe eget symbol som viser at adaptive lys er aktivert?

Synes dette er forvirrende sorry :)

Det grønne A'n blir blå når Matrix lyset er aktivt. Min slår seg og på "midt i byen" når det er dårlig eller manglende lys men dimmer ned med en gang den møter biler og lyset blir bra - ser ikke problemet, det er jo det som er adaptiv  :+1:

Du har nok stilt inn riktig og forsvinner A så er noe feil. Du vet det har kommet/kommer en kampanje som skal fikse dette ?

Edit: Strengt tatt står det "auto" og ikke "A"
« Siste redigering: fredag 08. november 2019, klokken 16:59 av Ingeniøren »
2007 Subaru Outback 2.5 (Solgt)
2016 BMW i3 (Solgt)
2020 Jaguar I-Pace HSE

JorgenM

  • Gold Member
  • ******
  • Innlegg: 2229
    • Vis profil
    • LinkedIn
Sv: Matrix til besvær...
« Svar #6 på: fredag 08. november 2019, klokken 07:22 »
Ok, så man må kjøre for at blå A skal være synlig?

Ja har snakket med forhandler, de skulle ta kontakt hvis de hadde en løsning. Da må vel jeg kontakte dem i stedet :)
i-Pace levert 04.07.2019 - 2013 Tesla S P85 (selges snart) - Nitrox EL go-cart - BMW i3 (solgt)

Ingeniøren

  • Gold Member
  • ******
  • Innlegg: 2546
    • Vis profil
Sv: Matrix til besvær...
« Svar #7 på: fredag 08. november 2019, klokken 07:40 »
Ok, så man må kjøre for at blå A skal være synlig?

Ja har snakket med forhandler, de skulle ta kontakt hvis de hadde en løsning. Da må vel jeg kontakte dem i stedet :)

Det første vet jeg ikke da jeg aldri starter å kjøre noe sted det er bekmørkt...

Til det siste så vet jeg at vi ofte er mer oppdatert på hva som skjer enn forhandler. Siste jeg hadde bilen inne så spurte jeg om de i tillegg til å aktivere SOTA kunne oppdater telematikk versjon fra 14.2 til 16.2. Karen i skranken ante han ikke hva jeg snakket om... Vi ble enig om at han skrev "Siste software" og at jeg skulle få mekanikeren som var best på dette. Per i dag vet jeg ikke om noe ble gjort med den programvaren da den ikke viser versjon lenger, men tror det ble 16.2...

Etter dette forstår jeg hvorfor Bilia (BMW i3'n) lar deg gå rett inn på verksted og levere nøkkelen til han som skal gjøre jobben. Han vet trolig/forhåpentlig hva vi snakker om...
« Siste redigering: fredag 08. november 2019, klokken 17:07 av Ingeniøren »
2007 Subaru Outback 2.5 (Solgt)
2016 BMW i3 (Solgt)
2020 Jaguar I-Pace HSE

jwkay

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Matrix til besvær...
« Svar #8 på: fredag 08. november 2019, klokken 09:15 »
Jeg har hatt problemer med å aktivere matrix helt siden mørket kom.

Høres definitivt ut som du må få gjennomført H253-kampanjen. En del biler ble feilkonfigurert ved fabrikken slik at adaptive lys ikke virker. Min forhandler utførte H253 før utlevering :)

4Matic Fanatic

  • Hero Member
  • *****
  • Innlegg: 922
  • Det beste er ofte det enkleste.
    • Vis profil
    • Home, sweet home...
Sv: Matrix til besvær...
« Svar #9 på: fredag 08. november 2019, klokken 09:27 »
...Høres definitivt ut som du må få gjennomført H253-kampanjen. En del biler ble feilkonfigurert ved fabrikken slik at adaptive lys ikke virker....

https://www.ipaceforums.co.uk/viewtopic.php?f=11&t=2431
mvh, Arne :)

2019 Jaguar I-Pace  |  2015 VW e-Golf   |  2000 Mercedes-Benz E320T 4Matic

JohnPGriff

  • Jr. Member
  • **
  • Innlegg: 60
    • Vis profil
Sv: Matrix til besvær...
« Svar #10 på: lørdag 09. november 2019, klokken 11:53 »
Tørsdag kveld var første gang Matrix lysene med adaptiv på koblet seg In automatisk. Blå fjernlys varsling var vist og når en bil kommet mot meg, fjernlys varsling lys var på heletiden. Matrix lysene endret lyse mønster og fungert som forventet.

Problemene er det var noen skarpe sving og når hastighet gikk under 30km fjernlysene skrudd av automatisk. Når hastighet var > 42km fjernlysene kommet på igjen automatisk. Kan ikke forstå hvorfor de skal kobles ut hvis hastighet er under 30km/t

Når det er vei belysning fjernlysene er automatisk slått av. og hvis du trenger fjernlys du må få de på manuelt. Igjen det ser ut at det kunne vært mindre følsom til vei belysning en de er idag.


FE Corris Grey Levert Oct 2018
IMC: 19B_19.40.4-436082
Telematics: 16.2 BCM Update August 2019

Tellus

  • Gold Member
  • ******
  • Innlegg: 1732
    • Vis profil
Sv: Matrix til besvær...
« Svar #11 på: lørdag 09. november 2019, klokken 12:03 »
Det er helt korrekt at matrix slås av i lave hastigheter. Vet ikke hvorfor det er slik, men det er per design. Kan det være noe sikkerhetsmessig ?
Er det slik på andre biler med matrix også ?

Ingeniøren

  • Gold Member
  • ******
  • Innlegg: 2546
    • Vis profil
Sv: Matrix til besvær...
« Svar #12 på: lørdag 09. november 2019, klokken 13:36 »
Man trenger da ikke fjernlys når man krabber av sted  ;)
2007 Subaru Outback 2.5 (Solgt)
2016 BMW i3 (Solgt)
2020 Jaguar I-Pace HSE

daktari

  • Gold Member
  • ******
  • Innlegg: 2704
    • Vis profil
Sv: Matrix til besvær...
« Svar #13 på: lørdag 09. november 2019, klokken 14:23 »
Man trenger da ikke fjernlys når man krabber av sted  ;)
Får aldri nok lys. Hba er galt med å la sjåføren velge?

Egil Fonn

  • Hero Member
  • *****
  • Innlegg: 511
    • Vis profil
Sv: Matrix til besvær...
« Svar #14 på: lørdag 09. november 2019, klokken 15:41 »
Det er helt korrekt at matrix slås av i lave hastigheter. Vet ikke hvorfor det er slik, men det er per design. Kan det være noe sikkerhetsmessig ?
Er det slik på andre biler med matrix også ?

Fungerer slik på MB Eqc også

Man trenger da ikke fjernlys når man krabber av sted  ;)
Får aldri nok lys. Hba er galt med å la sjåføren velge?

Man kan velge fjernlys på. Bare dytte fram lyshorn spaken så kommer de på. Må bare huske trekke tilbake spaken når biler møtes. For å aktivere automatisk igjen er det bare å vri på bryteren ytterst på lyshorn spaken.
MB B Electric Art 2015 (solgt 01.2018)
Tesla P85+ 2014(solgt 24.10.16)
BMW i3 94ah 2017 fra 02.02.17(solgt familie 31.05.19)
BMW i3 94ah Rex 2017 fra 02.12.18
Jaguar I-Pace HSE 2019 fra 31.05.19
MB EQC bestilt 04.10.19