Skrevet av Emne: CCS-adapter funker ikke  (Lest 1754 ganger)

gr

  • Gold Member
  • ******
  • Innlegg: 6214
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #15 på: tirsdag 08. oktober 2019, klokken 19:35 »
Oppgraderte igår, ingenting med CCS virker. Tesla sier at tekniker glemte koding å de sjekker om dette kan gjøres uten ny verkstedtime. Andre som også fikk montert CCS har også samme problem.
Hvor var dette?

Tekniker brukte 2,5 time på min bil - 1,5 time kun på software reload. Han sa det var første bilen han hadde gjort det på med V10, og det var visst nok noe forskjell fra før (på å reloade samme sw over den gamle). Veldig positiv opplevelse med mobile service her iallfall.  :+1:
Kjøreglad skeptiker, praktiker, techfreak og BMW fanboy.

oto

  • Full Member
  • ***
  • Innlegg: 229
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #16 på: onsdag 09. oktober 2019, klokken 13:39 »
Snakket med Tesla om min case i går, de hadde ingen svar umiddelbart, denne oppgraderingen va ganske ny for dem også. De spurte meg imidlertid  om klokkeslettene for ladeforsøkene, så skulle de gå inn i loggen assosiert med bilen (trengte ikke ta den inn) og se om de fant noen belysende feilmeldinger, etc. Og så ta kontakt.

Karre

  • Jr. Member
  • **
  • Innlegg: 9
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #17 på: onsdag 23. oktober 2019, klokken 14:35 »
Ok  - uflaks da. Irriterende, men slikt kan nok skje.
Pga denne lærdommen kommer jeg til å teste det med en gang jeg får mitt. Sikkert ikke mange som har feil på seg, men greit å sjekke så nært SC som mulig.

Fikk installert CCS-oppgradering og levert adapter i dag, og testa på to Fortum 50kW-ladere på to ulike lokasjoner. Men det funka ikke. «Ladeefekt. Kommunikasjonsproblemer. Sjekk at bilen er skrudd av og prøv igjen», sa laderen. Prøvde å koble adapter først til bil og deretter først til lader. Testa chademo-adapteret, som funka, så antagelig ikke noe galt med laderne.

Tips, anyone, foruten å besøke Tesla igjen?

Nåon av er (eller andra) som har en uppdatering på hur det har gått med era CCS adapters? Skal skicka in min TMS in till en CCS upgrade imorgon så jag är väldigt nyfiken på vad ni har upplevt hittils. Hoppas givetvis på positiva upplevelser :)

gr

  • Gold Member
  • ******
  • Innlegg: 6214
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #18 på: onsdag 23. oktober 2019, klokken 15:33 »
Ikke ta sorgene på forskudd. Fungerer fint for de aller fleste. ;)
Kjøreglad skeptiker, praktiker, techfreak og BMW fanboy.

ejo8210

  • Jr. Member
  • **
  • Innlegg: 21
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #19 på: torsdag 24. oktober 2019, klokken 18:55 »
Snakket med Tesla om min case i går, de hadde ingen svar umiddelbart, denne oppgraderingen va ganske ny for dem også. De spurte meg imidlertid  om klokkeslettene for ladeforsøkene, så skulle de gå inn i loggen assosiert med bilen (trengte ikke ta den inn) og se om de fant noen belysende feilmeldinger, etc. Og så ta kontakt.

Har du fått orden på dette? Jeg fikk installert sist uke PG har samme problemet. Tesla har startet diagnosering på min også men ikke fått noe svar enda.

oto

  • Full Member
  • ***
  • Innlegg: 229
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #20 på: lørdag 26. oktober 2019, klokken 00:30 »
Jepp, fikset, funker flott nå. De kom til jobben min med en servicebil et par dager etter. Jeg oppfattet prosessen omtrent slik: De koblet seg på bilen med en laptop, deretter måtte en oppdatering lastes ned over nettet og installeres (tok en drøy time eller så), deretter tok de med bilen opp og testet den på en CCS-lader.

Karre

  • Jr. Member
  • **
  • Innlegg: 9
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #21 på: søndag 27. oktober 2019, klokken 23:39 »
Jepp, fikset, funker flott nå. De kom til jobben min med en servicebil et par dager etter. Jeg oppfattet prosessen omtrent slik: De koblet seg på bilen med en laptop, deretter måtte en oppdatering lastes ned over nettet og installeres (tok en drøy time eller så), deretter tok de med bilen opp og testet den på en CCS-lader.

Gott å höra att det löste sig till slut. Min upgrade blev klar i fredags - CCS adaptern fungerade inte alls, provade på alla möjliga ställen. Har beställt en servicetimme, hur gick du tillväga för att få en servicebil till å besöka dig?  :)

Kanske onödigt av mig å beställa en service timme?

Arath

  • Jr. Member
  • **
  • Innlegg: 26
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #22 på: mandag 28. oktober 2019, klokken 14:16 »
For å få servicebil til deg, så bestiller du servicetime som vanlig.
Tesla service tar deretter kontakt med deg og foreslår at de sender en mobile service tekniker til deg dersom de mener at saken kan løses uten å reise inn på verksted.
Så tar mobile service kontakt med deg for å avtale tid og sted.

Hadde nylig besøk av mobile service i østfold.

ejo8210

  • Jr. Member
  • **
  • Innlegg: 21
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #23 på: torsdag 31. oktober 2019, klokken 09:28 »
Jeg får installert software versjon 2019.32.12.2 Nå. De mener(håper?) det skal fikse mitt problem med CCS-adapter. Håper å få testet det etterpå i dag.

ejo8210

  • Jr. Member
  • **
  • Innlegg: 21
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #24 på: tirsdag 05. november 2019, klokken 07:25 »
Denne oppdateringen løst mitt problem med CCS adapter.

Karre

  • Jr. Member
  • **
  • Innlegg: 9
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #25 på: tirsdag 05. november 2019, klokken 15:16 »
Så bra! Har själv haft den versjonen innan CCS upgraden, kanske det som spökar.

Har min inne på service just nu. De menade på att det skulle ta ett par timmar bara. Nu ser det ut till att det kommer ta längre tid då de inte hittar några fel med sin felsökning.

Karre

  • Jr. Member
  • **
  • Innlegg: 9
    • Vis profil
Sv: CCS-adapter funker ikke
« Svar #26 på: torsdag 07. november 2019, klokken 19:15 »
Hämtade bilen idag. Kan konkludera med att mitt problem inte var något generellt problem:

Bekymring: CCS upgrade doesnt work, customer says he gets "communication issues".

We confirmed the customer's concern. The vehicle was correctly configured after the retrofit however we found a
connector's safety pin not fully engaged. We engaged it to its proper position and performed a firmware update.
Everything is good now.
Utført arbeid: General Diagnosis
Utført arbeid: Firmware Update - Repair


Fick testat på en 50kw fortum laddare som gav mig 38kw med ett kallt batteri.