Skrevet av Emne: System fault - service required !  (Lest 367 ganger)

Carl J Salicath

  • Jr. Member
  • **
  • Innlegg: 20
    • Vis profil
System fault - service required !
« på: mandag 09. september 2019, klokken 20:32 »
Trenger tips, når dette kommer opp i display går bilen elendig. (Think Classic 2001)
Har en ODBII , men Think'en blir ikke gjenkjent.
Er det noen andre jeg kan legge inn for å kunne få opp feilmeldinger?

Så fort feil kommer opp i display drar ikke bilen, men så fort melding blir borte er det mye liv.  Mener feil kommer så fort det er en større bakke, rett frem går veldig fint. Kan det være slutten på bilens batteri?



 

Elmo

  • Gold Member
  • ******
  • Innlegg: 7832
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: System fault - service required !
« Svar #1 på: mandag 09. september 2019, klokken 21:30 »
Mye god info og råd her:  http://elbilwiki.no/index.php/Think
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 160.000 km. To fremdeles i daglig drift.
Har også en eUp 2015, gått 75.000 km, og "fikk" Tesla Model 3 i mars 2019.

Skagget

  • Jr. Member
  • **
  • Innlegg: 9
    • Vis profil
Sv: System fault - service required !
« Svar #2 på: mandag 09. september 2019, klokken 22:36 »
Du behöver en Nikometer för att läsa av felkoderna via OBDII.
Du hittar länk på wikin!

Falköping, Sverige

Think City -99 (Projekt)
Renault Clio Electrique -96
Toyota Prius -10

Caspar

  • Gold Member
  • ******
  • Innlegg: 1086
    • Vis profil
Sv: System fault - service required !
« Svar #3 på: tirsdag 10. september 2019, klokken 10:30 »
Sikkert lurt å skrive hvor i landet du holder til. Du trenger hjelp fra en som har det originale diagnoseapparatet for å kunne komme deg noe videre. Standard OBD2 lesere gir deg ingen info fra en Think
Remind me later..........
Toppåsveien, rett ved Kolbotn

Skagget

  • Jr. Member
  • **
  • Innlegg: 9
    • Vis profil
Sv: System fault - service required !
« Svar #4 på: onsdag 11. september 2019, klokken 06:53 »
Jag kom på ett enkelt tips du kan kolla på din bil när jag skruvade på min egen igår.
Kolla så att luckan under förarstolen där nipplarna till vattenpåfyllningen finns är ordentligt fastsatt.
Det finns en brytare där som ska se till så att luckan är på när man kör bilen, kolla även så att den brytaren funkar som den ska.

I och med att du skriver att meddelandet kommer och går, så kan det vara glapp här, då det ger det felmeddelandet när luckan inte är på.

Falköping, Sverige

Think City -99 (Projekt)
Renault Clio Electrique -96
Toyota Prius -10

Carl J Salicath

  • Jr. Member
  • **
  • Innlegg: 20
    • Vis profil
Sv: System fault - service required !
« Svar #5 på: fredag 13. september 2019, klokken 12:30 »
Takk for svar.
Har fått leste litt wikin, ser at det kan pekes til 12v batteri. Målte dette i dag, under 12v.
Når jeg så startet bilen sank det bra ned. Satt på en lader for å se om tilstand blir bedre, om det kommer opp over 12v. Da burde vel feilmelding bli borte, da er det bare å bytte til er nytt 12v batteri.



Carl J Salicath

  • Jr. Member
  • **
  • Innlegg: 20
    • Vis profil
Sv: System fault - service required !
« Svar #6 på: mandag 23. september 2019, klokken 14:41 »
Tokling av feilkode.
Fikk opp denne: Feil Tempsensor 2.
Har lett litt i ThinkDiagnoseManual, den peker til motor.
Har noen andre erfaringer med denne meldingen.
Må legge til at bilen går,men så fort det er litt bakke/motstand kommer feil melding opp med
"System fault - service required !"
Legger også til at den første feilmeldinegn kom etter en bremsetest. (full skrubb)
« Siste redigering: mandag 23. september 2019, klokken 14:45 av Carl J Salicath »