Nyhetsbrev

Få vårt månedlige nyhetsbrev tilsendt på epost med alt du trenger å vite om elbil og lading.

E-post *

Jeg godtar at informasjon som fylles ut i skjema behandles iht vår personvernerklæring

Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: App  (Lest 1305 ganger)

Thor2014

  • Gold Member
  • ******
  • Innlegg: 1394
  • P85D
    • Vis profil
App
« på: Torsdag 15. November 2018, klokken 16:08 »
Appen viser ikke at planlagt lading står på. Bilen ble slik etter V9 oppdatering.
Er det bare hos meg eller har det skjedd hos flere? Bruker iPhone.

Edit:
Det står nå charging stopped.
Ladingen starter som før til rett tid, det vises bare ikke i app.

GeirKj

  • Jr. Member
  • **
  • Innlegg: 36
    • Vis profil
Sv: App
« Svar #1 på: Fredag 16. November 2018, klokken 16:41 »
Appen min viser konsekvent en A mindre ladestrøm og en kW mindre ladeeffekt enn bilen gjør etter oppdatering til V9. Go figure.

jkirkebo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 14149
    • Vis profil
    • Ladespesialisten
Sv: App
« Svar #2 på: Fredag 16. November 2018, klokken 17:33 »
Appen min viser konsekvent en A mindre ladestrøm og en kW mindre ladeeffekt enn bilen gjør etter oppdatering til V9. Go figure.

Appen runder ned og bilen runder opp? ;)
Forhandler av ladestasjoner og ladekabler, se www.ladespesialisten.no
Kjører Tesla X75D fra mars 2017 og Model 3 SR+ fra oktober 2019.

GeirKj

  • Jr. Member
  • **
  • Innlegg: 36
    • Vis profil
Sv: App
« Svar #3 på: Fredag 16. November 2018, klokken 20:33 »
Appen runder ned og bilen runder opp? ;)
Det antar jeg også, men det er ganske rart at det inntraff etter oppgradering til V9. Når jeg lader på 16A 1-fas, sier appen at den lader med 12 av 13A, mens bilen sier 13 av 13.

Klykken

  • Gold Member
  • ******
  • Innlegg: 4393
    • Vis profil
Sv: App
« Svar #4 på: Fredag 16. November 2018, klokken 20:44 »
Det er jo bare et visuelt problem.
BMW i3 fra 26.06.2014
Reservert TM3 22.03.17
Tesla Model S85D April 2015, kjøpt juli 2018
Helelektrisk bilpark <3

Muffinman

  • Gold Member
  • ******
  • Innlegg: 12443
    • Vis profil
Sv: App
« Svar #5 på: Fredag 16. November 2018, klokken 21:13 »
Det er vel neppe appen som gjør det siden også andre apper viser samme avvik. Dermed må det være hva bilen rapporterer over lufta som avviker fra det den viser på skjermen.

sjokomelk

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 1349
    • Vis profil
Sv: App
« Svar #6 på: Fredag 16. November 2018, klokken 21:43 »
Er en bug i 2018.42.x. Har blitt ordnet i 2018.44.
Kjører 2017 Tesla Model X 100D - utlevert 1/12-17
Har fortsatt en 2013 Opel Ampera med OVMS
Reserverte Tesla Model 3 17.01.17

Thor2014

  • Gold Member
  • ******
  • Innlegg: 1394
  • P85D
    • Vis profil
Sv: App
« Svar #7 på: Onsdag 25. ſeptember 2019, klokken 16:45 »
Min app har sluttet å fungere. Jeg får pushvarsler. 
Noen tips?
Det står updated september 23

martinho89

  • Jr. Member
  • **
  • Innlegg: 37
    • Vis profil
Sv: App
« Svar #8 på: Onsdag 25. ſeptember 2019, klokken 18:15 »
Min app fungerer heller ikke i dag !

Thor2014

  • Gold Member
  • ******
  • Innlegg: 1394
  • P85D
    • Vis profil
Sv: App
« Svar #9 på: Onsdag 25. ſeptember 2019, klokken 18:48 »
Utlogging og innlogging i appen løste problemet :)

martinho89

  • Jr. Member
  • **
  • Innlegg: 37
    • Vis profil
Sv: App
« Svar #10 på: Onsdag 25. ſeptember 2019, klokken 21:36 »
Takk for tips, funka her også!

Muffinman

  • Gold Member
  • ******
  • Innlegg: 12443
    • Vis profil
Sv: App
« Svar #11 på: Torsdag 26. ſeptember 2019, klokken 20:59 »
Her måtte det reinstallering til. Men samboer sin har funket hele tiden.

Ellemelle

  • Hero Member
  • *****
  • Innlegg: 819
    • Vis profil
Sv: App
« Svar #12 på: Fredag 27. ſeptember 2019, klokken 07:51 »
Hvis du bruker Apple, så kan det være relatert til IOS13-oppdateringen. Jeg måtte ihvertfall reinstallere appen rett etter at jeg oppgraderte til IOS13

Muffinman

  • Gold Member
  • ******
  • Innlegg: 12443
    • Vis profil
Sv: App
« Svar #13 på: Fredag 27. ſeptember 2019, klokken 08:12 »
Ingen epler i vårt hus, nei.

Thor2014

  • Gold Member
  • ******
  • Innlegg: 1394
  • P85D
    • Vis profil
Sv: App
« Svar #14 på: Fredag 27. ſeptember 2019, klokken 08:21 »
Jeg har hatt 13.1 Beta i lengre tid uten at det har skapt problemer.