Skrevet av Emne: Hovedrele defekt Think 99  (Lest 14460 ganger)

elektrolux

  • Gold Member
  • ******
  • Innlegg: 13599
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #15 på: torsdag 29. juli 2010, klokken 21:04 »
3. Hvis over 120V: Sett laderen i initiallading med diagnosetesteren og la den lade i 15 timer.

Hvis under 120V: defekte blokker.

????  Vet ikke om jeg ville ladet batterier med mer enn 6,31V i snitt så lenge. Det kan lett bli varmgang og unødvendig belastning.

Følg heller med på spenningen, og avslutt ladingen når den går over i negativ utvikling. D.v.s negativ delta V
Stavanger:

Selger ladeutstyr via http://Elbilhjelpen.no AS

Har hatt trimma City El, Citroen AX elektro
Har for tiden Tesla S85 VW e-Up, Peugeot P106 og Citroen Saxo, C1 EVie,  og Berlingo nye modellen, div. Think Classic og City 2010 model, Fiat 500 Microvetti, Buddy og Norges eneste Cree SAM og Chin 3 hjuler samt Vectric scooter. Kjøpt Fiat X 1/9 for elektrifisering og venter på Sort Solo EV #635 og Microlino

Daglig leder i elbilhjelpen.no AS

El rayo

  • Gold Member
  • ******
  • Innlegg: 3007
    • Vis profil
    • El Rayo er registrert på EValbum
Sv: Hovedrele defekt Think 99
« Svar #16 på: torsdag 29. juli 2010, klokken 21:54 »
Da er vi uenige igjen, Robort.
Er vi enige om diagnosen: defekt sikkerhetsbryter ved batterilokket fører til at ingen strøm/spenning kommer ut av batterikassen - selv om 12V batteriet trenger lading. Dette skjedde ved 80% på energimeteret.

Bakgrunnen for mitt råd var at spenningen nylig har vært nede i 70 V og synkende. Deretter er det ladet 10%. Er spenningen da over 120V går jeg ut fra at alle cellene er OK.

For å få alle cellene fullladet (batteriet i balanse) foreslår jeg initiallading. Jeg er ganske sikker på at Caspars bil har B111 progam og initiallading er 10A batteristrøm i 15 timer. Noen celler vil bli "kokt" mer enn andre, men så lenge kjølevannet sirkulerer anser jeg faren for skade mindre ved initiallading enn hvis bilen kjøres ned til noen celler reverserer med opptil 230A strøm.

Vannfylling med en gang etterpå sikrer at ingen celler blir tørre.

Edit: Når det ble målt 70V på batteriet skyldes det feilen.
Kaspars bil har B116 program, husker feil (igjen).
« Siste redigering: mandag 02. august 2010, klokken 22:50 av El rayo »
Oslo, kjørt 2000 Th!nk "El Rayo" siden juni 2003, nikometer siden april 2009
kjøpt på 9.500 km, kjørt tilsammen 60.000 km. Fremdeles med originalt batteri
http://elbilforum.no/forum/index.php/topic,1946.0.html
http://www.austinev.org/evalbum/794

2000 Th!nk delebil "Blu", som skal på veien igjen
EL-ma Classic elassistert sykkel
http://www.evalbum.com/preview.php?vid=4237

Think

  • Jr. Member
  • **
  • Innlegg: 73
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #17 på: torsdag 29. juli 2010, klokken 22:29 »
Du ha muligens feil med hoved kontakter alikevel da strøm til varmaparat gå ikke gjennom hoved kontaktor. Sjekk om alt er er stramt på kontaktor boks ikke noe løs kontakt....eller?
5 x Think City, Leaf Tekna 24Kw

Caspar

  • Gold Member
  • ******
  • Innlegg: 1098
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #18 på: fredag 30. juli 2010, klokken 21:09 »
Jeg sliter med å finne gode alternativer for hva som kan være feil.
Nå starter fasen med å bytte deler på mistanke. Er det noen som har en kontaktboks (gammel type) liggende som jeg kunne lånt for å forsøke det ?
Remind me later..........
Toppåsveien, rett ved Kolbotn

elektrolux

  • Gold Member
  • ******
  • Innlegg: 13599
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #19 på: lørdag 31. juli 2010, klokken 14:41 »
Om du bor nær Stavanger, kan du låne en fra meg for å prøve. Skal ha ut egen kasse med gamle plastik type kontaktorboks om et par uker.
Stavanger:

Selger ladeutstyr via http://Elbilhjelpen.no AS

Har hatt trimma City El, Citroen AX elektro
Har for tiden Tesla S85 VW e-Up, Peugeot P106 og Citroen Saxo, C1 EVie,  og Berlingo nye modellen, div. Think Classic og City 2010 model, Fiat 500 Microvetti, Buddy og Norges eneste Cree SAM og Chin 3 hjuler samt Vectric scooter. Kjøpt Fiat X 1/9 for elektrifisering og venter på Sort Solo EV #635 og Microlino

Daglig leder i elbilhjelpen.no AS

Caspar

  • Gold Member
  • ******
  • Innlegg: 1098
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #20 på: lørdag 31. juli 2010, klokken 15:36 »
Hovedstaden......tror du det kan være noen nærmere som kan ha noe slikt liggende ?
Remind me later..........
Toppåsveien, rett ved Kolbotn

Rav4_EV

  • Gold Member
  • ******
  • Innlegg: 1829
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #21 på: lørdag 31. juli 2010, klokken 15:46 »
Har du målt om du har strøm fram til motor? Dersom du ikke har spenning på de to kablene fremover , er hovedreleét defekt.

AM

Jobber hos Euromatic AS   Arne Magnus Berge 90608080
17' Model X90 med alt     16' Leaf Accenta 30kWh batteri
Vectrix VX-1 med Leaf lithium-ion

Caspar

  • Gold Member
  • ******
  • Innlegg: 1098
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #22 på: lørdag 31. juli 2010, klokken 17:07 »
Når jeg går inn på parametre med diagnosetesteren og velger BMS så kan jeg bla meg fren til 127 V, men hvis jeg velger parametre under drivsystem så får jeg bare ca. 30 Volt som gjerne teller nedover (som om jeg måler en kondensator som tømmes) det er også under drivsystem jeg får feilen om at det er for lav spenning. Dette kan jo tyde på at bilen måler spenning to forskjellige steder avhengig om jeg er i BMS eller Drivsystemmodus. Da kommer det store spørsmålet: hvor henter diagnosetesteren spenningsmåling fra når den står i Drivsystemmodus ?
Remind me later..........
Toppåsveien, rett ved Kolbotn

Think

  • Jr. Member
  • **
  • Innlegg: 73
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #23 på: lørdag 31. juli 2010, klokken 19:46 »
Dette er gjennom motorstyringen som er lagt av siemens og den få kunn spenning nå hoved kontaktor er sluttet gjennom 2 ledninger utt av kontacktor boks. Dette ha du nok demontert nå du had kassen utt sant? Varm apparat og laderen gå gjennom en mindre kontaktor. BMSen måler spenning på batteri polene før hoved kontaktor... Ok?
5 x Think City, Leaf Tekna 24Kw

Caspar

  • Gold Member
  • ******
  • Innlegg: 1098
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #24 på: lørdag 31. juli 2010, klokken 21:48 »
Jeg er ikke helt sikker på om jeg skjønte alt her, men nå har jeg målt på en bil i nabolaget og den hadde samme spenning uansett om jeg målte parametre i BMS menyen eller Drivssystemmenyen
Remind me later..........
Toppåsveien, rett ved Kolbotn

Rav4_EV

  • Gold Member
  • ******
  • Innlegg: 1829
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #25 på: søndag 01. august 2010, klokken 14:11 »
Spenningen i drivlinjen kommer fra motorstyringen, mens BMS blir målt direkte fra batteriene.

Med andre ord er det høyst sansynlig at spenningen ikke kommer frem til motorstyring.

MEN .... Det er mye lettere å måle om det er spenning i kablene fra kontaktorboksen til motorstyring. Da er du helt sikker.

AM
Jobber hos Euromatic AS   Arne Magnus Berge 90608080
17' Model X90 med alt     16' Leaf Accenta 30kWh batteri
Vectrix VX-1 med Leaf lithium-ion

Caspar

  • Gold Member
  • ******
  • Innlegg: 1098
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #26 på: søndag 01. august 2010, klokken 17:32 »
Da må jeg få be om litt mere detaljer. Motorstyringen er den aluboksen med kjøleribber som sitter forann i motorrommet et eller annet sted ? Og er det fra den diagnosetesteren henter informasjon når den står i drivsysyem ?
Og i hvilken kabel fra kontaktorboksen (er det den grå i batterikassa ?) til motorstyringen er det jeg skal måle om det er spenning ? Eneste mulige jeg finner på strømskjema er A1 og A2 ut fra kontaktorboks til motorstyring, men det står ikke noe om hvilke terminaler kablene går inn på motorstyringen (side 04 i strømskjema) og det står heller ikke om det er 114 Volt, (men er det fra kontaktorboksen må man kanskje forutsette det ?

Dette ble mange spørsmål, men hvis noen kan hjelpe meg med litt detaljer vil jeg bli veldig glad
« Siste redigering: søndag 01. august 2010, klokken 17:50 av Caspar »
Remind me later..........
Toppåsveien, rett ved Kolbotn

Ken

  • Gold Member
  • ******
  • Innlegg: 1656
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #27 på: søndag 01. august 2010, klokken 23:26 »
To oransje kabler går fra toppen av kontaktor boksen og videre til motorstyring.
Disse er bare strømførende med tenningen på. Den ene har den svare sikringen på og den andre blltes rett på toppen av kontaktorboks. Vipp opp terminallokkene og test spenning på en forsiktig måte.
Kristiansand. Think City  105K 2001. Kjørt i to år. Ex Postens Think, 50K. Styreleder for Agder Elbilforening www.elbilagder.org.  Eget foretak: Miljøtjeneste Kenneth Webster org.nr.993821500.

Caspar

  • Gold Member
  • ******
  • Innlegg: 1098
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #28 på: mandag 02. august 2010, klokken 08:53 »
Da gjør jeg et forsøk på å måle spenning der.

Måling der gir den samme "synkende" spenningen som diagnosetesteren gir ved drivverksparametre, og da er guttungen kalt inn til batterikasseskruing i morgen.
« Siste redigering: mandag 02. august 2010, klokken 23:40 av Caspar »
Remind me later..........
Toppåsveien, rett ved Kolbotn

Caspar

  • Gold Member
  • ******
  • Innlegg: 1098
    • Vis profil
Sv: Hovedrele defekt Think 99
« Svar #29 på: tirsdag 03. august 2010, klokken 19:42 »
Da er feilen funnet ! Denne var litt lei, fordi releet hadde revnet slik at kontakten lå såvidt nedtil. (på bildet har jeg løftet den tilside
Remind me later..........
Toppåsveien, rett ved Kolbotn