Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 495 kroner per år. elbil.no/medlemskap

Skrevet av Emne: Mediespiller-bug  (Lest 1632 ganger)

christofferv

  • Jr. Member
  • **
  • Innlegg: 11
    • Vis profil
Mediespiller-bug
« på: Torsdag 03. ſeptember 2015, klokken 20:06 »
Hei!

Jeg hentet min Leaf for en mnd siden, og er kjempe fornøyd med bilen!
Jeg bare lurte på om det er andre som også har oppdaget bugen i spilleren, eller om det bare er min?

Problemet/bugen er når jeg streamer musikk fra telefonen, hører en sang nesten ferdig, starter sangen på nytt (enten fra rattet eller spilleren), så fortsetter minutt og sekundene å telle. De begynner ikke på 0:00 slik som når man bytter sang.

Jeg kontaktet Nissan om bugen, og de sa bare at jeg skulle reise til forhandler for en sjekk. Det har jeg ikke hatt tid til enda.

Noen andre som har mulighet til å sjekke spilleren sin, eller vet om sin spiller er lik?

Mvh
Christoffer

Olee

  • Hero Member
  • *****
  • Innlegg: 712
    • Vis profil
Sv: Mediespiller-bug
« Svar #1 på: Torsdag 03. ſeptember 2015, klokken 23:07 »
Kan sjekke om det er slik på min  :) Når jeg streamer via BT eller USB og trykker neste sang, skifter den som regel alltid to sanger.. Sykt irriterende!

3irikur

  • Sr. Member
  • ****
  • Innlegg: 395
    • Vis profil
Sv: Mediespiller-bug
« Svar #2 på: Fredag 04. ſeptember 2015, klokken 09:43 »
Opplever akkurat samme problem når jeg spiller fra mobilen, og den starter midt i en sang i bilen.

 Løsningen er å stoppe musikken fra mobilen før jeg skrur av bilen, og starte musikken fra mobilen når jeg skrur på bilen igjen.  Veldig irriterende.

Si ifra om du finner en bedre løsning!
Nissan Leaf Acenta 2014 - Solgt og levert når Amperaen kom

Blå Ampera-e 2017

christofferv

  • Jr. Member
  • **
  • Innlegg: 11
    • Vis profil
Sv: Mediespiller-bug
« Svar #3 på: Fredag 04. ſeptember 2015, klokken 10:57 »
Godt det ikke bare er min spiller som er rar da, men rart at Nissan ikke var interessert i informasjonen.  :P

Usikker på om bug'en jeg opplever også gjelder for CD!? Ettersom jeg personlig ikke eier cd-er lenger, får jeg ikke testet dette, anyone?  :)

Hør en sang nesten ferdig, trykk pil tilbake (start sangen på nytt), og se om minutt og sekund blir 0:00 slik det egentlig skal.

emil

  • Gjest
Sv: Mediespiller-bug
« Svar #4 på: Fredag 04. ſeptember 2015, klokken 11:57 »
Jeg opplevde så mye tull med avspilling fra blåtann at jeg har droppet det helt annet enn noe mp3-radio-streaming en gang i blandt (RR). Har USB stick med nok variert musikk til at jeg klarer meg greit. Der opplever jeg riktignok enkelte ganger at låtnavnet/artist på skjermen ikke oppdateres når neste låt starter og blir stående til neste låtbytte igjen. Men ikke noe stort problem. CD har jeg aldri hatt noe problemer med.

MortenRA

  • Full Member
  • ***
  • Innlegg: 144
    • Vis profil
Sv: Mediespiller-bug
« Svar #5 på: Fredag 04. ſeptember 2015, klokken 12:50 »
Gjelder dette ved streaming fra typ Spotify eller er det MP3-filer?

Jeg bruker selv Spotify hver dag over blåtann, og kan aldri huske å ha opplevd problemer ved sporskifte.
Dog opplever jeg at når jeg skifter til AUX (blåtann), så starter den siste brukte musikkappen på telefonen og begynner å spille av, dog er dette bare positivt.

Kan det være ulikheter på programvareversjon?
Tesla Model S 75D - Soon to come

emil

  • Gjest
Sv: Mediespiller-bug
« Svar #6 på: Fredag 04. ſeptember 2015, klokken 13:01 »
Dog opplever jeg at når jeg skifter til AUX (blåtann), så starter den siste brukte musikkappen på telefonen og begynner å spille av, dog er dette bare positivt.

For meg er det alt annet enn positivt. Avsluttet jeg en kjøretur med blåtann avspilling aktivt er det ikke sikkert jeg vil at musikken og musikk-app'en på mobilen skal starte automatisk ved neste kjøretur. Fant aldri noen mulighet i hverken bil eller mobil til å endre det og kuttet ut blåtann musikk bl.a på grunn av det.

Automatikk kan være fint i enkelte situasjoner, men hvis det ikke kan skrus av blir det ofte for min del et irritasjonsmoment.

Bekkenes

  • Sr. Member
  • ****
  • Innlegg: 289
    • Vis profil
Sv: Mediespiller-bug
« Svar #7 på: Fredag 04. ſeptember 2015, klokken 13:37 »
Aldri hatt dette problemet.
(Brukt iphone 5, iphone 5s, Lumia 1520 og iPhone 6plus).
Bluetooth, innebygget musikkspiller og spotify.

TMS 75D 17 silver m/ Ultrahvite 25.11.2017
BMW i3 94Ah Fully Charged Edition 23.12.2016 > 16.11.2017 (30,000km)
Leaf Tekna Slate '13, Hentet 18.12.13 > 23.12.2016
58535km 23.12.2016
Avatarer/minibilder av Leaf til brukeren din (-:

christofferv

  • Jr. Member
  • **
  • Innlegg: 11
    • Vis profil
Sv: Mediespiller-bug
« Svar #8 på: Mandag 07. ſeptember 2015, klokken 12:57 »
Gjelder dette ved streaming fra typ Spotify eller er det MP3-filer?

Jeg bruker selv Spotify hver dag over blåtann, og kan aldri huske å ha opplevd problemer ved sporskifte.
Dog opplever jeg at når jeg skifter til AUX (blåtann), så starter den siste brukte musikkappen på telefonen og begynner å spille av, dog er dette bare positivt.

Kan det være ulikheter på programvareversjon?

Beklager sent svar, men for min del gjelder dette ved avspilling fra Wimp/Tidal. :)

Det er heller ikke en feil som er svært betydelig, men fant det litt merkelig at Nissan selv henviser meg til service for kontroll av mediespilleren.

BE

  • Gold Member
  • ******
  • Innlegg: 1545
    • Vis profil
Sv: Mediespiller-bug
« Svar #9 på: Mandag 07. ſeptember 2015, klokken 13:46 »
Jeg spiller Wimp støtt og stadig over BT og dette har fungert uten problem så lenge jeg kan huske. Ingen problem verken ved sporskifte eller informasjon på skjermen.

Jeg har en Note 3, og det har fungert knirkefritt i snart 2 år med denne. Både OS og App er oppdatert flere ganger underveis, uten at det har bydd på noen problemer.
---------
CN-SR+
---------