Nyhetsbrev

Få vårt månedlige nyhetsbrev tilsendt på epost med alt du trenger å vite om elbil og lading.

E-post *

Jeg godtar at informasjon som fylles ut i skjema behandles iht vår personvernerklæring

Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Skrevet av Emne: EV-Lite broken! Anybody in Bergen who has one?  (Lest 3128 ganger)

Ciumpalac

  • Full Member
  • ***
  • Innlegg: 102
    • Vis profil
EV-Lite broken! Anybody in Bergen who has one?
« på: Lørdag 19. April 2014, klokken 23:24 »
I took the water service using my EvLite, and I came as far as filling the water, but when I reconnect the EV-Lite again to reset the "add water" light, the screen on EV lite lights up, but it just shows black. I try many times, and still its the same.

I think my EV Lite is broken=(

So now I am not able to reset the "add water" warning light. Since the batteries are filled with water, I don't think there is a problem to drive like this, but my guess is that the car would shut down after 100ah of discharge.

Is it ok to do a "big reset" in this state?
Additionally, if there is someone in Bergen area who has an EV-Lite I can use to reset the "add water" warning signal, I would certainly appreciate it!
Bor i Asker, har 2002 Saxo med 62800km, og en 2011 Peugeot iOn

Elmo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 8149
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #1 på: ſøndag 20. April 2014, klokken 00:04 »
Similar has happened to me ones or twice. I think the problem may be that the evLite connector i not properly commected to the car.
As to large reset. I dont think it will zero the Ah counter or turn off the waterfill light (but I have never tried).
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 165.000 km. Kun en kjørbar nå.
Har også en eUp 2015, gått 82.000 km, Tesla Model3 2019 og Seat Mii 2020.

Ciumpalac

  • Full Member
  • ***
  • Innlegg: 102
    • Vis profil
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #2 på: ſøndag 20. April 2014, klokken 00:12 »
Thanks Elmo, for the response!
Similar has happened to me ones or twice. I think the problem may be that the evLite connector i not properly commected to the car.
I think it is connected, since the screen is lighting up. Or do you mean I should push the connector in further?

If I continue to drive the car with the "add water" light, the car would not start after 100Ah, but approximately how many kilometres does it take to reach 100Ah?
Bor i Asker, har 2002 Saxo med 62800km, og en 2011 Peugeot iOn

elektrolux

  • Gold Member
  • ******
  • Innlegg: 13984
    • Vis profil
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #3 på: ſøndag 20. April 2014, klokken 05:10 »
It takes about 10 charges ore 600 km.

Any PSA garage is obligated to reset your water light or free after some EU law.

Reason is car is fitted with propriotory software not allowing DIV'ers like you to go to Biltema ore Jula to bye a simple service reset divice.

 
Stavanger:

Selger ladeutstyr via http://Elbilhjelpen.no AS

Har hatt trimma City El, Citroen AX elektro
Har for tiden Tesla S85 VW e-Up, Peugeot P106 og Citroen Saxo, C1 EVie,  og Berlingo nye modellen, div. Think Classic og City 2010 model og Norges eneste Cree SAM og Chin 3 hjuler samt Vectric scooter. Kjøpt Fiat X 1/9 for elektrifisering og venter på Sort Solo EV #635 og Artega Karo for levering sommeren 2020

Daglig leder i elbilhjelpen.no

Elmo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 8149
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #4 på: ſøndag 20. April 2014, klokken 09:14 »
I think it is connected, since the screen is lighting up. Or do you mean I should push the connector in further?
The screen lights up as soon as it gets power, and the powerpins are slightly longer than the other pins, so yes. Hold one hand behind the cars connector and try to push a little harder.

And to the Ah. As elektrolux says, it is increased by the charging and not the driving as such.
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 165.000 km. Kun en kjørbar nå.
Har også en eUp 2015, gått 82.000 km, Tesla Model3 2019 og Seat Mii 2020.

Ciumpalac

  • Full Member
  • ***
  • Innlegg: 102
    • Vis profil
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #5 på: ſøndag 20. April 2014, klokken 09:21 »
Any PSA garage is obligated to reset your water light or free after some EU law.

Interesting law, that. It works even though Norway is not in EU? Well, if its for free, I'm not complaining :)

I tried with holding connector pin with one hand and pushing it in further. Still the same results- screen lights up, but does not show any info. So I think something is wrong with the EvLite. I hope Evan Tuer can fix this!!
Bor i Asker, har 2002 Saxo med 62800km, og en 2011 Peugeot iOn

Elmo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 8149
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #6 på: Mandag 21. April 2014, klokken 21:04 »
So I think something is wrong with the EvLite. I hope Evan Tuer can fix this!!

Looks like Evan does not provide the evlite any more. At least his website www.tuer.co.uk is gone.
But I have seen a profile with his name (Evan Tuer) still active on some forums recently, eg. http://www.evdl.org
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 165.000 km. Kun en kjørbar nå.
Har også en eUp 2015, gått 82.000 km, Tesla Model3 2019 og Seat Mii 2020.

Elmo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 8149
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #7 på: Mandag 21. April 2014, klokken 23:27 »
But I still think the problem is in the connector and not the evlite.  Doublecheck that the signal-pin is wired ok in the car. It is PIN 7 (K-line) here
« Siste redigering: Tirsdag 22. April 2014, klokken 14:17 av Elmo »
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 165.000 km. Kun en kjørbar nå.
Har også en eUp 2015, gått 82.000 km, Tesla Model3 2019 og Seat Mii 2020.

torle

  • Full Member
  • ***
  • Innlegg: 105
    • Vis profil
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #8 på: Tirsdag 22. April 2014, klokken 07:23 »
Ciumpalac, visited me yesterday, and I get instant contact with my Relight2010. The Amp conter is now reset. We do not test his EV-Lite on my Partner, hopefully he get his device up and running befor his next water filling!
Tor
Ask - Askøy
Kia Soul EV, grå 2016
Peugote  Partner 1999 Electric solgt

Ciumpalac

  • Full Member
  • ***
  • Innlegg: 102
    • Vis profil
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #9 på: Fredag 25. April 2014, klokken 09:34 »
I tried the connectors, I tried inserting the connector shallow, deep, wriggled it a bit, cleaned the connectors etc., but still the same result.

As for Evan and his EV-lite, I got a response from him that he is NOT officially stopping the sale of the equipment, but because he is out of the country a lot because of work, he can't respond to the orders in good time. But if the interst is there, he said he will continue to make them, in small numbers.
Bor i Asker, har 2002 Saxo med 62800km, og en 2011 Peugeot iOn

Elmo

  • Medlem i Elbilforeningen siden 2013
  • Gold Member
  • ******
  • Innlegg: 8149
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: EV-Lite broken! Anybody in Bergen who has one?
« Svar #10 på: Fredag 25. April 2014, klokken 14:38 »
Thankyou for that update on Evan.
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 165.000 km. Kun en kjørbar nå.
Har også en eUp 2015, gått 82.000 km, Tesla Model3 2019 og Seat Mii 2020.