Nyhetsbrev

Få vårt månedlige nyhetsbrev tilsendt på epost med alt du trenger å vite om elbil og lading.

E-post *

Jeg godtar at informasjon som fylles ut i skjema behandles iht vår personvernerklæring

Bli medlem i Norsk elbilforening og støtt driften av Elbilforum. Som medlem får du i tillegg startpakke, medlemsfordeler og gode tips om elbil og lading. Du blir med i et fellesskap som jobber for mindre utslipp fra veitrafikken. Medlemskap koster 485 kroner per år. elbil.no/medlemskap

Vis innlegg

Denne delen lar deg se alle innlegg laget av dette medlemmet. Merk at du bare kan se innlegg gjort i områder du har tilgang til.


Meldinger - Teasie

Sider: [1]
1
"Nye" TH!NK City produsert fra 2008 - 2012 / Sv: Think Tech centre
« på: Tirsdag 21. Januar 2020, klokken 11:15 »
Sorry of this, but my knowledge is limited. I'm able to repair nearly all electronical Hardware, but the whole canbus Problem is "newland" for me, I try to study it for myself. I'm not at the point to encrypt all the Parameters, I see some Parameters, I also see in ZebraMonitor, I can see there are fault bits, all are 0, but thats all.
I only try to get my Think back on the street and need some help to find out if there is a Hardware issue which can be localized via CANBus, or could it be a Problem which can be resolved by Programming.

best regard
Teasie

2
"Nye" TH!NK City produsert fra 2008 - 2012 / Sv: Think Tech centre
« på: Mandag 20. Januar 2020, klokken 17:29 »
Thanks for support,
here is a Link to some more Screenshots, PCANviewdata and my Zebradatabase from today.
The CHAS screenshots are made with key on, key off, during and after a periode of heating.

best regards

http://rauchsdomain.de/nextcloud/index.php/s/kE79E4owtf6ApRX

3
"Nye" TH!NK City produsert fra 2008 - 2012 / Sv: Think Tech centre
« på: Lørdag 18. Januar 2020, klokken 12:29 »
You mean something like this?

4
"Nye" TH!NK City produsert fra 2008 - 2012 / Sv: Think Tech centre
« på: Tirsdag 14. Januar 2020, klokken 13:31 »
Hi, ther are no fault codes all bytes 0.

5
"Nye" TH!NK City produsert fra 2008 - 2012 / Sv: Think Tech centre
« på: Mandag 13. Januar 2020, klokken 20:48 »
Hi Folks, thanks a lot for support. Now I am connected with my Th!nk, it's a Zebra Gen1.
I read out with CHAS, Zebra Monitor and PCANview. All I can see, everythink is OK no Error Code found.
But Zebra is heating, saying ready, but charging didn't start  :'(
Anyone a Tipp - I mean the last thing todo is to throw away a very nice car with a Zebra in best condition (no faults).

best regards
Teasie

6
"Nye" TH!NK City produsert fra 2008 - 2012 / Sv: Think Tech centre
« på: Mandag 02. Desember 2019, klokken 20:43 »
Hi, can anybody tell me where i can get CHAS Software?

7
"Nye" TH!NK City produsert fra 2008 - 2012 / Think Tech centre
« på: Fredag 27. ſeptember 2019, klokken 12:58 »
Hi folks,
anybody here, who can explain me to connect the "Think tech centre" software with Think City canbus?

Thanks
Matthias

8
"Nye" TH!NK City produsert fra 2008 - 2012 / Zebra ladet ikke
« på: Torsdag 19. ſeptember 2019, klokken 12:47 »
Hi there, writing from Germany. I have a "nye" Think with Zebra Battery. One Time he didn't load. I read out a "thermal iso error". Because it took some time for getting Software, Adapters and Infos, I froze the Akku.
When I got all tools I woke it up, but when it was heated the loading didn't start :-( .
With the Zebra Monitor Software I could reset the Iso error, so that there are no more errors registered.  But loading doesen't start????
Anyone here has an Idea.
 
Many Thanks Matthias

Sider: [1]