Elbilforum.no

Bilmerker => Tesla => Tesla SW og AP => Emne startet av: lifecycle på Torsdag 09. ſeptember 2021, klokken 13:42

Tittel: App fungerer ikke hver gang
Skrevet av: lifecycleTorsdag 09. ſeptember 2021, klokken 13:42
Hentet Y for noen dager siden, men sliter med at det ofte ikke virker å gjøre noe fra appen.
F.eks. sette på klima:
Får ofte opp feilmelding "Kunne ikke slå på klima" og "Sjekk internett-forbindelsen"
Etter å ha prøvd mange ganger går det igjennom.

Vet ikke om feilen ligger i min telefon eller et annet sted på vei til bilen.
Har prøvd å restarte bil, restarte telefon, reinstallere app... hjelper ikke...

Noen som har eller har hatt samme problem?
Tittel: Sv: App fungerer ikke hver gang
Skrevet av: JeronanTorsdag 09. ſeptember 2021, klokken 13:53
https://www.tocn.no/2021/04/opplever-du-manglende-tilgang-til-nett-i-bilen/

Lot of complaints about this for a while now on both forums and facebook groups, where people struggle with connecting to the car via App and/or missing/slow internet connection when driving.

Seems it started with a software update earlier this year.

I don't have this issue with our Model S with MCU1, as it's stuck on software version 2020.48.x.x.
Tittel: Sv: App fungerer ikke hver gang
Skrevet av: lifecycleTorsdag 09. ſeptember 2021, klokken 13:57
Har SW 2021.3.104 på Y...
Kan jo håpe jeg får ny SW snart og at det blir bedre da?  :-\
Tittel: Sv: App fungerer ikke hver gang
Skrevet av: MobileumTorsdag 09. ſeptember 2021, klokken 14:00
Jeg har 2021.24.4 som er temmelig ny (kom inn 25.08), og har ingen problemer. Men det er på en TMS.
Tittel: Sv: App fungerer ikke hver gang
Skrevet av: jlanTorsdag 09. ſeptember 2021, klokken 14:01
Jeg har opplevd at bilen har vært litt vanskelig å snakke med når den har stått på en marginal wifi forbindelse, ved at den henger på den og ikke går tilbake til LTE. Et bra forsøk kan være å plassere en annen telefon med god forbindelse som "Mobile Hotspot" nær eller i bilen og logge bilens wifi på den.
Tittel: Sv: App fungerer ikke hver gang
Skrevet av: RuneWFredag 10. ſeptember 2021, klokken 13:06
Er det noen som vet om nye Teslaer ikke har samme problemet som eldre med at de bare ser etter amerikanske WiFi-kanaler?
Tittel: Sv: App fungerer ikke hver gang
Skrevet av: lifecycleTirsdag 14. ſeptember 2021, klokken 15:25
Svarer meg selv.
Etter at app ble oppdatert til versjon 4.0.x så fungerer det fint  :+1: