Elbilforum.no

Bilmerker => Skoda => Skoda Citigo iV => Emne startet av: Trond C på Onsdag 08. Juli 2020, klokken 16:21

Tittel: Min Citigo lader bare med 2,4 kW?
Skrevet av: Trond COnsdag 08. Juli 2020, klokken 16:21
Har ganske ny Citigo. Lader hjemme med Easeeboks og Tibberabonnement. Da jeg fikk bilen mener jeg den ladet med rundt 3,8 kW. Mener jeg å huske  :) Så krasjet jeg og hadde bilen på karosseriverksted i tre uker. Deretter har den bare ladet med 2,4 kW. Har så vidt jeg kan se tilgjengelig langt mer, 32 A tilgjengelig sier appen. Ladeboksen står på auto mht. faser, den bruker 3-fas. Prøvde å låse til 1-fas, da ladet den med bare noe over 1 kW.  Er noe galt med laderen i bilen, eller er det jeg som har misforstått noe med innstillinger og slikt? Jeg er ikke akkurat velbevandret i billading  :D

Tittel: Sv: Min Citigo lader bare med 2,4 kW?
Skrevet av: HolmisTorsdag 09. Juli 2020, klokken 08:42
Sjekk at ikke bilen har innstillt max ladestrøm.
Tittel: Sv: Min Citigo lader bare med 2,4 kW?
Skrevet av: AmatørenTorsdag 09. Juli 2020, klokken 12:07
https://elbilforum.no/index.php?topic=51545.0

https://elbilforum.no/index.php?topic=50589.0

https://elbilforum.no/index.php?topic=51528.0
Tittel: Sv: Min Citigo lader bare med 2,4 kW?
Skrevet av: Trond CTorsdag 09. Juli 2020, klokken 16:20
Tusen takk!
Jeg fant til slutt ut hvordan jeg innstiller maks ladestrøm på bilen - det var i Skoda Move & Fun appen, den sto på minimum. Det er så mange apper - Tibber, Easee, Skoda Connect, My Skoda, og altså Move & Fun, som jeg egentlig ikke har brukt hittil. Nå lader den med 7,4 kW, som visstnok er det jeg kan forvente å få. Gode greier  :D Nå gjenstår bare å finne ut hvordan jeg kommer ut av Move & Fun appen slik at mobilen kan brukes til annet, uten å slå den av og på, den lar seg ikke manøvrere bort fra som andre  :D
Tittel: Sv: Min Citigo lader bare med 2,4 kW?
Skrevet av: TankeboksTorsdag 10. ſeptember 2020, klokken 14:43
https://elbilforum.no/index.php?topic=51545.0

https://elbilforum.no/index.php?topic=50589.0

https://elbilforum.no/index.php?topic=51528.0

Når det gjelder de her sakene der det ikke gikk å lade 7,2 kW på 1-fas 230v kan jeg nevne at vår nye citigo som ble utlevert på fredag taklet dette helt fint etter at vi justerte opp maks ladefart i appen, så de har tydeligvis funnet løsningen på det nå.