Elbilforum.no

Bilmerker => Tidlige elbiler: Think => "Nye" TH!NK City produsert fra 2008 - 2012 => Emne startet av: jim3cantos på Tirsdag 13. August 2019, klokken 20:31

Tittel: Another dead zebra battery?
Skrevet av: jim3cantosTirsdag 13. August 2019, klokken 20:31
Hello,
The car has 7 years and 66000km. After driving the car for an hour or so the red triangle light went on and a few minutes later a total loss of power. Back at home, the car doesn't charge and doesn't heat the battery either and the red triangle light stays on when trying to charge or start the car. OVMS fault command seems to indicate an internal isolation fault (see attached image). Doesn't look good, right?
Tittel: Sv: Another dead zebra battery?
Skrevet av: mohpetTirsdag 13. August 2019, klokken 21:27
I had the same condition with my Zebra two years ago, red triangle and limp home modus. After turning off ignition back home it was all dead. That was internal isolation error, unfortunately. Let's hope it's something else.
Tittel: Sv: Another dead zebra battery?
Skrevet av: jim3cantosFredag 16. August 2019, klokken 13:50
for @Catalin A. See attached image. I can't include attachments in PM.
Tittel: Sv: Another dead zebra battery?
Skrevet av: jim3cantosFredag 16. August 2019, klokken 13:55
I had the same condition with my Zebra two years ago, red triangle and limp home modus. After turning off ignition back home it was all dead. That was internal isolation error, unfortunately. Let's hope it's something else.
Yes. I read your posts about it. I will try to check with a workshop that has the SW to reset the error codes. For now the car is with "life support" with a 12V battery charger connected to the cigarette socket 2 hours a day.