Elbilforum.no

Bilmerker => Tidlige elbiler: PSA "Classic" (Citroen og Peugeot) produsert frem til 2003 => Emne startet av: Pelskebab på Fredag 07. April 2017, klokken 16:36

Tittel: Peugeot 106 lader plutselig ikke
Skrevet av: PelskebabFredag 07. April 2017, klokken 16:36
Hei!

Har hatt en Peugeot 106 - 2001 i snart et år, og den har fungert godt.

For noen dager siden skjedde dette:

Jeg ladet bilen til 100% (uten problemer). Jeg kjørte ca 30km (60% gjenstod), og satt i laderen. Ingenting skjedde. Ingen lyd, ingen lys, absolutt ingenting. Heller ingen varsellamper. Bilen starter som vanlig, og kjører som vanlig.

Har sjekket at det er strøm i stikkontakten, og at det ikke er brudd på ladekabel.

Noen tips om hva det kan være?

Jeg har dessverre ikke lang nok rekkevidde til verkstedet.

Fredrik
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: MatheusFredag 07. April 2017, klokken 16:42
Starter vannpumpe? Hvis den står stille då blir lader for varmt og vil ikke starte. Gjør en reset av computer, kan hjelpe
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: PelskebabFredag 07. April 2017, klokken 16:45
Ingenting starter. Akkurat som om bilen ikke registrerer at jeg setter i laderen.

Jeg har hatt trøbbel med vannpumpe tidligere, men da startet fortsatt ladingen. Vannpumpa fungerte ikke, så lading stoppet etter ca en time fordi det ble for varmt (antar jeg). Tror du fortsatt det er vannpumpa denne gangen?

Har bare prøvd å ta ut hovedsikring, men kan prøve en full reset.
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: PelskebabFredag 07. April 2017, klokken 16:57
Prøvde en reset av computer.

Når jeg satt i hovedsikringen gikk det to sekunder, så gikk vannpumpa på i ca 1 sekund, og stoppet.
Etter det ble det helt stille. Samme problem. Ingenting skjer når jeg setter i laderen.

Hmmm.
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoFredag 07. April 2017, klokken 21:54
Har sjekket at det er strøm i stikkontakten, og at det ikke er brudd på ladekabel.

Hvordan sjekket du det ??
Den mest sannsynlige årsaken er brudd i ladekabelen. Men det kan også være bryteren i ladeluka.
Dårlig kontakt på kontaktene i ladeluka er også en mulighet. Det kan du sjekke det å dytte ladehansken ekstra hardt ned før du lukker luka.
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: PelskebabLørdag 08. April 2017, klokken 16:45
Takk for svar, Elmo!

Jeg ohmet med voltmeter. Men fikk bare motstand på to av kontaktflatene. De fire siste hadde ingen motstand. Men jeg er ikke kyndig nok til å forstå hvordan en 6-pin fungerer. Tips til hvordan jeg kan måle dette på en bedre måte?
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoLørdag 08. April 2017, klokken 21:47
Hvor holder du til ??  Den enkleste måten å teste kabelen er å byttelåne-teste med en annens.

Jeg forstår ikke helt hva/hvor du har målt, eller hva du mener med "6-pin" ???
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: frodefLørdag 08. April 2017, klokken 23:54
Jeg antar at en forholdsvis enkel test for å omgå både ladekabel og ladeluke etc. kunne være å koble 220 VAC rett i "koblingsboksen" under lokket på sagem-boksen?
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: Elmoſøndag 09. April 2017, klokken 00:03
Jeg antar at en forholdsvis enkel test for å omgå både ladekabel og ladeluke etc. kunne være å koble 220 VAC rett i "koblingsboksen" under lokket på sagem-boksen?
Det er klart, men det er ikke for hvem_som_helst å leke under der (bilde (http://elbilwiki.no/index.php/Fil:Computer-tilkoblinger.jpg)), i allefall ikke med alle batterisikringer inne.

Enklere/bedre er jo å måle om det er 230V der når ladeledningen er koblet (og en batterisikring ute). 

Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: Pelskebabſøndag 09. April 2017, klokken 11:37
Forklarte meg dårlig ser jeg. Med 6-pin mente jeg de 6 kontaktflatene som sitter på ladehansken.

Bilen står i Ås, 20 min fra Oslo.
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: Elmoſøndag 09. April 2017, klokken 15:25
De er godt merket da. N og 1 er faseledningene og jordpila er jord.

Det er vel forresten bare 5 ?    De to ute på siden er en kortslutning som bilen bruker til å forhindre at man kan kjøre når ledningen er i.
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: Pelskebabſøndag 09. April 2017, klokken 15:31
Ok, da henger jeg med. Skal jeg ha motstand på alle 5?

Skal få en kamerat  til å titte på den på onsdag. Håper vi får mer klarhet da.

Takk for all hjelp hittil!
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: Elmoſøndag 09. April 2017, klokken 17:45
1 skal ha 0 motstand til den ene pinnen på støpslet,
N skal ha 0 motstand til den andre pinnen på støpslet
og jord skal ha 0 motstand til jordingen på støpslet.
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: CitrusenFredag 14. April 2017, klokken 16:36
Min landa i fra 45% til 70%, når jeg kom ut på morran var det ikke liv. Fant ut at det var for lite kjølevann på ekspansjonstanken til høyre. Fylte den opp og den ladet som normalt.  Er den noen som har bilde eller skisse hvordan den kjølesløyfa går?
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoFredag 14. April 2017, klokken 17:30
Kjølesløyfa går gjennom alle batteriene i tillegg til de svarte slangene du enkelt kan se under panseret (radiator, pumpe, tank og elektronikkboks).

Stor lekkasje er ofte ensbetydende med batterieksplosjon og ses ved at det renner ut under en batterikasse. Små lekkasjer er ofte i en overgang mellom alu-rør og gummislange et sted under bilen
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: CitrusenTirsdag 18. April 2017, klokken 22:01
Har blitt bytta de stubbene med gummislanger rett før jeg overtok bilen. Fikk bilen på bukken og fant ut at det var korrosjon som hadde laga hull i aliminiumsrøra fra de fremste batterikassettene til de bakre.

Byttet dem ut med 20mm PEX gulv varmerør så nå er alt tett :-)

Er det normalt at ladekontakt lampa kommer på når det er 35%?
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoTirsdag 18. April 2017, klokken 23:11
Byttet dem ut med 20mm PEX gulv varmerør så nå er alt tett :-)
Så bra :+1:

Er det normalt at ladekontakt lampa kommer på når det er 35%?
Nei, det er det ikke. Ladelyset kommer på når totalspenningen kommer under 100V (altså snitt på 5V pr. batteri), og det skal i utgangspunktet/teorien først skje når de har levert 100Ah.
Når ladelyset kommer på 25% så har batteriene levert "bare" 75Ah. Det betyr at da at du har (minst) ett dårlig batteri. Det som skjer er at ett batteri (eller flere) "mister" en celle (dvs. -1,x V) før batteriet egentlig er tomt.
 
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: HelgeOnsdag 19. April 2017, klokken 10:13
Er det normalt at ladekontakt lampa kommer på når det er 35%?
Nei, det er det ikke. Ladelyset kommer på når totalspenningen kommer under 100V (altså snitt på 5V pr. batteri), og det skal i utgangspunktet/teorien først skje når de har levert 100Ah.
Når ladelyset kommer på 25% så har batteriene levert "bare" 75Ah. Det betyr at da at du har (minst) ett dårlig batteri. Det som skjer er at ett batteri (eller flere) "mister" en celle (dvs. -1,x V) før batteriet egentlig er tomt.
Må pirke litt og korrigere deg noe Elmo. På flat mark kan jeg kjøre alle mine 3 EL-PSA ned i mellom 0 % og 15 %, men i bratte oppoverbakker kan ladelampen tenne allerede på 25 til 30 % ved sommertemperaturer og helt opp på 35 % på en kald vinterdag. Så når det begynner å bli lite lading igjen på batteriene og spenningen begynner å bli lav er det helt avgjørende hvor stor strøm man trekker fra batteriet for at spenningen over hele pakken kommer under 100 V.

Jeg bor i et område med en del bakker og de bratteste er slik at det selv i 40 og 50 soner er umulig å følge farten til de andre bilene med ECO-meteret på grønt. Selv med nyladet bil må man litt inn på gult og når bilen er halvveis utladet må man ned i for eksempel 30 - 35 i 50-sonen med ECO-meteret godt inn på gult.

Men tenner ladelampe ved 35 % med lav til moderat belastning på batteriet (grønt og så vidt inn på gult) ved sommertemperaturer kan man vel definitivt si at minst en batteriblokk er dårlig.
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoOnsdag 19. April 2017, klokken 10:22
Jeg er fullstendig enig i utdypningen din Helge :+1:   . . . men det jeg skrev er ikke direkte feil ;)
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: HelgeOnsdag 19. April 2017, klokken 11:26
Jeg er fullstendig enig i utdypningen din Helge :+1:   . . . men det jeg skrev er ikke direkte feil ;)
Neida slett ikke feil   :)

Jeg syntes bare ikke vi alle sammen trenger å gå gjennom følgende (etter å ha lest på forumet at: "når ladelampe tenner ved 35 % så må det være feil på batteri"):
Som relativ fersk ("grønn" ;D ) 106 (eller Saxo) eier kjøre opp en bakke og få ladelampe ved ca 35 % (kald vinterdag i mitt tilfelle) for så å bruke maaange timer på å sjekke alle 20 batteriblokker ....bare for å konstatere at ingen av dem skilte seg tydelig ut som dårlig. Fikk jo ut over 70 km av samme bil når det noen måneder senere ble varmere i været  ;)
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoOnsdag 19. April 2017, klokken 16:19
 :+1:
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: PelskebabOnsdag 19. April 2017, klokken 17:48
Jeg antar at en forholdsvis enkel test for å omgå både ladekabel og ladeluke etc. kunne være å koble 220 VAC rett i "koblingsboksen" under lokket på sagem-boksen?
Det er klart, men det er ikke for hvem_som_helst å leke under der (bilde (http://elbilwiki.no/index.php/Fil:Computer-tilkoblinger.jpg)), i allefall ikke med alle batterisikringer inne.

Enklere/bedre er jo å måle om det er 230V der når ladeledningen er koblet (og en batterisikring ute).

Fått målt nå. Det er 0v der. Og kabelen er sjekket på nytt. Altså må det være bryteren i ladeluka? Hvordan kommer man til den?
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoOnsdag 19. April 2017, klokken 20:29
Jeg vet dessverre ikke eksakt hvordan du kommer til bryteren i ladeluka. Derimot vet jeg at Elbilmek i Asker har kuttet en ledning et sted på veg til luka på et par biler, visstnok for å koble bort den funksjonen.

Men før jeg hadde lett etter den ville jeg forsøkt om laderen funker ved å sette strøm på direkte i Sagemboksen (se bildet). Tilkoblingene PN, N og Jord på høyre side

 
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoOnsdag 19. April 2017, klokken 20:34
Denne skulle vel stått her og ikke i den andre "ferske" PSA tråden ??  ;)  :)

Vi løste det!!

Det var dårlig kontakt til bryteren i ladeluka. Tusen takk for god hjelp alle sammen!
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: CitrusenFredag 05. Mai 2017, klokken 18:42
Nå når jeg har etterfyll batterivann og fått kjøre litt service, slettet feilmeldinger. Ladet en del ganger kommer ladelampa på ved Ca 15% jeg har også bratte bakker opp siste kilometer før hjemmet. Også fått bedre rekkevidde enn før fylling av 5liter batterivann.
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoFredag 05. Mai 2017, klokken 21:51
At du får ladelyset på 15% i tunge/bratte oppoverbakker behøver ikke bety at noe er galt.
Men det kan selvfølgelig heller ikke utelukkes, for det er liksom i grenseland !
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: CitrusenFredag 05. Mai 2017, klokken 22:00
Er det noe jeg kan sjekke? Har ikke noe programvare eller data, bare multimeter..
Tittel: Sv: Peugeot 106 lader plutselig ikke
Skrevet av: ElmoFredag 05. Mai 2017, klokken 22:18
Ja, du kan måle spenningen over hver batterikasse ved å koble deg på inni sikringsholderene.
Måle etter at du har fått ladelys, og dele på antall batterier i kassa (3, 6, 11). Hvis det er stor forskjell på snittspenning så har du problem i den kassen med lavest snitt.