Skrevet av Emne: bevegelsessensor / speedometer fungerer ikke  (Lest 1893 ganger)

langemand

  • Jr. Member
  • **
  • Innlegg: 92
  • Freelance software developer
    • Vis profil
    • Kia Soul EV blog
bevegelsessensor / speedometer fungerer ikke
« på: ſøndag 31. August 2014, klokken 16:13 »
Er der nogen der ved hvor man kan købe det stik der tilsluttes bevegelsesensoren på gearkassen?

Det begyndte med at speedometeret gik i nul og kom tilbage under kørslen. Nu viser det hele tiden nul.

Tilfældigvis havde jeg en anden gearkasse liggende, så jeg skiftede bevegelsessensoren, men det har ikke ændret noget. Jeg har set nogle tråde der nævner at ledningerne ofte korroderer og falder af dette stik, og at løsningen er at forlænge ledningerne, og lodde de nye på. Hvordan kan jeg måle om det er dette der er sket? Hvilke ben i det store stik på Sagem-boksen går de tre kontakter i bevegelsessensor-stikket til?

Ifølge denne post er det muligt at skifte stikket uden at demontere motoren: http://elbilforum.no/forum/index.php/topic,12642.msg188471.html#msg188471, men det tror jeg ikke jeg vil kunne, jeg kan kun få en hånd ind til stikket, og intet se imens! Vil sætte pris på en forklaring  :)

Jeg forbereder mig på at tage motoren ned, for at ordne det. Jeg søger derfor information om hvilke farver ledninger der går til de tre kontakter i stikket, så jeg kan forberede mig. Helst vil jeg have et nyt stik med ledninger klar, inden jeg tager motoren ned.
Kia Soul EV 2015, +60.000 km
Tidligere 5.000 km i Nissan Evalia 2015
Tidligere 24.000 km i Peugeot 106 Electric 1999
Sengeløse, 20 km  vest for København (DK)
henrik.scheel@spjeldager.dk

Elmo

  • Gold Member
  • ******
  • Innlegg: 7574
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: bevegelsessensor / speedometer fungerer ikke
« Svar #1 på: ſøndag 31. August 2014, klokken 20:29 »
Da jeg loddet min gjorde jeg det uten å demontere noe, men det er som du sier veldig trangt. 
Men nå har jeg demontert et par motorer og da vet jeg bedre ;)
Hvis du skrur av det tre-kantenede stål-dekselet under bak motoren og løsner bakre motorfeste så kan du dytte (svinge) motoren fremover i underkant og få mye bedre plass. Motoren henger fint i de to øvre motorfestene så det er ingen problem/fare.
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 160.000 km. To fremdeles i daglig drift.
Har også en eUp 2015, gått 75.000 km, og "fikk" Tesla Model 3 i mars 2019.

langemand

  • Jr. Member
  • **
  • Innlegg: 92
  • Freelance software developer
    • Vis profil
    • Kia Soul EV blog
Sv: bevegelsessensor / speedometer fungerer ikke
« Svar #2 på: Mandag 01. ſeptember 2014, klokken 19:31 »
Ah, det have jeg ikke tænkt på. Tak for tippet, det vil jeg forsøge, og se om jeg kan komme til at forlænge ledningerne, og lodde stikket om.

Brugte du det samme stik igen?
Kia Soul EV 2015, +60.000 km
Tidligere 5.000 km i Nissan Evalia 2015
Tidligere 24.000 km i Peugeot 106 Electric 1999
Sengeløse, 20 km  vest for København (DK)
henrik.scheel@spjeldager.dk

Elmo

  • Gold Member
  • ******
  • Innlegg: 7574
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: bevegelsessensor / speedometer fungerer ikke
« Svar #3 på: Mandag 01. ſeptember 2014, klokken 21:52 »
Brugte du det samme stik igen?

Ja. Ledningene mine var røket ca 1cm fra stikket.
Bor i Asker. Elbilist siden 2005. Div. Saxo/P106 som vi har kjørt tilsammen ca 160.000 km. To fremdeles i daglig drift.
Har også en eUp 2015, gått 75.000 km, og "fikk" Tesla Model 3 i mars 2019.

timescape

  • Full Member
  • ***
  • Innlegg: 127
    • Vis profil
Sv: bevegelsessensor / speedometer fungerer ikke
« Svar #4 på: Mandag 01. ſeptember 2014, klokken 22:27 »
Hej,
når du nu samler det igen.
Put da silicone fedt under flex ved lodninger og i stikket.

Dette beskytter mod fugt og correction..

Jeg bruger selv dette, som kan købes i næsten alle bil reservedels lagre.
eks:
http://gombotec.dk/produkter/319-smoeremidler/5113-bardahl-siliconefedt/

M.v.h.

langemand

  • Jr. Member
  • **
  • Innlegg: 92
  • Freelance software developer
    • Vis profil
    • Kia Soul EV blog
Sv: bevegelsessensor / speedometer fungerer ikke
« Svar #5 på: Mandag 29. ſeptember 2014, klokken 22:04 »
Tak for de gode råd!

Jeg var nødt til at fjerne en hel del af stikkets "gummimanchet", da den hvide ledning var knækket lige ved kanten af denne. Derefter kunne jeg lodde nogle korte ledningsstykker på enderne ved stikket.

Jeg forberedte mig på opgaven med at lodde det på ledningen bag motoren ved at bestille lidt nyt værktøj hjem: Afisoleringstang, loddesamlere og varmepistol. Dette gjorde at jeg kunne afisolere ledningerne selv om jeg kun kunne nå dem med den ene hånd, og lodde dem sammen med de forlængede jeg havde loddet på stikkets ender, ved at tape loddesamlerne på stikkets ledninger, og holde stikket med ledningerne så hver af de tre ledninger bag motoren var i den rette loddesamler, og så varme med varmepistolen, så loddetinnet i loddesamlernes krympeflex smeltede.


Det fungerede perfekt, speedometeret viser igen stabilt den rigtige hastighed  ;D

Herligt at bilen kører igen.
Kia Soul EV 2015, +60.000 km
Tidligere 5.000 km i Nissan Evalia 2015
Tidligere 24.000 km i Peugeot 106 Electric 1999
Sengeløse, 20 km  vest for København (DK)
henrik.scheel@spjeldager.dk