Skrevet av Emne: Ladeproblemer med iMiev  (Lest 2765 ganger)

elbilkjører

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Ladeproblemer med iMiev
« på: tirsdag 06. mars 2018, klokken 22:13 »
Hei, Jeg har en iMiev 2012 mod som har kjørt 11.0000 km, men som ikke tar imot lading, verken vanlig eller hutig.

Det kan se ut som den begynner, og til og med lader en kort stund, før den stopper. Bilen kan da kjøre et par km med skilpaden på før den stopper. 

Var hos Mitsubishi, de sjekket bilen og sier at det er batteri som er deffekt, trolig bare en celle. Jeg tviler litt. Jeg har skaffet 3 stk. OBD II og lastet ned EV BatMon og Canion, men har problemer med å få dem til å funke.

Fikk opp en skjerm med 34,6 ah 72,8PMC 1,5 bat. SOC 360V 4,5 SOC real 4,1 max v cell 3,47 min v cell  3,75 bat max in  30,75 bat maxaut

Gode komentarer eller forslag på hva jeg bør gjøre mottas med takk. Bor i Bærum.

TB

  • Gold Member
  • ******
  • Innlegg: 2311
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #1 på: tirsdag 06. mars 2018, klokken 23:14 »
Hei
2012 modell, garantien er dermed utløpt? Den er ikkje kjørt langt, med tanke på alder.(Bilen har gått 110 000 km, leste 11 000)

For å sjekke pr celle må caniOn app brukes. EvBatMon kan ikkje (etter det eg har erfart) vise individuelle celler. caniOn krever STN1110 basert blåtann ODB2 dongel. Standard kina dongel er ELM 327 basert.

OBDLink LX Bluetooth Scan Tool er eksempel, eg har ein slik - kan gjerne lese av om du ønsker.

Verdiene du skriv er henta frå EvBatMon, og viser 4,1 V max og 3,47 min som er 0,63 V forskjell. Det er for mykje. Mulig meir når du belaster batteriet?

Grense på 2,75 V, så vil bilen stoppe, ref andre tråder:
https://elbilforum.no/forum/index.php?topic=37941.0

Å bytte celler er ikkje heilt rett fram, så du kan kontakte www.elbilmek.no. I følge forum har dei utført denne typen arbeid tidligere. Trur ikkje Mitsubishi forhandlere, eller bytter enkeltceller. Bytter komplett batteri, som fort blir kostbart når garantien er ute.

Send meg PM om du ønsker å lese av verdier med caniOn / OBDLink LX Bluetooth Scan Tool.
Det skal avdekke om det gjeld meir enn ein celle. Med tanke på kort kjørelengd kan det være bilen har stått lange perioder med fullada batteri - som også kan slite på batteriet.
« Siste redigering: onsdag 07. mars 2018, klokken 20:48 av TB »
Lørenskog
Citroen C-Zero med OVMS

elbilkjører

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #2 på: onsdag 07. mars 2018, klokken 10:24 »
Bilen har kjørt 110.000 km. det ble ikke tidelig skrevet.

TB

  • Gold Member
  • ******
  • Innlegg: 2311
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #3 på: fredag 09. mars 2018, klokken 17:27 »
Målt med caniOn app idag. Viser forskjell på 0,7 Volt - og SOC på 5%, men total spenning er 359.
Dvs, her må det være noko feil.

Spørsmål er om det kun er celle 30 som er problemet - den er 3,4 Volt.
Lørenskog
Citroen C-Zero med OVMS

TB

  • Gold Member
  • ******
  • Innlegg: 2311
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #4 på: fredag 09. mars 2018, klokken 20:53 »
Svarer litt meir.
I ein normalt fungerende 88 cellers LEV50 trilling:
- 100% SOC er 360 Volt, celler er 4,1 volt
- Ved 40% SOC 340 Volt, celler er 3,88 volt
- Ved 17% SOC 323 V og laveste spenning 3,58 volt

Min konklusjon, celle nr 30 som er 3,4 volt er problemet her. Den tar ikkje lading, og bilens lader gir opp.
Om teorien stemmer vil bilen bli som før om celle 30 blir bytta.
(Som trådstarter påpeika idag, kan og være BMS modulen for denne cella som feiler, men jobben blir den samme.)
Lørenskog
Citroen C-Zero med OVMS

elbilkjører

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #5 på: fredag 09. mars 2018, klokken 21:19 »
Tusen takk til TB for god hjelp og lån av OBD-brikke. Nå har jeg fått målt mer under kjøring. Jeg vedlegger resultat som viser at celle 30 er enda svakere under kjøring. Tips og kommentarer mottas med takk!


TB

  • Gold Member
  • ******
  • Innlegg: 2311
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #6 på: fredag 09. mars 2018, klokken 21:20 »
Ja, 2,9 volt på celle 30 er heilt klart alt for lite - og skiller seg tydelig ut.

Ein tanke: Ved å la bilen stå på vil batteriet sakte bli lada ut pga DC-DC trekker ca 0,3-0,4 kW.
La den stå slik ein del timer, 5 timer blir 1,5 - 2 kW - som er ca 10-15%

Tanken er at ved slik lav belastning vil celle 30 ikkje gå under 2,75 volt og dermed vil spenning på resten av cellene gå sakte nedover og forskjellen bør da bli mindre. Om ein er tålmodig nok, kan forskjellen bli nesten borte.

Så sette på lading, og følge med om celle 30 fortsatt ikkje tar lading, om den ikkje tar lading må den være defekt. Men, med tanke på forskjell på 1,1 volt ved kjøring kreves det egentlig ikkje meir testing, celle 30 er defekt...  :o
« Siste redigering: fredag 09. mars 2018, klokken 21:26 av TB »
Lørenskog
Citroen C-Zero med OVMS

TB

  • Gold Member
  • ******
  • Innlegg: 2311
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #7 på: fredag 09. mars 2018, klokken 21:27 »
Spørsmålet blir: Vil du bytte celle 30 selv, eller www.elbilmek.no ?
Lørenskog
Citroen C-Zero med OVMS

elbilkjører

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #8 på: fredag 09. mars 2018, klokken 22:07 »
Jeg skal drøfte litt med kameraten min Pål og avveie alternativene.

TB

  • Gold Member
  • ******
  • Innlegg: 2311
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #9 på: fredag 09. mars 2018, klokken 22:57 »
Her er video som viser lading frå 2% - der cellespenning på 3,4 volt er ved ca 3%:


Stemmer godt med at bilen melder 5% lading.


Her er video som viser bytte av celle - den hadde du sett fleire gonger forstod eg  :D

Lørenskog
Citroen C-Zero med OVMS

TB

  • Gold Member
  • ******
  • Innlegg: 2311
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #10 på: lørdag 10. mars 2018, klokken 20:47 »
Jobben med å ta ned batteripakka er alt starta.

Her er informasjon Martin (som har programmert caniOn app) har skrevet:
http://myimiev.com/forum/viewtopic.php?f=23&t=2720&sid=dc8f1c83fdb7f9f922140414647de324&start=30

Hentet fra tråden oversikt over nummerering av batteriene. I følge tråden har gruppene byttet plass, må måle for å sikre korrekt celle blir byttet.
(..)
Cell 23 was in the 8er module in back, not in the front, as somebody has shown us.

So i think numbers beginn in the back with left, upper corner, goes done to the right, bottom corner, same with the two 4er modules in the middle, same with the 5 8er modules in the front.
Martin
(..)
Lørenskog
Citroen C-Zero med OVMS

TB

  • Gold Member
  • ******
  • Innlegg: 2311
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #11 på: lørdag 10. mars 2018, klokken 21:48 »
Her er ein oppdatert tegning, som er i hht. Martin sin beskrivelse.
Mulig den er meir korrekt?
Lørenskog
Citroen C-Zero med OVMS

elbilkjører

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #12 på: mandag 12. mars 2018, klokken 23:19 »
Nå er bilen reparert, det var kun et batteri som var def. fikk tak i en brukt og bytet i dag.

elekTrond

  • Hero Member
  • *****
  • Innlegg: 903
  • Personlig tekst
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #13 på: mandag 12. mars 2018, klokken 23:52 »
TB: Har nok sagt det før, men du er en knupp! <3

@elektroautofahrer: Kun én (batteri)celle altså? #30? Stemmer den siste tegningen TB delte over  her? Kan ikke du skrive en passe utfyllende rapport om jobben? Ikke nødvendig med timelapse video, men noen bilder er bra. :+1:
'13 Mjau

elbilkjører

  • Jr. Member
  • **
  • Innlegg: 12
    • Vis profil
Sv: Ladeproblemer med iMiev
« Svar #14 på: tirsdag 13. mars 2018, klokken 09:48 »
Har ikke brukt tid til bilder osv. Viktigst var å få jobben gjort.
Siste skjema over celle plasser stemmer.