Skrevet av Emne: Appen får ikke kontakt med bilen  (Lest 1740 ganger)

oto

  • Full Member
  • ***
  • Innlegg: 158
    • Vis profil
Appen får ikke kontakt med bilen
« på: lørdag 13. januar 2018, klokken 02:04 »
Har hatt bilen på service hos Tesla, og får etter dette ikke kontakt med den fra telefonen. Appen bare står og slurer med den hvite linja synlig nederst, som avsluttes med «Vehicle connection error». Har restartet tlf og reinstallert appen, uten resultat. Noen som har opplevd dette og har tips?

JFa

  • Jr. Member
  • **
  • Innlegg: 69
    • Vis profil
Sv: Appen får ikke kontakt med bilen
« Svar #1 på: lørdag 13. januar 2018, klokken 03:00 »
Har hatt bilen på service hos Tesla, og får etter dette ikke kontakt med den fra telefonen. Appen bare står og slurer med den hvite linja synlig nederst, som avsluttes med «Vehicle connection error». Har restartet tlf og reinstallert appen, uten resultat. Noen som har opplevd dette og har tips?
Tesla slår av kommunikasjonen i bilen når de har den inne på verksted. Glemt å slå på igjen på skjermen i bilen da de var ferdig?

Sent fra min Moto G (5) Plus via Tapatalk


oto

  • Full Member
  • ***
  • Innlegg: 158
    • Vis profil
Sv: Appen får ikke kontakt med bilen
« Svar #2 på: lørdag 13. januar 2018, klokken 12:00 »
Takk for tips, sjekka det nå, men mobile access stod visst på i bilen. Slo det av og på igjen uten at det hjalp. Hm... Svarer ikke hos Tesla heller.

Øyvind.h

  • Gold Member
  • ******
  • Innlegg: 9437
    • Vis profil
Sv: Appen får ikke kontakt med bilen
« Svar #3 på: lørdag 13. januar 2018, klokken 13:31 »
Start hovedskjerm på nytt. Trykk og hold begge scrollhjul på rattet inne noen sekunder. Da går store skjermen i svart. Deretter starter den på nytt og kobler seg på nett.

Vent noen minutter og test app på nytt.
Tesla Model X 90D

x Tesla Model S 90D mars 2016
x Nissan Leaf mars 2012
x Model S aug 2013 - solgt august 2015
x Model X reservasjon - kansellert

oto

  • Full Member
  • ***
  • Innlegg: 158
    • Vis profil
Sv: Appen får ikke kontakt med bilen
« Svar #4 på: lørdag 13. januar 2018, klokken 18:20 »
Takk, Øyvind H., det fikset problemet! :-)

mmmilen

  • Jr. Member
  • **
  • Innlegg: 35
    • Vis profil
Sv: Appen får ikke kontakt med bilen
« Svar #5 på: lørdag 02. juni 2018, klokken 22:16 »
Samme skjer på min helt ny X75, en gang funker det bra, neste gang får ikke kontakt med bil med påfølgende Vehicle connection error...

gr

  • Gold Member
  • ******
  • Innlegg: 4096
    • Vis profil
Sv: Appen får ikke kontakt med bilen
« Svar #6 på: søndag 03. juni 2018, klokken 17:24 »
Har du på always connected?

Den var av på min da den var ny.
VW e-Golf
BMW X5
Tesla Model X (Utlevert lørdag 25. nov., fra Grand Sapphire)

Reservert TM3 og venteliste på Kia Niro.

mmmilen

  • Jr. Member
  • **
  • Innlegg: 35
    • Vis profil
Sv: Appen får ikke kontakt med bilen
« Svar #7 på: søndag 03. juni 2018, klokken 20:20 »
Finnes ikke lenger på 2018.20.5

Ess

  • Newbie
  • *
  • Innlegg: 2
    • Vis profil
Sv: Appen får ikke kontakt med bilen
« Svar #8 på: torsdag 21. juni 2018, klokken 22:54 »
Samme skjer på min helt ny X75, en gang funker det bra, neste gang får ikke kontakt med bil med påfølgende Vehicle connection error...

Har du ny MCU?
I følge Tesla går denne feilaktig i strømsparing og da får man ikke koblet til bilen via app. Er ikke et problem hvis bilen lader. Muligheten til å styre strømsparing er heller ikke tilgjengelig på ny MCU, så det var visst bare å vente på neste oppdatering og håpe på en fiks.