Skrevet av Emne: Bytte av batterier og lading etter.  (Lest 4161 ganger)

tommy88

  • Jr. Member
  • **
  • Innlegg: 17
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #30 på: torsdag 04. januar 2018, klokken 19:51 »
Har kjørt 63km med bilen i dag og står nå på 20%, bilen blei og eu godkjent i dag:)  men når jeg hadde hatt den på lading i natt sto jo vannfyllingslyset på igjen, så avslutter ikke billen iniatallading selv eller må den avsluttes manuelt? Og må jeg fylle vann på bilen igjen eller er det nok å resete lyset? Bilen sto på 55% før lading.  Sorry for tungvint skriving men får ikke logge på her på dataen og får ikke nytt passord på mail, noen som vett hvordan jeg fikser det og:)?

Sent fra min PRA-LX1 via Tapatalk
« Siste redigering: torsdag 04. januar 2018, klokken 19:55 av tommy88 »

Elmo

  • Gold Member
  • ******
  • Innlegg: 7102
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: Bytte av batterier og lading etter.
« Svar #31 på: torsdag 04. januar 2018, klokken 22:09 »
men når jeg hadde hatt den på lading i natt sto jo vannfyllingslyset på igjen, så avslutter ikke billen iniatallading selv eller må den avsluttes manuelt?
Hvis du har latt Initiallading eller Vedlikeholdslading (vannservicelading) gå til vannlyset tennes så skal den være avsluttet automatisk. Jeg kan ikke forklare hvorfor den kom igjen. Hvis du derimot stopper en av disse før vannlyset tennes så vil bilen starten om igjen neste gang du kobler til ladekabelen.
Men du kan jo sjekke med Checkelec hva bilen "mener", og resette til Normallading hvis den står på noe annet.

Og må jeg fylle vann på bilen igjen eller er det nok å resete lyset?
Ikke noe behov for å fylle vann igjen hvis du nettopp/nylig gjorde det. Bare å resette lyset.
Bor i Asker. Elbilist siden 2005. Saxo 2000 og P106 2001. Vi har kjørt tilsammen 146.000 km med PSA classic.
Har nå også en eUp 2015, gått 50.000 km hittil.

tommy88

  • Jr. Member
  • **
  • Innlegg: 17
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #32 på: torsdag 04. januar 2018, klokken 22:24 »
Jeg bruker lexia på den, vannlys kom på forige gang også, når jeg fylte vann. har ladet en gang til i går og men da sto den ikke så lenge på lading, men i dag sto den 12timer ca og når jeg skulle lukke opp bakluka kjente jeg den var varm, kjente etterpå på batterikassen som og var varm + når jeg startet den lyste vannlys, så at "stop"lys blinket tidligere etter vannfylling men blinker ikke nå da, kan det ha en sammenheng?

Sent fra min PRA-LX1 via Tapatalk

Elmo

  • Gold Member
  • ******
  • Innlegg: 7102
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: Bytte av batterier og lading etter.
« Svar #33 på: torsdag 04. januar 2018, klokken 22:55 »
Jeg har som sagt ikke noe forslag til hvorfor bilen gjør Initial- eller Maintenance-charge igjen.

I Lexia kan du også se hvilket ladeprogram bilen vil kjøre neste gang ladekableen settes i. Det heter Programmed Charge (eller Programmed Load). I Lexia kan du også resette til normallading. Det heter Cancel Load (eller Cancel Charge ?).
Bor i Asker. Elbilist siden 2005. Saxo 2000 og P106 2001. Vi har kjørt tilsammen 146.000 km med PSA classic.
Har nå også en eUp 2015, gått 50.000 km hittil.

tommy88

  • Jr. Member
  • **
  • Innlegg: 17
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #34 på: fredag 05. januar 2018, klokken 00:25 »
Jeg bruker pp2000 og ikke lexia vist da det er litt enklere, er det inne på " charge condition memorised"?  Står der charge programmed: equalision. Er det riktig?

Ser det står likt på lexia og. Er det charge cancellation som tilbakestiller lading da kansje?:) og det er inne på traction battery maintenance.
« Siste redigering: fredag 05. januar 2018, klokken 00:34 av tommy88 »

Elmo

  • Gold Member
  • ******
  • Innlegg: 7102
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: Bytte av batterier og lading etter.
« Svar #35 på: fredag 05. januar 2018, klokken 13:15 »
Jeg har bare brukt PP2000 én gang. Lexia en del mere, men enda mere Proxia, så kanskje jeg husker feil med ordbruken.

Det er "charge condition memorised" jeg tenker på når jeg sa "Programmed Charge/Load".
Men "equalision" er jeg litt usikker på hva er. Alternativene jeg husker i hodet er "Normal" "Balance" "Maintenance" og "Initalisation" (mulg det er evLite terminologi?).
Hvilken av de tre som da er det samme som "equalision" vet jeg ikke, men syns det likner mest på "Balance" ??   De to siste av de jeg ramset opp er de som ender med vannlys. De to første avslutter normalt.

Men det er uansett "charge cancellation" som tilbakestiller til normal.
« Siste redigering: fredag 05. januar 2018, klokken 20:55 av Elmo »
Bor i Asker. Elbilist siden 2005. Saxo 2000 og P106 2001. Vi har kjørt tilsammen 146.000 km med PSA classic.
Har nå også en eUp 2015, gått 50.000 km hittil.

OleV

  • Jr. Member
  • **
  • Innlegg: 24
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #36 på: fredag 05. januar 2018, klokken 16:14 »
Vandlyset slukkes med software.
Reagerer ikke på at der er påfyldt vand.
Så er der fyldt på vand, skal der ikke fyldes igen.
Mvh Ole
Clio electrique x 2
Saxo  x2
Berlingo x 1

tommy88

  • Jr. Member
  • **
  • Innlegg: 17
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #37 på: fredag 05. januar 2018, klokken 22:02 »
Tror det er i orden nå, batterier var kalde når jeg tok den av lading i dag etter ca 9timer, skal vannpumpe stoppe når den er ferdig å lade? Det gjør den ikke før jeg trekker ut strøm til ladekabel. Er og en til ting jeg lurer på er det normalt at eco måler får seg et "nykk" av og til eller kan det være et tegn på slitte børster? Har ikke sjekket de ennå

Sent fra min PRA-LX1 via Tapatalk

Elmo

  • Gold Member
  • ******
  • Innlegg: 7102
  • Elbileiere gjør det med spenning.
    • Vis profil
    • Elmo
Sv: Bytte av batterier og lading etter.
« Svar #38 på: fredag 05. januar 2018, klokken 23:13 »
Er og en til ting jeg lurer på er det normalt at eco måler får seg et "nykk" av og til eller kan det være et tegn på slitte børster? Har ikke sjekket de ennå
Jeg har bare sett det på en eneste bil (EL-11083).  Fant aldri årsaken, og den var sånn i "alle" år uten at jeg så noe problem med det ut over at det var litt irriterende.

. . skal vannpumpe stoppe når den er ferdig å lade? Det gjør den ikke før jeg trekker ut strøm til ladekabel.
Den skal vel ikke gå når ladingen stopper (tror mine stopper), men såvidt jeg husker så starter den når man setter i kabelen - FØR man lukker luka så ladingen starter.
« Siste redigering: fredag 05. januar 2018, klokken 23:19 av Elmo »
Bor i Asker. Elbilist siden 2005. Saxo 2000 og P106 2001. Vi har kjørt tilsammen 146.000 km med PSA classic.
Har nå også en eUp 2015, gått 50.000 km hittil.

tommy88

  • Jr. Member
  • **
  • Innlegg: 17
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #39 på: fredag 05. januar 2018, klokken 23:49 »
Ok, den stopper ikke her, skulle kansje koblet til en måler da og sitt om den slutter å trekke strøm.  Det er ikke samme bilen. Men samme årsmodell, er ikke sikker når det skjer men virker som det sjer oftest litt etter bilen har stått i ro ei stund, den spretter opp til rødt mulig og over på regenerering sida (er ikke helt sikker)  før den blir stabil igjen.

Sent fra min PRA-LX1 via Tapatalk


terjeeri

  • Jr. Member
  • **
  • Innlegg: 48
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #40 på: mandag 08. januar 2018, klokken 20:51 »
Hei jeg har et problem som kan relateres til denne tråden.
Bilens vannmpumpe og tenning via nøkkel oppfører seg rart. I forbindelse med at en kasse var nede for batteribytte. Etter montering, koblet jeg til 12v batteri og shuntsikring (v 3er kasse til computer ).
Når jeg da vred om på tenningsnøkkelen skjedde det ingenting. jeg mistenkte først at en sikring var gåen, så begynte å sjekke de store motorsikringene i boks B i motorom. En av dem dro jeg ut og da jeg satte den inn igjen begynte vannpumpa å gå. Når jeg da vred om tenningsnøkkel fikk jeg normal funksjon og startet bilen og alt virket som før.

Nå har jeg siste uke hatt nede 6kassen og montert inn igjen. Det som da skjedde når 12v og shuntsikring ble tilkoblet var at det  gikk 10-20 sekunder så begynte vannpumpa å gå og tenning ok med nøkkel. Jeg reflekterte ikke mer over dette inntil jeg etter å ha hatt en normal lading så gikk vannpumpa fremdeles lenge etter at lading var ferdig. Den stopper ikke før jeg slår tenning på og av,  og det merkelige er at selv om tenning er slått av så starter pumpa etter 10-20 sekund samtidig som jeg ser et lite rykk i amperemeteret.

Andre feilsymptomer jeg ser er at overladingstelleren forblir på 0 selv etter normale ladinger.  Hvis jeg drar ut shuntsikringen og setter den inn igjen, spretter amperemeteret tilbake til en gammel ladetilstand  = 80%.

Er det feil i computer ? er det noe releer som henger ?  vannpumpa går kontinuerlig.
Noen som har tips ?
Citroen Saxo Electrique 1999, 70.000 KM. Dead
Pegeout 106 2003, 54000 km

tommy88

  • Jr. Member
  • **
  • Innlegg: 17
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #41 på: lørdag 10. mars 2018, klokken 17:24 »
har nå kjørt bilen ca 130mil og har hatt rekevidde på over 6mil

men har nå fått batteriproblem igjen:(

skulle kjøre en lang tur for noen dager siden mye oppoverbakker og ladelys kom på etter ca 4,8mil ca 20% igjen på måler ladet opp bilen rett etter dette og lå på grønt hele veien på ecometer.

i dag kom ladelys på på ca 50%

målte batteripakker

ca 6,2 i snitt på 11kasse
ca 6,1 i snitt på 3kasse
og 5,5 i snitt på 6 er kasse

så er nok et eller flere batterier som er defekt i 6er kassen nå.

så må nok ned med denne, hvordan er det og fortsette å kjøre med bilen eller bør den ikke kjøres før batterier er byttet?

elektrolux

  • Gold Member
  • ******
  • Innlegg: 12471
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #42 på: lørdag 10. mars 2018, klokken 18:05 »
Dess raskere du fikser dess ferre følgeskader får du.

Eksploderer en celle eller brenner hull, kan du ødelegge resten av blokkene i nevnte kasse.
Stavanger:

Selger ladeutstyr via http://Elbilhjelpen.no AS

Har hatt trimma City El og Citroen AX elektro
Har for tiden VW e-Up, Peugeot P106 og Citroen Saxo, C1 EVie,  og Berlingo nye modellen, div. Think Classic og City 2010 model, Fiat 500 Microvetti, Buddy og Norges eneste Cree SAM og Chin 3 hjuler samt Vectric scooter. Kjøpt Fiat X 1/9 for elektrifisering og venter på Sort Solo EV #635

Daglig leder i elbilhjelpen.no AS. Utleievirksomhet via Nabobil.no, Leieting.no, Avamera.com og Air B&B i tillegg til privat og eget firma. Bytter hus via homeforexchange.com

tommy88

  • Jr. Member
  • **
  • Innlegg: 17
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #43 på: mandag 12. mars 2018, klokken 11:30 »
Var det jeg var redd for, da er jeg uten bil til jeg får hentet nye batterier som ligger 20mil fra her.

Sent fra min PRA-LX1 via Tapatalk


tommy88

  • Jr. Member
  • **
  • Innlegg: 17
    • Vis profil
Sv: Bytte av batterier og lading etter.
« Svar #44 på: tirsdag 24. april 2018, klokken 22:35 »
nå har jeg byttet batterier, var 2 batterier i 6-er kassen som var dårlige.

har nå satt den på Initiallading nå, men ser den ikke trekker mer en 1600w eller 7,3A. har den startet Initiallading eller barre en vanlig lading? den skal vel trekker 10A på Initiallading?