Elbilforum.no

Bilmerker => Tidlige elbiler: PSA "Classic" (Citroen og Peugeot) produsert frem til 2003 => Emne startet av: runedk på onsdag 07. februar 2018, klokken 09:36

Tittel: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedkonsdag 07. februar 2018, klokken 09:36
Hej min Berlingo er kommet i problemer, Jeg har ellers kørt godt i den hverdag.

I går skulle den oplade, den stoppede ved 80% og gav fejlene "Sikkerhed, højspænding oplader(temperatur)" samt "periodisk Fejl Transistor for drivstrøm". Jeg gik på forummet og læste op på at dette kunne skyldes minus grader som det sidste par dage har været -5 til -9 om natten.

Da jeg skulle starte bilen i morges og drejede nøglen, ville den ikke starte den gav mig fejlen "Motorrelay" ikke andet end dette. Kan dette betyde nye Børster (kul)? eller er det kulden der gør dette.

Jeg syntes at have ledt overalt efter fejl meldinger og hvordan man kan rette disse, men uden held. Findes der en liste over fejl et sted?
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapetorsdag 08. februar 2018, klokken 09:36
www.elbilwiki.no
Is your friend :) :)
The document can be found in a zip file linked to from . In the "Dansk" folder.
Direct link:
http://uldalen.no/Elbil/Verkstedmanualer-PSA.zip

from Page 227.. Here we go.. A lot about diagnostic ec... :)

Jeg får elektrisk fejl når det går fra hård frost til tøvejr.. Sikkert pga. fugt/kondens dannelse :)
Kan dog resettes og kommer ikke igen...
Fejl du beskriver kan komme fra Chopper print i bunden af boxen :(
(som regel afbrændte relayer/printbaner). Tag låget af boxen (ned til lednings forbindelser).. Lugt efter brændt..
Husk at fjerne en hovedsikring først).

At motorrelæ ikke trækker kan dog have mange årsager :)

Br.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedktorsdag 08. februar 2018, klokken 10:36
Hej Timescape.
tak for svar, havde også gang i værksteds manualen men fandt ikke hvad jeg søgte.
Jeg må nærlæse den.

Jeg fik den til at lade umiddelbart efter fejlen så tænker ikke der er noget brændt, forhåbentligt.

Det motorrelæ hvor sidder det henne af, er det også i boxen?
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: OleVtorsdag 08. februar 2018, klokken 11:45
Motorrælæet sidder i boksen, men det fejler sjældent noget. Det slår ikke til hvis der er fejl på systemet. Timescapes forslag om at snuse om der lugter brændt nede i boksen er en god start. Det er måske en start at tage computeren op og snuse der det er lettere end at tage hele bokslåget af. Ellers er der langt ned til selve motorstyringen i bunden af boksen, det er ofte der der er brændt noget af.
Enklest er at skifte hele boksen hvis du kan få en til en rimelig pris.
Evt uden lader og DC-DC, dem har du jo i din boks.
-Ole
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapetorsdag 08. februar 2018, klokken 13:18
Hej Timescape.
tak for svar, havde også gang i værksteds manualen men fandt ikke hvad jeg søgte.
Jeg må nærlæse den.

Jeg fik den til at lade umiddelbart efter fejlen så tænker ikke der er noget brændt, forhåbentligt.

Det motorrelæ hvor sidder det henne af, er det også i boxen?

Godt du kom videre :)

Tænkte lige på om du har frostvæske nok i dit kølevand ?
Is propper/grød is kan jo blokere/delvist kølevand til lader osv.
Og det vil jo være noget som forsvinder igen :)

Mvh
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: OleVtorsdag 08. februar 2018, klokken 20:44
Jeg har nu ikke hørt at den kan køre, blot at den kan lade....
Hvor Dan står det til?
Ole
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: Elmotorsdag 08. februar 2018, klokken 23:19
Motorrælæet sidder i boksen, men det fejler sjældent noget.

Feil på "kupelys"-bryteren i døra kan faktisk få motorreléet til å ikke slå inn.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedkfredag 09. februar 2018, klokken 07:37
Hej Alle

Oplade vil bilen stadig gerne, men køre er den ikke glad for.
Jeg må åbne boxen og rode lidt og se hvad jeg kan finde, tak for info.

Nu håber jeg lidt på Elmo har ret, for jeg har faktisk problemer med at kupelyset ikke tænder når føre døren åbnes.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: OleVfredag 09. februar 2018, klokken 17:37
Ja! Check dørkontakten først, Inden du går videre.
Ole
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapelørdag 10. februar 2018, klokken 11:13
Hej Alle

Oplade vil bilen stadig gerne, men køre er den ikke glad for.
Jeg må åbne boxen og rode lidt og se hvad jeg kan finde, tak for info.

Nu håber jeg lidt på Elmo har ret, for jeg har faktisk problemer med at kupelyset ikke tænder når føre døren åbnes.

Lyser "STOP" ?
kupelyset er et rigtigt godt bud.. som regel dørkontakten..
(min køre dog fint med åbne døre :)  ).
En anden mulighed er at den tror ladestikket er sat i..
"Stop" lyser og den trækker ikke hovedrelæ..

br.

Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedklørdag 10. februar 2018, klokken 12:57
Hej

Jeg har nu haft tid til at rode lidt med maskinen, skiftede dørkontakten fra passager siden til føresiden så nu virker kupelyset igen når jeg åbner døren i føresiden, men bilen vil stadig ikke køre. "STOP" lyset lyser ikke.

Jeg skruede computeren ud og tjekket printpladen men intet så brændt ud her. Det er muligt jeg skal længere ned i boksen så desværre.

Jeg fandt min Lexia og xp pc frem og udlæste fejlen  "Funktion af effektrelaa" siger dette nogle noget? eller er det samme type fejl som "Motorrelay" som jeg fik fra Checkelec
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapelørdag 10. februar 2018, klokken 14:48
Hej

Jeg har nu haft tid til at rode lidt med maskinen, skiftede dørkontakten fra passager siden til føresiden så nu virker kupelyset igen når jeg åbner døren i føresiden, men bilen vil stadig ikke køre. "STOP" lyset lyser ikke.

Jeg skruede computeren ud og tjekket printpladen men intet så brændt ud her. Det er muligt jeg skal længere ned i boksen så desværre.

Jeg fandt min Lexia og xp pc frem og udlæste fejlen  "Funktion af effektrelaa" siger dette nogle noget? eller er det samme type fejl som "Motorrelay" som jeg fik fra Checkelec

Nu er jeg ikke sikker.. Men i den danske manual findes Hverken "Effektrelay" eller "motorrelay". Men når en af disse fejl er nævnt er det slave relay (kopi af reservererelay), der styre "Effektrelay" eller "motorrelay". Der kan være fejl på.. :)
I manual jeg linkede til tidligere..:
Se side 242 og 254 (lexia kan teste denne funktion)..
Her er også henvist til F7.. Måske det ikke er F7 i berlingo.. Men F7 skulle også forsyne vacuumpumpe.. Køre den ?

br.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedklørdag 10. februar 2018, klokken 15:36
Hej Timescape

Vacuumpumpen køre jeg kan se kølevand der bevæger sig ihvertfald.
Men jeg kom til at se at mit Stop lys rent faktisk lyser nu. Gjorde det ikke tidligere.
Kørte lige en 5 min int charge og nu blinker Stop lyset.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapelørdag 10. februar 2018, klokken 20:43
Hej Timescape

Vacuumpumpen køre jeg kan se kølevand der bevæger sig ihvertfald.
Men jeg kom til at se at mit Stop lys rent faktisk lyser nu. Gjorde det ikke tidligere.
Kørte lige en 5 min int charge og nu blinker Stop lyset.

Blinkende "stop" skulle være indikation for, blandt andet, at den tror ladestik er sat i :)
Side 242 nederste skema :)
Og
side 272

br.

Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedksøndag 11. februar 2018, klokken 19:26
Hej

Nå har været igang igen. Stop lyset der blinkede er væk, kørte en normal ladning og nu er alt ok igen.

Bilen vil dog stadig ikke køre, jeg har kørt aktivator test på relæerne, uden nogle fejl, alt klikker klakker og blinker.
Jeg gennemgår alle sikringer med volt meter snarrest, da jeg ikke kan se nogle der er sprunget. Jeg forsøger mig også med at tjekke de relæer der er tæt ved sikringerne da jeg kan høre klik derfra når jeg drejer nøglen.

Hvis jeg ikke finder noget her går jeg i boksen, jeg frygter desværre der er noget der er brændt af derinde.

Mange tak for jeres hjælp og info.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedkfredag 16. februar 2018, klokken 10:46
Hej

Nå jeg var en tur i boksen, kan ikke finde ud af om der er noget der lugter brændt eller bare lugten af gammelt elektronik.

Jeg har ikke kunne finde noget der er brændt, jeg tog et par billeder men de er ikke gode, jeg håber lidt der er nogle der kan give mig et peg. Ellers har jeg en Berlingo billigt til salg.

Hvis det skulle lugte brændt kommer det fra kassen vedsiden af pcen, altså billede af boksen 4 men igen intet og se.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapefredag 16. februar 2018, klokken 13:52
Det er lidt en svær en du har fået der..

Jeg har kun lige 1 forslag mere..
Kan det tænkes du har en dårlig forbindelse i batteri sikringer / holdere eller noget som er irret ?
Er det muligt du kan måle på 120V med et multimeter mens du drejer nøglen ?

Ellers prøv lige at samle hele forløbet i en tråd.. Hvad den gjorde, hvilke fejl og hvad du gjorde..
Har lidt svært ved at finde hoved og hale i denne tråd efterhånden :)
Hvor bor du ?
m.v.h
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: Elmolørdag 17. februar 2018, klokken 00:28
Jeg har kun lige 1 forslag mere..
Kan det tænkes du har en dårlig forbindelse i batteri sikringer / holdere eller noget som er irret ?
Er det muligt du kan måle på 120V med et multimeter mens du drejer nøglen ?

Jeg har tenkt det samme. Det hender at selve sikringen er dårlig. Videre er Berlingo kjent for å kunne får problemer emd irring på skinnene fra sikringsholder til batteri i 11'er kassen (det finnes en tråd her ang det).
MEN . . .da tror jeg det også burde vært umulig å lade. Dog er der lavere strømmer ved lading enn ved  forsøk på kjøring så det er verd å sjekke både sikringer og de aktuelle skinnene.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: OleVlørdag 17. februar 2018, klokken 20:20
Hej!
Du skal nok helt ned i bunden til motorstyringen.
Find en anden boks og prøv den i bilen.
Ole
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: Elmosøndag 18. februar 2018, klokken 12:52
Du skal nok helt ned i bunden til motorstyringen.
Find en anden boks og prøv den i bilen.

ENIG.
Motorkontrolleren er i praksis ikke noe man demonterer/bytter. Man bytter heller kassa - med eller uten  alle de andre komponentene
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedksøndag 18. februar 2018, klokken 15:20
Hej

Hvad koster en anden sagemboks, er der nogle der har en til at ligge der kan passe i min berlingo?

Er det muligt du kan måle på 120V med et multimeter mens du drejer nøglen ?
Hvor skal jeg måle er det på tilkoblingerne til sagemboksen du mener?

Jeg tænker lidt som det er nu kommer den i garage og stå indtil jeg får tid til at reparere den, den er til salg hvis nogle skulle ville give det er forsøg. Jeg bor i Brovst nær Aalborg, så her kan den afhentes.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: Elmosøndag 18. februar 2018, klokken 16:18
Er det muligt du kan måle på 120V med et multimeter mens du drejer nøglen ?
Berlingo skal måle 162Volt.  (27*6V). Det er 106 og Saxo som har 120Volt (20*6V).

Hvor skal jeg måle er det på tilkoblingerne til sagemboksen du mener?
Ja.
Tanken med det er at kanskje en dårlig skinne eller sikring får brudd ved stor strøm, men har litt kontakt ubelastet.   
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: elektroluxsøndag 18. februar 2018, klokken 20:31
Hej

Hvad koster en anden sagemboks, er der nogle der har en til at ligge der kan passe i min berlingo?


Har noen slike. Du kan bruke både Berlingo, Saxo, P106 og Partner bokser, men må bruke DC-DC og Lader og CPU fra Berlingo eller Partner.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedktirsdag 27. februar 2018, klokken 09:20
Hej

Når jeg måler på tilkoblingerne til sagemboksen får jeg 0 ved charge, 120+ ved battery og 0 igen ved Motor, og ingen forskæl når nøglen drejes eller bilen er til tænding. er dette korret?
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapetirsdag 27. februar 2018, klokken 09:58
Hej

Når jeg måler på tilkoblingerne til sagemboksen får jeg 0 ved charge, 120+ ved battery og 0 igen ved Motor, og ingen forskæl når nøglen drejes eller bilen er til tænding. er dette korret?

Mener også der bør være 120+ på charge kabler.. (ca. 120V.. er det ikke en lav spænding til en berlingo ?).
Charge kabler går direkte til dit "lade stik". På min er der altid spænding på dem..

Motor ledningerne er de 2 kraftige og de 2 tynde (Blå og Orange).
Hvis din hovedkontaktor ikke trækker kommer der nok ingen spænding på dem..

Hvad måler du hvis du piller alle de store kabler af samt blå og orange og ohmer mellem dem på boxen (uden ac på selvfølgelig :) ).

mvh
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: Elmotirsdag 27. februar 2018, klokken 14:23
Mener også der bør være 120+ på charge kabler.. (ca. 120V.. er det ikke en lav spænding til en berlingo ?).
Charge kabler går direkte til dit "lade stik". På min er der altid spænding på dem..

Det stemmer. Berlingo skal ha ca 162V på de merket "Battery", og det samme på de merket "Charge".
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedktirsdag 27. februar 2018, klokken 20:05
Ok

Jeg måler som sagt kun 120+ på "battery" og det vil sige det sagtens kan være 162Volt da jeg måler med en multimeter pen der springer fra 120 til 230 volt.

Hvad kan årsagen være til der ikke er noget strøm på "Charge" ?
Bilen lader jo fint nok.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: Elmotirsdag 27. februar 2018, klokken 20:32
Jeg måler som sagt kun 120+ på "battery" og det vil sige det sagtens kan være 162Volt da jeg måler med en multimeter pen der springer fra 120 til 230 volt.

Med mindre du har ett veldig dårlig multimeter, så kan det tyde på at en sikring eller batteri-skinne er dårlig som jeg har vært inne på tidligere.

Hvad kan årsagen være til der ikke er noget strøm på "Charge" ? Bilen lader jo fint nok.
De to merket "Charge" går til hurtigladeporten i ladeluka. Den er det nesten ingen som benytter (jeg er en av de få som har hurtiglader til PSA som benytter de kontaktene).
Men de skal altså være direkte koblet (med grove kobberskinner) til de to merket "Battery" så hvis du ikke måler noe på "Charge" så forstår jeg virkelig hva det kan komme av.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapetirsdag 27. februar 2018, klokken 21:49
Du er nød til lige at finde et rigtigt multimeter :)
Et billigt fra Harald Nyborg er fint...
 Som Elmo skriver.. :
Det du måler giver ingen mening..
Charge går direkte på batteriklemmer (busbars går dog gennem en strømsensor for at bilen kan måle hvad strøm der lades med på batterier.. Og de er ikke i stykker.. :) ..)

mvh.

Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedkonsdag 28. februar 2018, klokken 12:55
Hej

Jeg fik fat i et andet multimeter og måler nu 175 volt på både Charge og Battery
Sjovt da jeg målte i går var der ingen udslag på charge.

Nå jeg tror jeg ender på det er en ny motorstyring der skal til før bilen køre igen.
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapeonsdag 28. februar 2018, klokken 13:32
Ja, det er svært at finde på mere du kan prøve..
- logger den ingen fejl ?
- Ohm du på terminaler som jeg foreslog med både 175V og 12V og alle kabler pillet af ?

Et sidste langt ude bud..
Hvad sker der når du drejer nøglen til "start" er der nogle lyde eller kan du fornemme noget "slukker" mens nøglen er i "start" ?
Det er før set at en tændingslås kan gå i stykker.. Så den ikke giver signal i "start" position..

mvh
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedktorsdag 01. mars 2018, klokken 09:44
Hej Timescape

Ja der er stadig motetrelæ fejl på bilen.
Nej har ikke lige prøvet dit forslag, men når jeg får tid til at se på bilen igen skal jeg nok undersøge dette.

Når nøglen drejes kommer fejlen med motetrelæ  så tænker ikke det et det.

Lige et andet spørgsmål hvis jeg skal aflade lidt på batterierne hvordan gøres dette bedst lige nu står de på 80%

Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapetorsdag 01. mars 2018, klokken 11:28
Du kan aflade ved at sætte tænding på og tænde alt lys samt kabineblæser på fuld hastighed. (aflader med 12V DC-DC converter)..

Måske det er styreboxen..
Det der undre mig er hvorfor der ikke registreres andre fejl en Motorrelay..
Fejlen må være noget den ikke har en fejlkode for eller at fejlen "uden om computer så computer ikke ved fejlen er der. Det eneste den ser er at der ikke spænding kommer når motorrelæ bør trække..

Er der nogle som ved hvordan bilen reagere hvis:
- Speeder pedal er aktiveret når bilen forsøges "startet" ?
- Motorstyring printet er brændt af og bilen forsøges "startet" ?

m.v.h


Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: Elmotorsdag 01. mars 2018, klokken 22:33
Er der nogle som ved hvordan bilen reagere hvis:
1) Speeder pedal er aktiveret når bilen forsøges "startet" ?
2) Motorstyring printet er brændt af og bilen forsøges "startet" ?

1) med speederen trykket inn så skjer det ingenting når man vrir nøkkelen til "start"
2) såvidt jeg husker fra sist jeg hadde en bil med brent motorstyring så oppfører det seg helt likt som 1)
3) med førerdøren åpen så klikker motorrelét inn og ut igjen (klikk/klakk) når man vrir nøkkelen til "start"

PS: på 1) hører jeg kanskje et veldig svakt relé-klikk ??, men ikke vet ikke hvilket relé det det skulle være, men  definitivt ikke motorreléet
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: timescapelørdag 03. mars 2018, klokken 21:18
Er ved at løbe tør for råd..
Her kigget i diagrammer for boxen. Der er mange ting som kan forhindre hovedrelæ i at trække..

Men så vidt jeg kan se bør computer kende fejlen, da den bestemmer om relay må aktiveres..
Det er ikke sikkert den har en anden fejlkode at vise, udover hovedrelæ fejlen. :(
Noget kunne godt tyde på din box er defekt..

Som jeg læser forløbet..:
- Vi ved ikke hvornår fejlen for "periodisk Fejl Transistor for drivstrøm" er opstået.. Den er periodisk så bilen burde køre alligevel..
- "Sikkerhed, højspænding oplader(temperatur)". Din lader har ikke haft køling nok under opladningen ??

 - "Motorrelay"
Sidste skud..
Her er hvad der ifølge manualen kan være galt :)  (De ting der ikke bliver logget som fejl, kan måske ses som øjebliks målinger via Lexia..)..

Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: OleVmandag 05. mars 2018, klokken 16:55
Hej!
Jeg tror du er nået til 'prøv ny elektronikboks'
Har du spurgt 'Elektrolux' hvad han kan sælge til?
Ole
Tittel: Sv: Berlingo vil ikke starte, motorhavari?
Skrevet av: runedktirsdag 06. mars 2018, klokken 09:16
Hej

Ja i har nok ret i det koster en ny boks desværre.
Jeg har søgt lidt herhjemme men kan ikke finde nogle desværre.

Jeg har fået pris af Elektrolux.

Forsøger at sælge bilen da jeg syntes Boksen er en smule dyr i forhold til det "måske" er Boksen.