Skrevet av Emne: EMS Analyzer problemer  (Lest 2462 ganger)

VegardMS

  • Newbie
  • *
  • Innlegg: 1
    • Vis profil
EMS Analyzer problemer
« på: Onsdag 19. Juli 2017, klokken 16:54 »
Hei, jeg er ny her på forumet og har nylig kjøpt meg elbil. Det er en Reva i fra 2011. Det er relativt nye batterier i bilen og den kjører fint, men det blir vist at batteriet er tomt i dashbordet. Så jeg har ingen anelse om hvor langt jeg kan kjøre.

Jeg har lett litt rundt på dette forumet og har funnet ut at det er en program som heter EMS Analyzer (fra dropboxen til en Magnus.Arnesen?) som man kan bruke for å korrigere noen verdier i bilen for å få den til å vise riktig. Jeg har litt problemer med dette programmet, jeg får ikke koblet bilen til pcen. Jeg får opp en feilmelding når jeg åpner programmet i tillegg til når det jeg prøver å "connecte" bilen til programmet. I den feilmeldingen står det "Strengen ble ikke gjenkjent som en gyldig Date Time." Ellers ser programmet helt greit ut. Jeg tenker at det kan være et problem som kommer av at programmet ikke er kompatibelt med Windows 10.

Det hadde vært strålende om noen som kan litt mer om dette programmet kunne hjulpet meg.

kje

  • Jr. Member
  • **
  • Innlegg: 34
    • Vis profil
Sv: EMS Analyzer problemer
« Svar #1 på: Tirsdag 01. August 2017, klokken 20:51 »
Jeg har brukt EMS analyzer med Windows XP. Det har fungert bra.

Et tips er å prøve med en annen kabel. Jeg måtte bytte til ny kabel da den første ikke fungerte.

HNN

  • Newbie
  • *
  • Innlegg: 3
    • Vis profil
Sv: EMS Analyzer problemer
« Svar #2 på: Onsdag 02. August 2017, klokken 20:55 »
Hej, jeg er også ny I dette forum.

har ikke prøvet win10 og EMS analyzer endnu.

ja, EMS analyzer og Win XP virker fint.

Jeg har en Labtop med win7 som jeg kun bruger til bil diagnostic og til min Reva 2004 DC /EMS analyser bruger jeg en ATEN UC-232A usb to seriel adapter, en Original Pl 2302 Prolific kører også med EMS analyzer, i win7.
Jeg prøvede sidste år med 4 forskellige usb to seriel adaptere og kun 2 virkede

 Win10 driver til disse mener jeg, måske man kan downloade/finde.

Jeg vil prøve det,, at koble Reva og Ems analyzer op med win 10 labtop og se om det virker/understøttes.?  feedback kommer I weekenden.

scoot

  • Sr. Member
  • ****
  • Innlegg: 291
  • Blybatterienes talsmann
    • Vis profil
Sv: EMS Analyzer problemer
« Svar #3 på: Fredag 11. August 2017, klokken 11:19 »
Det sikreste her er å kjøre Win7 eller WinXP 32bit. Selv kjørte jeg Win7, funka fint med riktig nullmodem ( tror jeg ) kabel. Riktig kabel er key.
2009 Revai

magnus.arnesen

  • Jr. Member
  • **
  • Innlegg: 8
    • Vis profil
Sv: EMS Analyzer problemer
« Svar #4 på: Lørdag 12. August 2017, klokken 08:59 »
Jeg har fått dette til å fungere på både Windows 8 og 10 64bit uten spesielle tiltak. Har også sett en og annen feilmelding i ny og ne, men det har allikevel fungert ok. (det er min Dropbox du fant programvaren i)

Det er som scoot skriver viktig at det er en nullmodem-kabel, ikke en "vanlig" seriellkabel (nullmodem har rx og tx krysset). Jeg kjøpte min på clas (32-5992). Usb til seriell adapter bør også settes inn før den kobles til bilen.